<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		<title>Emotional Self-Care Is Important to Your Marriage - Focus on the Family</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Marriage takes two, but for a marriage to succeed, both spouses need to practice emotional self-care. Here&#039;s how to start."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.focusonthefamily.com/marriage/emotional-self-care-is-important-to-your-marriage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emotional Self-Care Is Important to Your Marriage - Focus on the Family" />
<meta property="og:description" content="Marriage takes two, but for a marriage to succeed, both spouses need to practice emotional self-care. Here&#039;s how to start." />
<meta property="og:url" content="https://www.focusonthefamily.com/marriage/emotional-self-care-is-important-to-your-marriage/" />
<meta property="og:site_name" content="Focus on the Family" />
<meta property="article:tag" content="Healthy Marriage Traits" />
<meta property="article:tag" content="Strengthening your Marriage" />
<meta property="article:section" content="Marriage" />
<meta property="article:published_time" content="2020-04-01T18:47:12+00:00" />
<meta property="article:modified_time" content="2020-04-01T18:54:32+00:00" />
<meta property="og:updated_time" content="2020-04-01T18:54:32+00:00" />
<meta property="fb:app_id" content="568517957221668" />
<meta property="og:image" content="https://www.focusonthefamily.com/wp-content/uploads/2020/04/Why-Emotional-Self-Care-Is-Important-to-Your-Marriage-copy-1024x661.jpg" />
<meta property="og:image:secure_url" content="https://www.focusonthefamily.com/wp-content/uploads/2020/04/Why-Emotional-Self-Care-Is-Important-to-Your-Marriage-copy-1024x661.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="661" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Marriage takes two, but for a marriage to succeed, both spouses need to practice emotional self-care. Here&#039;s how to start." />
<meta name="twitter:title" content="Emotional Self-Care Is Important to Your Marriage - Focus on the Family" />
<meta name="twitter:image" content="https://www.focusonthefamily.com/wp-content/uploads/2020/04/Why-Emotional-Self-Care-Is-Important-to-Your-Marriage-copy-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.focusonthefamily.com/#website","url":"https://www.focusonthefamily.com/","name":"Focus on the Family","inLanguage":"en-US","description":"Helping Families Thrive","potentialAction":{"@type":"SearchAction","target":"https://www.focusonthefamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.focusonthefamily.com/marriage/emotional-self-care-is-important-to-your-marriage/#primaryimage","inLanguage":"en-US","url":"https://www.focusonthefamily.com/wp-content/uploads/2020/04/Why-Emotional-Self-Care-Is-Important-to-Your-Marriage-copy-scaled.jpg","width":2560,"height":1653,"caption":"water splashes out of a full glass"},{"@type":"WebPage","@id":"https://www.focusonthefamily.com/marriage/emotional-self-care-is-important-to-your-marriage/#webpage","url":"https://www.focusonthefamily.com/marriage/emotional-self-care-is-important-to-your-marriage/","name":"Emotional Self-Care Is Important to Your Marriage - Focus on the Family","isPartOf":{"@id":"https://www.focusonthefamily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.focusonthefamily.com/marriage/emotional-self-care-is-important-to-your-marriage/#primaryimage"},"datePublished":"2020-04-01T18:47:12+00:00","dateModified":"2020-04-01T18:54:32+00:00","author":{"@id":"https://www.focusonthefamily.com/#/schema/person/90af89ed4842b530096b06a3ea70963c"},"description":"Marriage takes two, but for a marriage to succeed, both spouses need to practice emotional self-care. Here's how to start.","breadcrumb":{"@id":"https://www.focusonthefamily.com/marriage/emotional-self-care-is-important-to-your-marriage/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.focusonthefamily.com/marriage/emotional-self-care-is-important-to-your-marriage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.focusonthefamily.com/","url":"https://www.focusonthefamily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.focusonthefamily.com/topic/marriage/","url":"https://www.focusonthefamily.com/topic/marriage/","name":"Marriage"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.focusonthefamily.com/marriage/emotional-self-care-is-important-to-your-marriage/","url":"https://www.focusonthefamily.com/marriage/emotional-self-care-is-important-to-your-marriage/","name":"Emotional Self-Care Is Important to Your Marriage"}}]},{"@type":["Person"],"@id":"https://www.focusonthefamily.com/#/schema/person/90af89ed4842b530096b06a3ea70963c","name":"Bill Arbuckle","image":{"@type":"ImageObject","@id":"https://www.focusonthefamily.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2bbd4bb4857270e0a5382237422b81c1?s=96&d=mm&r=g","caption":"Bill Arbuckle"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Focus on the Family &raquo; Feed" href="https://www.focusonthefamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Focus on the Family &raquo; Comments Feed" href="https://www.focusonthefamily.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5662829-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5662829-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.focusonthefamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.focusonthefamily.com/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.focusonthefamily.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.focusonthefamily.com/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.focusonthefamily.com/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='toolset-common-es-css'  href='https://www.focusonthefamily.com/wp-content/plugins/wp-views/vendor/toolset/common-es/public/toolset-common-es.css?ver=121000' type='text/css' media='all' />
<link rel='stylesheet' id='toolset_blocks-style-css-css'  href='https://www.focusonthefamily.com/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.focusonthefamily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css'  href='https://www.focusonthefamily.com/wp-content/plugins/wp-views/public/css/views-frontend.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='fotf-source-code-pass-through-css'  href='https://www.focusonthefamily.com/wp-content/plugins/fotf-source-code-pass-through/public/css/fotf-source-code-pass-through-public.css?ver=20.1.24' type='text/css' media='all' />
<link rel='stylesheet' id='rate-my-post-css'  href='https://www.focusonthefamily.com/wp-content/plugins/rate-my-post/public/css/rate-my-post.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fotf-elementor-extension-css'  href='https://www.focusonthefamily.com/wp-content/plugins/fotf-elementor-forms-extension/src/public/css/fotf-elementor-extension-public.css?ver=20.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.focusonthefamily.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='altitude-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ek+Mukta%3A200%2C800&#038;ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='toolset_bootstrap_styles-css'  href='https://www.focusonthefamily.com/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/bootstrap3/css/bootstrap.css?ver=3.5.6' type='text/css' media='screen' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.3' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.focusonthefamily.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.focusonthefamily.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=3.1.2' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<style id='spai-fadein-inline-css' type='text/css'>
img[data-spai]:not(div.woocommerce-product-gallery img) {opacity: 0;} img[data-spai-eager]:not(div.woocommerce-product-gallery img),img[data-spai-upd]:not(div.woocommerce-product-gallery img) {-webkit-transition: opacity .5s linear 0.2s;-moz-transition: opacity .5s linear 0.2s;transition: opacity .5s linear 0.2s; opacity: 1; }
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.focusonthefamily.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fotfscptPluginSettings = {"external_hostnames":["www.focusonthefamily.com","www.hoperestored.com","store.focusonthefamily.com","hoperestored.focusonthefamily.com"]};
var ajax_object = {"ajax_url":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","security":"5d8af24819"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/fotf-source-code-pass-through/public/js/bundle.js?ver=20.1.24'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/fotf-elementor-forms-extension/src/public/js/public-bundle.js?ver=20.2.1'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=2.9.3'></script>
<link rel='https://api.w.org/' href='https://www.focusonthefamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.focusonthefamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.focusonthefamily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.focusonthefamily.com/?p=69228' />
<link rel="alternate" type="application/json+oembed" href="https://www.focusonthefamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focusonthefamily.com%2Fmarriage%2Femotional-self-care-is-important-to-your-marriage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.focusonthefamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focusonthefamily.com%2Fmarriage%2Femotional-self-care-is-important-to-your-marriage%2F&#038;format=xml" />
<style type="text/css">.site-title a {  background: url(https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Logo-Theme.png) no-repeat !important; }</style>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ359RS');</script>
<!-- End Google Tag Manager -->
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-32x32.png" data-spai-eager="1" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-192x192.png" data-spai-eager="1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-180x180.png" data-spai-eager="1" />
<meta name="msapplication-TileImage" content="https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<link href="https://cdn.shortpixel.ai" rel="preconnect" crossorigin></head>
<body class="post-template-default single single-post postid-69228 single-format-standard wp-embed-responsive custom-header header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-hidden elementor-default elementor-template-full-width elementor-kit-63133 elementor-page-41622">

		<div data-elementor-type="header" data-elementor-id="66872" class="elementor elementor-66872 elementor-location-header" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-5202c48a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5202c48a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-31f4f22f elementor-column elementor-col-50 elementor-top-column" data-id="31f4f22f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-7e552245 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="7e552245" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-93db361 elementor-column elementor-col-14 elementor-inner-column" data-id="93db361" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3bf408ec elementor-widget elementor-widget-image" data-id="3bf408ec" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="300" height="300" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMTklMkYwNCUyRkZPVEYtRmF2aWNvbi5wbmc=;w=700;h=700;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzAwIDcwMCIgd2lkdGg9IjcwMCIgaGVpZ2h0PSI3MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" class="attachment-medium size-medium" alt="Focus on the Family | Home"   sizes="(max-width: 300px) 100vw, 300px" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-2a97bb64 elementor-column elementor-col-14 elementor-inner-column" data-id="2a97bb64" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1fba319e elementor-widget elementor-widget-image" data-id="1fba319e" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.focusonthefamily.com/adventures-in-odyssey/" target="_blank">
							<img width="300" height="147" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMTklMkYwNCUyRkFJT19NYXN0ZXJfRnVsbF9Db2xvcl9SR0ItMTAyNHg1MDAucG5n;w=1024;h=500;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAyNCA1MDAiIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjUwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" class="attachment-medium size-medium" alt=""   sizes="(max-width: 300px) 100vw, 300px" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-70cb7c62 elementor-hidden-tablet elementor-hidden-phone elementor-column elementor-col-14 elementor-inner-column" data-id="70cb7c62" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-40312057 elementor-hidden-phone elementor-hidden-tablet elementor-widget elementor-widget-image" data-id="40312057" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.pluggedin.com" target="_blank">
							<img width="194" height="54" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMTklMkYwNSUyRkJyYW5kLUJhci1QSS1EZXNrdG9wLUNvbG9yLnBuZw==;w=194;h=54;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTk0IDU0IiB3aWR0aD0iMTk0IiBoZWlnaHQ9IjU0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" class="attachment-medium size-medium" alt="PluggedIn Christian Movie &amp; Entertainment Reviews" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-77894b07 elementor-hidden-tablet elementor-hidden-phone elementor-column elementor-col-14 elementor-inner-column" data-id="77894b07" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-117aa443 elementor-hidden-phone elementor-hidden-tablet elementor-widget elementor-widget-image" data-id="117aa443" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.boundless.org" target="_blank">
							<img width="226" height="42" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMTklMkYwNSUyRkJyYW5kLUJhci1Cb3VuZGxlc3MtRGVza3RvcC1Db2xvci5wbmc=;w=226;h=42;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjI2IDQyIiB3aWR0aD0iMjI2IiBoZWlnaHQ9IjQyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" class="attachment-medium size-medium" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-532e0f6b elementor-hidden-desktop elementor-column elementor-col-14 elementor-inner-column" data-id="532e0f6b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-55d66ac3 elementor-hidden-desktop elementor-widget elementor-widget-image" data-id="55d66ac3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.pluggedin.com" target="_blank">
							<img width="92" height="90" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMTklMkYwNSUyRkJyYW5kLUJhci1QSS1Nb2JpbGUtQ29sb3IucG5n;w=92;h=90;base64,PHN2ZyB2aWV3Qm94PSIwIDAgOTIgOTAiIHdpZHRoPSI5MiIgaGVpZ2h0PSI5MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" class="attachment-medium size-medium" alt="Plugged In" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-7a1c6edf elementor-hidden-desktop elementor-column elementor-col-14 elementor-inner-column" data-id="7a1c6edf" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5a4521e3 elementor-hidden-desktop elementor-widget elementor-widget-image" data-id="5a4521e3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.boundless.org" target="_blank">
							<img width="76" height="86" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMTklMkYwNSUyRkJyYW5kLUJhci1Cb3VuZGxlc3MtTW9iaWxlLUNvbG9yLnBuZw==;w=76;h=86;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzYgODYiIHdpZHRoPSI3NiIgaGVpZ2h0PSI4NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" class="attachment-medium size-medium" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-25b524e5 elementor-hidden-tablet elementor-hidden-phone elementor-column elementor-col-14 elementor-inner-column" data-id="25b524e5" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1c97cae8 elementor-column elementor-col-50 elementor-top-column" data-id="1c97cae8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1a977644 elementor-icon-list--layout-inline elementor-align-right brand-bar-login elementor-hidden-phone elementor-widget elementor-widget-icon-list" data-id="1a977644" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item" >
					<a href="tel:18002326459">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone"></i>						</span>
										<span class="elementor-icon-list-text">Call</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com" target="_blank">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-shopping-cart"></i>						</span>
										<span class="elementor-icon-list-text">Store</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-8612ecf elementor-icon-list--layout-inline elementor-align-right brand-bar-login elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-icon-list" data-id="8612ecf" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item" >
					<a href="tel:18002326459">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com" target="_blank">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-shopping-cart"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-2dddc366 header-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="2dddc366" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-1330488f elementor-column elementor-col-50 elementor-top-column" data-id="1330488f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5719e09e elementor-widget elementor-widget-image" data-id="5719e09e" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.focusonthefamily.com">
							<img width="768" height="72" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMTklMkYwNCUyRkZPVEYtTG9nby1TdHJldGNoLUNvbG9yLnBuZw==;w=1202;h=112;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwMiAxMTIiIHdpZHRoPSIxMjAyIiBoZWlnaHQ9IjExMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" class="attachment-medium_large size-medium_large" alt="Focus on the Family"   sizes="(max-width: 768px) 100vw, 768px" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-8ad9ada elementor-hidden-phone elementor-column elementor-col-50 elementor-top-column" data-id="8ad9ada" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5c181d4d elementor-align-right elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone header-donate-button elementor-widget elementor-widget-button" data-id="5c181d4d" data-element_type="widget" title="donate" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/panele#refcd=122905" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-donate-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">DONATE<br><span class="btn-value-prop">Strengthen families with<br>your gift</span></span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3efd36af elementor-align-right elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone header-pledge-button elementor-widget elementor-widget-button" data-id="3efd36af" data-element_type="widget" data-button="pledge" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/pledge1#refcd=455304" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-pledge-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">GIVE MONTHLY<br><span class="btn-value-prop">Help fund our ministry<br>programs</span></span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-21a072ef elementor-align-right elementor-widget__width-auto elementor-hidden-desktop elementor-hidden-phone header-donate-button elementor-widget elementor-widget-button" data-id="21a072ef" data-element_type="widget" title="donate" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/panele#refcd=122905" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-donate-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">DONATE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-648cc61b elementor-align-right elementor-widget__width-auto elementor-hidden-desktop elementor-hidden-phone header-pledge-button elementor-widget elementor-widget-button" data-id="648cc61b" data-element_type="widget" data-button="pledge" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/pledge1#refcd=455304" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-pledge-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">GIVE MONTHLY</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-709e960e elementor-section-content-middle elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="709e960e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-27277bd8 elementor-column elementor-col-100 elementor-top-column" data-id="27277bd8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4e6b8ee8 elementor-align-right elementor-mobile-align-justify elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-hidden-desktop header-donate-button elementor-widget elementor-widget-button" data-id="4e6b8ee8" data-element_type="widget" title="donate" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/panele#refcd=122905" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-donate-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">DONATE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1cd322f4 elementor-align-right elementor-mobile-align-justify elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-hidden-desktop header-pledge-button elementor-widget elementor-widget-button" data-id="1cd322f4" data-element_type="widget" data-button="pledge" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/pledge1#refcd=455304" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-pledge-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">GIVE MONTHLY</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-1a97a95a header-nav elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1a97a95a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-18d1610c elementor-column elementor-col-66 elementor-top-column" data-id="18d1610c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-55da6277 elementor-nav-menu__align-left elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="55da6277" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-menu="header" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-55da6277" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1364"><a class="elementor-item" href="https://www.focusonthefamily.com/marriage/">Marriage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1370"><a class="elementor-item" href="https://www.focusonthefamily.com/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a class="elementor-item" href="https://www.focusonthefamily.com/faith/">Faith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1375"><a class="elementor-item" href="https://www.focusonthefamily.com/pro-life/">Pro-Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1379"><a class="elementor-item" href="https://www.focusonthefamily.com/get-help/">Get Help</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1387"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/family-qa/">Family Q&amp;A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22061"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">Find A Counselor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/life-changes/">Life Changes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11164"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11165"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/mental-health/">Mental Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22057"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/sexuality/">Sexuality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-678"><a class="elementor-item" href="https://www.focusonthefamily.com/shows/">Shows</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/broadcast/">Broadcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24114"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-marriage-podcast/">Focus on Marriage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24124"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-parenting-podcast/">Focus on Parenting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24933"><a class="elementor-sub-item" target="_blank" rel="noopener noreferrer" href="https://www.boundless.org">Boundless</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24125"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/">All Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334"><a class="elementor-item" title="						" href="https://www.focusonthefamily.com/about/">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22475"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/foundational-values/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22476"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/programs/">What We Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22478"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22479"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22481"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/visit-us/">Visit Us</a></li>
</ul>
</li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-55da6277" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1364"><a class="elementor-item" href="https://www.focusonthefamily.com/marriage/">Marriage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1370"><a class="elementor-item" href="https://www.focusonthefamily.com/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a class="elementor-item" href="https://www.focusonthefamily.com/faith/">Faith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1375"><a class="elementor-item" href="https://www.focusonthefamily.com/pro-life/">Pro-Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1379"><a class="elementor-item" href="https://www.focusonthefamily.com/get-help/">Get Help</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1387"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/family-qa/">Family Q&amp;A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22061"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">Find A Counselor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/life-changes/">Life Changes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11164"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11165"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/mental-health/">Mental Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22057"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/sexuality/">Sexuality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-678"><a class="elementor-item" href="https://www.focusonthefamily.com/shows/">Shows</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/broadcast/">Broadcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24114"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-marriage-podcast/">Focus on Marriage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24124"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-parenting-podcast/">Focus on Parenting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24933"><a class="elementor-sub-item" target="_blank" rel="noopener noreferrer" href="https://www.boundless.org">Boundless</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24125"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/">All Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334"><a class="elementor-item" title="						" href="https://www.focusonthefamily.com/about/">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22475"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/foundational-values/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22476"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/programs/">What We Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22478"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22479"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22481"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/visit-us/">Visit Us</a></li>
</ul>
</li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-bde7b26 elementor-column elementor-col-33 elementor-top-column" data-id="bde7b26" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-50ef769e elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="50ef769e" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.focusonthefamily.com" method="get">
			 
						<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-57640f8 elementor-section-stretched elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="57640f8" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-be132f4 elementor-column elementor-col-100 elementor-top-column" data-id="be132f4" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6aad8f0 elementor-widget-mobile__width-auto elementor-widget elementor-widget-text-editor" data-id="6aad8f0" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><span style="color: #ffffff;">We are here to help your family<br /></span><span style="color: #ffffff;">during the COVID-19 Crisis</span></p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a339972 elementor-widget-mobile__width-auto elementor-widget elementor-widget-button" data-id="a339972" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.focusonthefamily.com/family-time-during-the-coronavirus-quarantine/?refcd=8894902" refcd="8894902" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Go Now</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-03ba3de elementor-section-stretched elementor-section-full_width elementor-hidden-phone elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="03ba3de" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-ca93f00 elementor-column elementor-col-100 elementor-top-column" data-id="ca93f00" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-0bab7d8 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-text-editor" data-id="0bab7d8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><h5><span style="color: #ffffff;">We are here to help your family get through the COVID-19 Crisis</span></h5></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b44c06e elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-button" data-id="b44c06e" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.focusonthefamily.com/family-time-during-the-coronavirus-quarantine/?refcd=8894902" refcd="8894902" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Go Now</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="41622" class="elementor elementor-41622 elementor-location-single post-69228 post type-post status-publish format-standard has-post-thumbnail category-marriage category-marriage-success tag-healthy-marriage-traits tag-strengthening-your-marriage entry" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-1ebef56 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1ebef56" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-d5770ad elementor-column elementor-col-100 elementor-top-column" data-id="d5770ad" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-c675921 elementor-widget elementor-widget-breadcrumbs" data-id="c675921" data-element_type="widget" data-widget_type="breadcrumbs.default">
				<div class="elementor-widget-container">
			<p id="breadcrumbs"><span><span><a href="https://www.focusonthefamily.com/" >Home</a> » <span><a href="https://www.focusonthefamily.com/topic/marriage/" >Marriage</a> » <span class="breadcrumb_last" aria-current="page">Emotional Self-Care Is Important to Your Marriage</span></span></span></span></p>		</div>
				</div>
				<div class="elementor-element elementor-element-cccd93b article-title elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="cccd93b" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Emotional Self-Care Is Important to Your Marriage</h1>		</div>
				</div>
				<section class="elementor-element elementor-element-72bccef elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="72bccef" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-6dc149a elementor-column elementor-col-50 elementor-inner-column" data-id="6dc149a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5c43dc8 elementor-widget__width-auto elementor-widget elementor-widget-toolset-view" data-id="5c43dc8" data-element_type="widget" data-widget_type="toolset-view.default">
				<div class="elementor-widget-container">
			


<div id="wpv-view-layout-814-TCPID69228" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-814-TCPID69228" data-viewnumber="814-TCPID69228" data-pagination="{&quot;id&quot;:&quot;814&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/marriage/emotional-self-care-is-important-to-your-marriage/?wpv_view_count=814-TCPID69228&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/marriage/emotional-self-care-is-important-to-your-marriage/?wpv_view_count=814-TCPID69228">

	
	
	
		<div class="contributor-small">
  <div class="contributor-name"><span class="contributor-meta-name">By Bill Arbuckle</span></div>
</div>
	
	
	
	
</div>
		</div>
				</div>
				<div class="elementor-element elementor-element-373a540 elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="373a540" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-eb3d287" itemprop="datePublished">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										April 1, 2020					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-324f74b elementor-column elementor-col-50 elementor-inner-column" data-id="324f74b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-50261ea elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-right elementor-share-buttons-mobile--align-left elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="50261ea" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_pinterest">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on pinterest</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_print">
													<span class="elementor-share-btn__icon">
								<i class="fas fa-print" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on print</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_email">
													<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on email</span>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-417cc73 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="417cc73" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-35ff79f elementor-column elementor-col-100 elementor-top-column" data-id="35ff79f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-abd9e5b elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="abd9e5b" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
							<figure class="wp-caption">
										<img width="1024" height="661" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMjAlMkYwNCUyRldoeS1FbW90aW9uYWwtU2VsZi1DYXJlLUlzLUltcG9ydGFudC10by1Zb3VyLU1hcnJpYWdlLWNvcHktMjA0OHgxMzIzLmpwZw==;w=2048;h=1323;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjA0OCAxMzIzIiB3aWR0aD0iMjA0OCIgaGVpZ2h0PSIxMzIzIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" class="attachment-large size-large" alt="water splashes out of a full glass"   sizes="(max-width: 1024px) 100vw, 1024px" />											<figcaption class="widget-image-caption wp-caption-text">© <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d3bdbcbcbd93a3bbbca7bc">[email&#160;protected]</a>/Adobe Stock</figcaption>
										</figure>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-fb27e8c elementor-widget elementor-widget-theme-post-excerpt" data-id="fb27e8c" data-element_type="widget" data-widget_type="theme-post-excerpt.default">
				<div class="elementor-widget-container">
			Marriage takes two, but for a marriage to succeed, both spouses need to practice emotional self-care. Here's how to start.		</div>
				</div>
				<div class="elementor-element elementor-element-a9760ff elementor-widget elementor-widget-spacer" data-id="a9760ff" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7864505 elementor-widget elementor-widget-divider" data-id="7864505" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-26aa7c9 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="26aa7c9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-e17de3a elementor-column elementor-col-100 elementor-top-column" data-id="e17de3a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-f09e646 elementor-widget elementor-widget-theme-post-content" data-id="f09e646" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<style id="elementor-post-66064">.elementor-66064 .elementor-element.elementor-element-66064 .elementor-cta__content{text-align:center;}.elementor-66064 .elementor-element.elementor-element-66064 .elementor-cta__title{font-size:28px;}.elementor-66064 .elementor-element.elementor-element-66064 .elementor-cta__button{color:#F5F6F7;background-color:#006782;border-color:#006782;}.elementor-66064 .elementor-element.elementor-element-66064 .elementor-cta__button:hover{background-color:#006782;}.elementor-66064 .elementor-element.elementor-element-66064 .elementor-cta .elementor-cta__bg, .elementor-66064 .elementor-element.elementor-element-66064 .elementor-cta .elementor-cta__bg-overlay{transition-duration:1500ms;}@media(max-width:767px){.elementor-66064 .elementor-element.elementor-element-66064 > .elementor-widget-container{margin:0px 0px 0px 0px;padding:0px 0px 0px 0px;}}</style>
<p>It’s OK to say it: &#8220;This is hard.&#8221;</p>



<p>The last several weeks have been tough as people are dealing with the realities of the coronavirus, quarantine and the loss of independence and control. So, if you’re feeling stressed, stop and take a moment to breathe. Then check out these tips to help you practice emotional self-care during this difficult time.</p>



<p><strong>Why is emotional self-care so important?</strong></p>



<p>Your emotions are like water in a glass. Normally, you wouldn’t fill a glass to the brim. You’d leave a bit of room for the water to slosh around. If you get bumped, some water might spill out … but that’s OK. It’s not a big problem. Now, imagine the glass filled to overflowing. You have a problem. The water is spilling everywhere and making a mess. If you tried pouring more water in the glass, you’d only make an even bigger mess.</p>



<p>Your emotions — like the water in the glass — spill over
when life overwhelms us. <a href="https://www.focusonthefamily.com/marriage/how-self-care-can-turn-a-good-marriage-to-a-great-one/">Emotional
self-care</a> is learning when to turn off the water before the glass
overflows.</p>



<p>Think about all the challenges you’ve faced over the past few weeks. Is your glass full? It is overflowing with stress and negative emotions? Sometimes, those emotions spill over into your marriage and affect your relationship with your spouse. That’s why emotional self-care is important. </p>



		<div data-elementor-type="widget" data-elementor-id="66064" class="elementor elementor-66064" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<div class="elementor-element elementor-element-66064 hope-restored-cta elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="66064" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<div  class="elementor-cta">
							<div class="elementor-cta__content">
				
									<h2 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						There Is Still Hope for Your Marriage					</h2>
				
									<div class="elementor-cta__description elementor-cta__content-item elementor-content-item">
						You may feel that there is no hope for your marriage and the hurt is too deep to restore the relationship and love that you once had. The truth is, your life and marriage can be better and stronger than it was before. In fact, thousands of marriages, situations as complex and painful as yours, have been transformed with the help of professionals who understand where you are right now and care deeply about you and your spouse’s future. You can restore and rebuild your marriage through a personalized, faith-based, intimate program called, Hope Restored.					</div>
				
									<div class="elementor-cta__button-wrapper elementor-cta__content-item elementor-content-item ">
					<a class="elementor-cta__button elementor-button elementor-size-sm" href="https://hoperestored.focusonthefamily.com/?utm_source=www.focusonthefamily.com&amp;utm_medium=referral&amp;utm_campaign=article_cta_hr&amp;refcd=652105" target="_blank">
						Get Started					</a>
					</div>
							</div>
						</div>
				</div>
				</div>
						</div>
			</div>
		</div>
		



<p><strong>Isn’t “self-care” selfish?</strong></p>



<p>Doesn’t the Bible say we should be selfless and care for others? Yes, it’s true that the Bible tells us to &#8220;<a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.biblegateway.com/passage/?search=Galatians+6%3A2&amp;version=ESV" target="_blank">bear one another’s burdens</a>.&#8221; It’s also filled with stories of <a href="https://www.biblegateway.com/passage/?search=1+Samuel+1%2C+esv&amp;version=ESV" target="_blank" rel="noreferrer noopener" aria-label="women (opens in a new tab)">women</a> and <a href="https://www.biblegateway.com/passage/?search=Psalm+61&amp;version=ESV" target="_blank" rel="noreferrer noopener" aria-label="men (opens in a new tab)">men</a> who cry out to God when they’re dealing with difficult times. </p>



<p>Remembering that Jesus practiced self-care is also important. The Bible tells us He went to the mountains to pray. He fell asleep in a boat. And He encouraged His disciples to &#8220;<a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.biblegateway.com/passage/?search=Mark+6%3A31&amp;version=ESV" target="_blank">come apart and rest</a>.&#8221;</p>



<p>God cares about you and your emotions. Since that’s true, we should care for ourselves. You can only give to your spouse when you are healthy and whole. So, accept Jesus’ invitation to &#8220;come away and rest.&#8221;</p>



<p><strong>What is good self-care?</strong></p>



<p>Erin Smalley, counselor and spokesperson for Focus on the Family’s marriage ministry, describes proper self-care this way: &#8220;Self-care is doing two things: doing what brings you rest and doing what brings you life. For me, doing things like putting puzzles together, reading or having a deep conversation gives me rest while something as simple as taking a walk brings me life.&#8221; Self-care can also include day-to-day activities such as:</p>



<ul><li>Catching negative thoughts when they start and
challenging them with Truth</li><li>Breathing deeply to relax</li><li>Being mindful of your situation</li><li>Meditating on Scripture</li><li>Exercising</li></ul>



<p>Self-care doesn’t mean being selfish and stealing time from
your spouse. Instead, good self-care refreshes you so that when you and your
spouse connect, you can give him or her the time and attention needed to
strengthen your marriage. </p>



<p>Think back to the image of the glass of water. Is your emotional &#8220;glass&#8221; full, overflowing or just right? It may take time to gain control of some stress, turmoil and change. But practice good self-care today by filling your heart with the &#8220;living water&#8221; found in Jesus Christ, then look for things that give you rest and bring you life. It’ll make a difference in your marriage. &#8220;You can’t give what you don’t have,&#8221; Smalley says. &#8220;So, go back to the &#8216;living water&#8217; and fill up.&#8221;</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-fb2719d elementor-widget elementor-widget-toolset-view" data-id="fb2719d" data-element_type="widget" data-widget_type="toolset-view.default">
				<div class="elementor-widget-container">
			


<div id="wpv-view-layout-1440" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-1440" data-viewnumber="1440" data-pagination="{&quot;id&quot;:&quot;1440&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/marriage/emotional-self-care-is-important-to-your-marriage/?wpv_view_count=1440&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/marriage/emotional-self-care-is-important-to-your-marriage/?wpv_view_count=1440">

	
	
	
		<p><em><p class="p1"><span class="s1"><i>© 2020 Focus on the Family. All rights reserved. Originally published on FocusOnTheFamily.com.</i></span></p></em></p>
	
	
	
	
</div>
		</div>
				</div>
				<div class="elementor-element elementor-element-2e1a378 elementor-widget elementor-widget-shortcode" data-id="2e1a378" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
			<style id="elementor-post-41623">.elementor-41623 .elementor-element.elementor-element-54bf179 > .elementor-container{max-width:770px;}.elementor-41623 .elementor-element.elementor-global-56286 .elementor-cta__content{text-align:center;}.elementor-41623 .elementor-element.elementor-global-56286 .elementor-cta__image{margin-bottom:10px;}.elementor-41623 .elementor-element.elementor-global-56286 .elementor-cta__title{font-size:26px;}.elementor-41623 .elementor-element.elementor-global-56286 .elementor-cta__title:not(:last-child){margin-bottom:17px;}.elementor-41623 .elementor-element.elementor-global-56286 .elementor-cta__description{font-size:15px;}.elementor-41623 .elementor-element.elementor-global-56286 .elementor-cta .elementor-cta__bg, .elementor-41623 .elementor-element.elementor-global-56286 .elementor-cta .elementor-cta__bg-overlay{transition-duration:1500ms;}.elementor-41623 .elementor-element.elementor-element-0ae8581 .elementor-spacer-inner{height:50px;}@media(max-width:767px){.elementor-41623 .elementor-element.elementor-global-56286 .elementor-cta__content{min-height:100px;padding:25px 25px 25px 25px;}.elementor-41623 .elementor-element.elementor-global-56286 .elementor-cta__bg-wrapper{min-width:0px;min-height:0px;}}</style>		<div class="elementor-shortcode">		<div data-elementor-type="section" data-elementor-id="41623" class="elementor elementor-41623 elementor-location-single" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-54bf179 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="54bf179" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-28162ef elementor-column elementor-col-100 elementor-top-column" data-id="28162ef" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-9b7ca3e elementor-cta--layout-image-left elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-global elementor-global-56286 elementor-widget-call-to-action" data-id="9b7ca3e" data-element_type="widget" id="cherish-video-cta" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.focusonthefamily.com/marriage/cherish-your-spouse-videos-588501/?refcd=751801" class="elementor-cta">
							<div class="elementor-cta__content">
									<div class="elementor-content-item elementor-cta__content-item elementor-cta__image">
						<img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmVsZW1lbnRvciUyRnRodW1icyUyRkdhcnlfVGhvbWFzX1NjcmVlbnNob3Qtb2I1b2RhbWdsMDl1Y3djcjl4Nnhwajg0MGU1cjk5Nndob2d1amJkbWRzLnBuZw==;w=300;h=168;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDE2OCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIxNjgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" title="Gary_Thomas_Screenshot" alt="Gary_Thomas_Screenshot" />					</div>
				
									<h2 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						Learn How to Cherish your Spouse and Have a Deeper Connection					</h2>
				
									<div class="elementor-cta__description elementor-cta__content-item elementor-content-item">
						What does it mean to cherish your spouse? Couples who cherish each other understand that God created everyone different, and as a result they treasure the unique characteristics in their spouse. We want to help you do just that. Focus on the Family has created a free five-part video course called "Cherish Your Spouse." In this video series, Gary Thomas will help you have a deeper level of intimacy and connection with your spouse.					</div>
				
									<div class="elementor-cta__button-wrapper elementor-cta__content-item elementor-content-item ">
					<span class="elementor-cta__button elementor-button elementor-size-sm">
						Start the FREE Series					</span>
					</div>
							</div>
						</a>
				</div>
				</div>
				<div class="elementor-element elementor-element-0ae8581 elementor-widget elementor-widget-spacer" data-id="0ae8581" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-bb09036 elementor-widget elementor-widget-spacer" data-id="bb09036" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-615e144 post-tags elementor-widget elementor-widget-global elementor-global-1501 elementor-widget-post-info" data-id="615e144" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-61db111 elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-tags"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
							<span class="elementor-post-info__item-prefix">Topics: </span>
										<span class="elementor-post-info__terms-list">
				<a href="https://www.focusonthefamily.com/tag/healthy-marriage-traits/" class="elementor-post-info__terms-list-item">Healthy Marriage Traits</a>, <a href="https://www.focusonthefamily.com/tag/strengthening-your-marriage/" class="elementor-post-info__terms-list-item">Strengthening your Marriage</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-eaf2b1d elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="eaf2b1d" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-be48306 elementor-column elementor-col-100 elementor-inner-column" data-id="be48306" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-c72bf72 elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-widget elementor-widget-heading" data-id="c72bf72" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Share:</span>		</div>
				</div>
				<div class="elementor-element elementor-element-dfd5f70 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-widget__width-auto elementor-share-buttons-mobile--align-center elementor-widget-mobile__width-inherit elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="dfd5f70" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_pinterest">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on pinterest</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_print">
													<span class="elementor-share-btn__icon">
								<i class="fas fa-print" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on print</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_email">
													<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on email</span>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-dd565a5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="dd565a5" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-9e609bb elementor-column elementor-col-100 elementor-top-column" data-id="9e609bb" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-ee89335 elementor-widget elementor-widget-shortcode" data-id="ee89335" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><!-- Rate my Post Plugin --><div  class="rmp-widgets-container rmp-wp-plugin rmp-main-container js-rmp-widgets-container js-rmp-widgets-container--69228"  data-post-id="69228">    <!-- Rating widget -->  <div class="rmp-rating-widget js-rmp-rating-widget">          <p class="rmp-heading rmp-heading--title">        How useful was this article?      </p>              <p class="rmp-heading rmp-heading--subtitle">        Click or Tap on a star to rate it!      </p>        <div class="rmp-rating-widget__icons">      <ul class="rmp-rating-widget__icons-list js-rmp-rating-icons-list">                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Not at all useful" data-value="1">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Somewhat useful" data-value="2">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Useful" data-value="3">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Fairly useful" data-value="4">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Very useful" data-value="5">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>          </li>              </ul>    </div>    <p class="rmp-rating-widget__hover-text js-rmp-hover-text"></p>    <button class="rmp-rating-widget__submit-btn rmp-btn js-submit-rating-btn">      Submit Rating    </button>    <p class="rmp-rating-widget__results js-rmp-results rmp-rating-widget__results--hidden">      Average Rating: <span class="rmp-rating-widget__results__rating js-rmp-avg-rating">0</span> / 5    </p>    <p class="rmp-rating-widget__not-rated js-rmp-not-rated ">          </p>    <p class="rmp-rating-widget__msg js-rmp-msg"></p>  </div>          <!-- Feedback widget -->    <div class="rmp-feedback-widget js-rmp-feedback-widget">  <p class="rmp-heading rmp-heading--title">    We are sorry that this was not useful for you!  </p>  <p class="rmp-heading rmp-heading--subtitle">    Help us to improve.  </p>    <div class="rmp-feedback-widget__container">    <p class="rmp-feedback-widget__text">      Tell us how we can improve this article.    </p>    <textarea class="rmp-feedback-widget__input js-rmp-feedback-input" rows="5" id="feedback-text"></textarea>    <button type="button" class="rmp-feedback-widget__btn rmp-btn rmp-btn--large js-rmp-feedback-button">      Submit Feedback    </button>    <div class="rmp-feedback-widget__loader js-rmp-feedback-loader">      <div></div><div></div><div></div>    </div>    <p class="rmp-feedback-widget__msg js-rmp-feedback-msg"></p>  </div>  </div>    </div></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-090722f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="090722f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-aef9b21 elementor-column elementor-col-100 elementor-top-column" data-id="aef9b21" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-e757168 elementor-widget elementor-widget-heading" data-id="e757168" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">About the Author</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-44185e1 elementor-widget elementor-widget-toolset-view" data-id="44185e1" data-element_type="widget" data-widget_type="toolset-view.default">
				<div class="elementor-widget-container">
			


<div id="wpv-view-layout-802-TCPID69228" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-802-TCPID69228" data-viewnumber="802-TCPID69228" data-pagination="{&quot;id&quot;:&quot;802&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:1000,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:0,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/marriage/emotional-self-care-is-important-to-your-marriage/?wpv_view_count=802-TCPID69228&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/marriage/emotional-self-care-is-important-to-your-marriage/?wpv_view_count=802-TCPID69228">

	
	
	
		<div class="contributor-bio-block">
  <div class="contributor-bio-image">
    
    <img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMTklMkYwNiUyRmJsYW5rLWF2YXRhci0zMDB4MzAwLnBuZw==;w=300;h=300;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDMwMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIzMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1">
  </div>
  <div class="contributor-bio">
    <div class="contributor-bio-name"><h5>Bill Arbuckle</h5></div>
	<div class="contributor-bio-content"><p>Bill Arbuckle is a content producer for the Marriage team at Focus on the Family.</p>
</div>
    <div class="contributor-bio-link"><a href="https://www.focusonthefamily.com/contributors/bill-arbuckle/">More by Bill Arbuckle</a></div>
  </div>
</div>
	
	
	
	
</div>
		</div>
				</div>
				<div class="elementor-element elementor-element-a9d3521 elementor-widget elementor-widget-spacer" data-id="a9d3521" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-330b75b elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="330b75b" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation elementor-grid">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://www.focusonthefamily.com/marriage/marriage-prep/four-ways-to-process-postponed-wedding-plans/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Four Ways to Process Postponed Wedding Plans</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-8e09b22 elementor-widget elementor-widget-spacer" data-id="8e09b22" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-36b9f15 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="36b9f15" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-adf89d1 elementor-column elementor-col-100 elementor-top-column" data-id="adf89d1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-9d56b20 elementor-widget elementor-widget-heading" data-id="9d56b20" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">You May Also Like</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3f28221 elementor-widget elementor-widget-spacer" data-id="3f28221" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3e230b3 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="3e230b3" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
				<article class="elementor-post elementor-grid-item post-68368 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-crisis category-marital-communication category-marriage tag-strengthening-your-marriage entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.focusonthefamily.com/marriage/how-to-grow-closer-to-your-spouse-during-the-coronavirus/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMjAlMkYwMyUyRkhvdy10by1Hcm93LUNsb3Nlci10by1Zb3VyLVNwb3VzZS1EdXJpbmctdGhlLUNvcm9uYXZpcnVzLWNvcHktMjA0OHgxMTUyLmpwZw==;w=2048;h=1152;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjA0OCAxMTUyIiB3aWR0aD0iMjA0OCIgaGVpZ2h0PSIxMTUyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" class="attachment-medium size-medium" alt="a couple sits on the couch and talks"   sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__badge">Strengthening your Marriage</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.focusonthefamily.com/marriage/how-to-grow-closer-to-your-spouse-during-the-coronavirus/">
				How to Grow Closer to Your Spouse During the Coronavirus			</a>
		</h3>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			March 26, 2020		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-61580 post type-post status-publish format-standard has-post-thumbnail category-marital-communication category-marriage tag-marriage-success tag-strengthening-your-marriage entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.focusonthefamily.com/marriage/10-tips-for-proper-marriage-maintenance/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMjAlMkYwMiUyRjEwLVRpcHMtZm9yLVByb3Blci1NYXJyaWFnZS1NYWludGVuYW5jZS0yLTIwNDh4MTE1Mi5qcGc=;w=2048;h=1152;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjA0OCAxMTUyIiB3aWR0aD0iMjA0OCIgaGVpZ2h0PSIxMTUyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" class="attachment-medium size-medium" alt="A car engine needs a tune up"   sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__badge">Marriage Success</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.focusonthefamily.com/marriage/10-tips-for-proper-marriage-maintenance/">
				10 Tips for Proper Marriage Maintenance			</a>
		</h3>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			February 21, 2020		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-57566 post type-post status-publish format-standard has-post-thumbnail category-marriage category-marriage-success tag-marriage-success tag-strengthening-your-marriage entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.focusonthefamily.com/marriage/the-overlooked-benefits-of-marriage/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMjAlMkYwMiUyRm92ZXJsb29rZWQtYmVuZWZpdHMtb2YtbWFycmlhZ2UtMjA0OHgxMTUyLmpwZWc=;w=2048;h=1152;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjA0OCAxMTUyIiB3aWR0aD0iMjA0OCIgaGVpZ2h0PSIxMTUyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" class="attachment-medium size-medium" alt="couple looking at home improvement site"   sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__badge">Marriage Success</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.focusonthefamily.com/marriage/the-overlooked-benefits-of-marriage/">
				The Overlooked Benefits of Marriage			</a>
		</h3>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			February 13, 2020		</span>
				</div>
					</div>
		</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-61f3fcc elementor-widget elementor-widget-spacer" data-id="61f3fcc" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="125" class="elementor elementor-125 elementor-location-footer" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-726f4d31 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="726f4d31" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7dc53168 elementor-column elementor-col-20 elementor-top-column" data-id="7dc53168" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-93a7089 elementor-widget elementor-widget-image" data-id="93a7089" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.focusonthefamily.com">
							<img width="768" height="340" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMTklMkYwNCUyRkZPVEZfVGFnX0hvcml6XzFDUl9XaGl0ZS5wbmc=;w=1008;h=446;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwOCA0NDYiIHdpZHRoPSIxMDA4IiBoZWlnaHQ9IjQ0NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" class="attachment-medium_large size-medium_large" alt=""   sizes="(max-width: 768px) 100vw, 768px" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2e75d74e elementor-tablet-align-left elementor-hidden-tablet elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="2e75d74e" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="tel:18002326459">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone"></i>						</span>
										<span class="elementor-icon-list-text">1-800-A-FAMILY (232-6459)</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/cdn-cgi/l/email-protection#d4bcb1b8a494b2bbb7a1a7bbbaa0bcb1b2b5b9bdb8adfab7bbb9">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-paper-plane"></i>						</span>
										<span class="elementor-icon-list-text"><span class="__cf_email__" data-cfemail="ed8588819dad8b828e989e82839985888b8c80848194c38e8280">[email&#160;protected]</span></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://goo.gl/maps/grbVX6hGXQL2">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">8605 Explorer Drive Colorado Springs, CO 80920-1051</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-28059257 elementor-column elementor-col-20 elementor-top-column" data-id="28059257" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-550f1c7d elementor-widget elementor-widget-heading" data-id="550f1c7d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">About Us</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-2222addc elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="2222addc" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="/about/foundational-values/">					<span class="elementor-icon-list-text">Our Values</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/about/visit-us/">					<span class="elementor-icon-list-text">Visit Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/about/careers/">					<span class="elementor-icon-list-text">Jobs & Volunteering</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/about/newsroom/">					<span class="elementor-icon-list-text">Newsroom</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/about/media/">					<span class="elementor-icon-list-text">Press Center</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/about/contact-us/">					<span class="elementor-icon-list-text">Contact Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">					<span class="elementor-icon-list-text">Find a Counselor</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-455efe91 elementor-column elementor-col-20 elementor-top-column" data-id="455efe91" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1ab2827c elementor-widget elementor-widget-heading" data-id="1ab2827c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Shows &amp; Podcasts</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-5883e4ee elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="5883e4ee" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.focusonthefamily.com/media/daily-broadcast" target="_blank">					<span class="elementor-icon-list-text">Daily Broadcast</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.boundless.org/podcast/" target="_blank">					<span class="elementor-icon-list-text">The Boundless Show</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/adventures-in-odyssey/" target="_blank">					<span class="elementor-icon-list-text">Adventures in Odyssey</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/radio-theatre" target="_blank">					<span class="elementor-icon-list-text">Radio Theatre</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.focusonthefamily.com/media/focus-on-marriage-podcast" target="_blank">					<span class="elementor-icon-list-text">Focus on Marriage Podcast</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.focusonthefamily.com/media/focus-on-parenting-podcast" target="_blank">					<span class="elementor-icon-list-text">Focus on Parenting Podcast</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/shows/">					<span class="elementor-icon-list-text">All Shows >></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-3dbb6135 elementor-column elementor-col-20 elementor-top-column" data-id="3dbb6135" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4c5fdf96 elementor-widget elementor-widget-heading" data-id="4c5fdf96" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default"><a href="https://store.focusonthefamily.com/" target="_blank">Shop</a></h5>		</div>
				</div>
				<div class="elementor-element elementor-element-31611142 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="31611142" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/focus-featured/adventures-in-odyssey" target="_blank">					<span class="elementor-icon-list-text">Adventures in Odyssey</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/focus-featured/radio-theatre" target="_blank">					<span class="elementor-icon-list-text">Radio Theatre</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/focus-featured/that-the-world-may-know" target="_blank">					<span class="elementor-icon-list-text">That the World May Know</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/focus-featured/the-truth-project" target="_blank">					<span class="elementor-icon-list-text">The Truth Project</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/focus-featured/magazine-subscriptions" target="_blank">					<span class="elementor-icon-list-text">Magazines</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/" target="_blank">					<span class="elementor-icon-list-text">All Products >></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-60ae7747 elementor-column elementor-col-20 elementor-top-column" data-id="60ae7747" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2fa3187 elementor-widget elementor-widget-heading" data-id="2fa3187" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Donate</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-c59af2a elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="c59af2a" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/panele#refcd=122905" target="_blank">					<span class="elementor-icon-list-text">Make a Donation</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/donate/why-invest-in-family/">					<span class="elementor-icon-list-text">Why Donate</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/donate/financial-accountability/">					<span class="elementor-icon-list-text">How Funds Are Used</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://fotf.giftlegacy.com/" target="_blank">					<span class="elementor-icon-list-text">Planned Giving</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://account.focusonthefamily.com/signin.aspx?returnurl=account.aspx" target="_blank">					<span class="elementor-icon-list-text">Manage My Donor Account</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-3e88f1d7 elementor-widget elementor-widget-heading" data-id="3e88f1d7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Sign Up for Our E-Newsletters</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-5ee0692 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="5ee0692" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
										<span class="elementor-icon-list-text">Get our updates straight to your inbox.</span>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-16046a2 elementor-widget elementor-widget-button" data-id="16046a2" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://link.focusonthefamily.com/email/other/emailPage.html?" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-envelope-open-text"></i>			</span>
						<span class="elementor-button-text">Sign Up</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-269c303d elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="269c303d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7ed85e1 elementor-column elementor-col-50 elementor-top-column" data-id="7ed85e1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b34fe59 elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-id="b34fe59" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Copyright © 2020 Focus on the Family |</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-fa9f9a8 elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-id="fa9f9a8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><a href="/privacy-policy"> Privacy Policy</a> | <a href="https://www.focusonthefamily.com/about/reprint-permissions-policy/">Permissions</a></p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-5823457a elementor-column elementor-col-50 elementor-top-column" data-id="5823457a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3a85566 elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="3a85566" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-0267196" href="https://www.facebook.com/focusonthefamily" target="_blank">
					<span class="elementor-screen-only">Facebook-f</span>
					<i class="fab fa-facebook-f"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-19d9e8f" href="https://twitter.com/FocusFamily" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-dbaeb71" href="https://www.youtube.com/user/FocusOnTheFamilyUSA" target="_blank">
					<span class="elementor-screen-only">Youtube</span>
					<i class="fab fa-youtube"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-d2d5c50" href="https://www.instagram.com/focusonthefamily/" target="_blank">
					<span class="elementor-screen-only">Instagram</span>
					<i class="fab fa-instagram"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		

<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<div id="ct-extra-css" style="display:none;" aria-hidden="true">
/* ----------------------------------------- */
/* Content Template: loop-item-in-article-contributor-name - start */
/* ----------------------------------------- */
.contributor-name {
  color: #7a7a7a;
}

.contributor-meta-name {
  margin-right: 20px;
}
/* ----------------------------------------- */
/* Content Template: loop-item-in-article-contributor-name - end */
/* ----------------------------------------- */
/* ----------------------------------------- */
/* Content Template: loop-item-in-article-contributor - start */
/* ----------------------------------------- */
.contributor-bio-block {
	padding: 20px 20px 30px 20px;
    border-style: solid;
    border-width: 1px 1px 1px 1px;
    border-color: #ebebeb;
    overflow: auto;
    margin: 10px 0;
}

.contributor-bio-image {
	max-width: 100%;
	text-align: center;
}

.contributor-bio {
	max-width: 100%;
	text-align: center;
}

.contributor-bio-image img {
  	border-radius: 100%;
  	margin: 0 20px;
  	max-width: 200px;
}

.contributor-bio-name h5 {
	text-transform: uppercase;
  	line-height: 0.8rem;
  	margin: 0;
}

.contributor-bio-content p {
	margin: 0 20px 20px 0;
}

.contributor-bio-link a {
	color: #3a3a3a;
  	border: 2px solid #3a3a3a;
  	font-weight: 500;
  	padding: 10px 18px;
  	border-radius: 3px;
  	font-size: 15px;
}

.contributor-bio-link a:hover {
	background-color: #d6d6d6;
}

@media screen and (min-width: 769px) {
    .contributor-bio-image {
	    width: 25%;
  	    float: left;

    }
    
    .contributor-bio-image img {
        max-width: 150px;
    }

    .contributor-bio {
	    width: 75%;
	    float: right;
	    text-align: left;
    }
}
/* ----------------------------------------- */
/* Content Template: loop-item-in-article-contributor - end */
/* ----------------------------------------- */
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery( document ).ready( function( $ ) {
		$( 'head' ).append( '<style>' + $( "#ct-extra-css" ).text() + '</style>' );
		$( "#ct-extra-css" ).remove();});
</script>
		<div data-elementor-type="popup" data-elementor-id="39630" class="elementor elementor-39630 elementor-location-popup" data-elementor-settings="{&quot;prevent_close_on_esc_key&quot;:&quot;yes&quot;,&quot;triggers&quot;:{&quot;page_load&quot;:&quot;yes&quot;,&quot;page_load_delay&quot;:0},&quot;timing&quot;:{&quot;page_views&quot;:&quot;yes&quot;,&quot;times_times&quot;:2,&quot;times&quot;:&quot;yes&quot;,&quot;page_views_views&quot;:3}}">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-e9a6f3a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="e9a6f3a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-e161585 elementor-column elementor-col-100 elementor-top-column" data-id="e161585" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-19124e2 elementor-widget elementor-widget-spacer" data-id="19124e2" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-fcbb23f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="fcbb23f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-ff79c37 elementor-column elementor-col-100 elementor-top-column" data-id="ff79c37" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b6c06b6 elementor-widget elementor-widget-image" data-id="b6c06b6" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="1024" height="95" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMTklMkYwNCUyRkZPVEYtTG9nby1TdHJldGNoLUNvbG9yLnBuZw==;w=1202;h=112;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwMiAxMTIiIHdpZHRoPSIxMjAyIiBoZWlnaHQ9IjExMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" class="attachment-large size-large" alt="Focus on the Family"   sizes="(max-width: 1024px) 100vw, 1024px" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-34cbdf3 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="34cbdf3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-c9d758b elementor-column elementor-col-100 elementor-top-column" data-id="c9d758b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1cd8e89 elementor-widget elementor-widget-text-editor" data-id="1cd8e89" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Have you benefited from a Focus on the Family ministry or resource? Share your story today and help families thrive.</p></div>
				</div>
				</div>
				<section class="elementor-element elementor-element-beb5056 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="beb5056" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-abdf975 elementor-column elementor-col-50 elementor-inner-column" data-id="abdf975" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-d9b22b2 elementor-align-right elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="d9b22b2" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/tell-your-story/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Tell Your Story</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-e2f5efe elementor-column elementor-col-50 elementor-inner-column" data-id="e2f5efe" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b958c81 elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="b958c81" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aclose%20settings%3DeyJkb19ub3Rfc2hvd19hZ2FpbiI6IiJ9" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">No Thanks</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var rmp_frontend = {"admin_ajax":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","postID":"69228","noVotes":"","cookie":"You already voted! This vote will not be counted!","afterVote":"Thank you for rating this article!","notShowRating":"1","social":"1","feedback":"2","cookieDisable":"1","emptyFeedback":"Please insert your feedback in the box above!","hoverTexts":"2","preventAccidental":"2","grecaptcha":"1","siteKey":"","votingPriv":"1","loggedIn":"","positiveThreshold":"2","ajaxLoad":"1","nonce":"aad555b6af"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/rate-my-post/public/js/rate-my-post.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/themes/altitude-pro/js/global.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/themes/altitude-pro/js/responsive-menus.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/bootstrap3/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossy+ret_img","method":"src","crop":"0","debug":"","site_url":"https:\/\/www.focusonthefamily.com","plugin_url":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"1.8.0","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"excluded_paths":["regex:\/\\\/\\\/([^\\\/]*\\.|)gravatar.com\\\/\/"],"active_integrations":{"nextgen":false,"modula":false,"elementor":true,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"smart-slider":false,"wp-grid-builder":false,"social-pug":false,"wp-rocket":{"lazyload":false,"css-filter":false,"minify-css":false},"theme":"Altitude Pro"},"parse_css_files":"","backgrounds_max_width":"","sep":"+","webp":"1","sniper":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/shortpixel-adaptive-images\/img\/target.cur","affected_tags":"{\"link\":1,\"script\":2}","ajax_url":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-cfasync="false" type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/shortpixel-adaptive-images/js/ai.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/wp-util.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor-pro/assets/lib/social-share/social-share.min.js?ver=0.2.17'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.8.4'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","nonce":"1e42c5304a","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.8.4'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.3","urls":{"assets":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":69228,"title":"Emotional Self-Care Is Important to Your Marriage - Focus on the Family","excerpt":"Marriage takes two, but for a marriage to succeed, both spouses need to practice emotional self-care. Here's how to start.","featuredImage":"https:\/\/www.focusonthefamily.com\/wp-content\/uploads\/2020\/04\/Why-Emotional-Self-Care-Is-Important-to-Your-Marriage-copy-scaled.jpg"}};
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.3'></script>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	if( $( "#views-extra-css-ie7" ).length > 0 ) {		$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
		$( "#views-extra-css-ie7" ).remove();	}});
</script>

</body>
</html>
