<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Foster Care: A Redemption Story - Focus on the Family</title>
	<meta name="description" content="As believers we have a restored relationship with God through Christ. Stepping into foster care, we step into a beautiful picture of reconciling relationships." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Foster Care: A Redemption Story - Focus on the Family" />
	<meta property="og:description" content="As believers we have a restored relationship with God through Christ. Stepping into foster care, we step into a beautiful picture of reconciling relationships." />
	<meta property="og:url" content="https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/" />
	<meta property="og:site_name" content="Focus on the Family" />
	<meta property="article:published_time" content="2021-02-22T11:00:00+00:00" />
	<meta property="article:modified_time" content="2021-02-18T20:00:48+00:00" />
	<meta property="og:image" content="https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209448199-scaled.jpeg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Helen Parks">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="12 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.focusonthefamily.com/#organization","name":"Focus on the Family","url":"https://www.focusonthefamily.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.focusonthefamily.com/#logo","inLanguage":"en-US","url":"https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-icon-logo-512x512.png","width":512,"height":512,"caption":"Focus on the Family"},"image":{"@id":"https://www.focusonthefamily.com/#logo"}},{"@type":"WebSite","@id":"https://www.focusonthefamily.com/#website","url":"https://www.focusonthefamily.com/","name":"Focus on the Family","description":"Helping Families Thrive","publisher":{"@id":"https://www.focusonthefamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.focusonthefamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/#primaryimage","inLanguage":"en-US","url":"https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209448199-scaled.jpeg","width":2560,"height":1707,"caption":"foster mom hugging little girl"},{"@type":"WebPage","@id":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/#webpage","url":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/","name":"Foster Care: A Redemption Story - Focus on the Family","isPartOf":{"@id":"https://www.focusonthefamily.com/#website"},"primaryImageOfPage":{"@id":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/#primaryimage"},"datePublished":"2021-02-22T11:00:00+00:00","dateModified":"2021-02-18T20:00:48+00:00","description":"As believers we have a restored relationship with God through Christ. Stepping into foster care, we step into a beautiful picture of reconciling relationships.","breadcrumb":{"@id":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/"]}]},{"@type":"BreadcrumbList","@id":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.focusonthefamily.com/","url":"https://www.focusonthefamily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.focusonthefamily.com/topic/pro-life/","url":"https://www.focusonthefamily.com/topic/pro-life/","name":"Pro-Life"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/","url":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/","name":"Foster Care: A Redemption Story"}}]},{"@type":"Article","@id":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/#article","isPartOf":{"@id":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/#webpage"},"author":{"@id":"https://www.focusonthefamily.com/#/schema/person/a3ea6a02c231bd57c6f2a9fcd585e4b3"},"headline":"Foster Care: A Redemption Story","datePublished":"2021-02-22T11:00:00+00:00","dateModified":"2021-02-18T20:00:48+00:00","mainEntityOfPage":{"@id":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/#webpage"},"publisher":{"@id":"https://www.focusonthefamily.com/#organization"},"image":{"@id":"https://www.focusonthefamily.com/pro-life/foster-care-a-redemption-story/#primaryimage"},"keywords":"Foster Care","articleSection":"Foster Care,Pro-Life","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.focusonthefamily.com/#/schema/person/a3ea6a02c231bd57c6f2a9fcd585e4b3","name":"Helen Parks","image":{"@type":"ImageObject","@id":"https://www.focusonthefamily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/202cc57c86c431da5320040c8141b33e?s=96&d=mm&r=g","caption":"Helen Parks"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Focus on the Family &raquo; Feed" href="https://www.focusonthefamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Focus on the Family &raquo; Comments Feed" href="https://www.focusonthefamily.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.focusonthefamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='toolset-common-es-css'  href='https://www.focusonthefamily.com/wp-content/plugins/wp-views/vendor/toolset/common-es/public/toolset-common-es.css?ver=140000' type='text/css' media='all' />
<link rel='stylesheet' id='toolset_blocks-style-css-css'  href='https://www.focusonthefamily.com/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.focusonthefamily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css'  href='https://www.focusonthefamily.com/wp-content/plugins/wp-views/public/css/views-frontend.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fotf-source-code-pass-through-css'  href='https://www.focusonthefamily.com/wp-content/plugins/fotf-source-code-pass-through/public/css/fotf-source-code-pass-through-public.css?ver=20.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='rate-my-post-css'  href='https://www.focusonthefamily.com/wp-content/plugins/rate-my-post/public/css/rate-my-post.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fotf-elementor-extension-css'  href='https://www.focusonthefamily.com/wp-content/plugins/fotf-elementor-forms-extension/src/public/css/fotf-elementor-extension-public.css?ver=21.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.focusonthefamily.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='altitude-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ek+Mukta%3A200%2C800&#038;ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='toolset_bootstrap_styles-css'  href='https://www.focusonthefamily.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/bootstrap3/css/bootstrap.css?ver=4.0.10' type='text/css' media='screen' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.focusonthefamily.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.focusonthefamily.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=3.4' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/wp-views/vendor/toolset/common-es/public/toolset-common-es-frontend.js?ver=140000' id='toolset-common-es-frontend-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fotf-source-code-pass-through-js-extra'>
/* <![CDATA[ */
var fotfscptPluginSettings = {"external_hostnames":["www.focusonthefamily.com","www.hoperestored.com","store.focusonthefamily.com","hoperestored.focusonthefamily.com","www.google.com","donate.focusonthefamily.com","www.oaclub.org"]};
var ajax_object = {"ajax_url":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","security":"d4ebed10d2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/fotf-source-code-pass-through/public/js/bundle.js?ver=20.3.0' id='fotf-source-code-pass-through-js'></script>
<script type='text/javascript' id='fotf-elementor-extension-js-extra'>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</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/fotf-elementor-forms-extension/src/public/js/public-bundle.js?ver=21.2.2' id='fotf-elementor-extension-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.1.1' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.focusonthefamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.focusonthefamily.com/wp-json/wp/v2/posts/115421" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.focusonthefamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.focusonthefamily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.focusonthefamily.com/?p=115421' />
<link rel="alternate" type="application/json+oembed" href="https://www.focusonthefamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focusonthefamily.com%2Fpro-life%2Ffoster-care-a-redemption-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.focusonthefamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focusonthefamily.com%2Fpro-life%2Ffoster-care-a-redemption-story%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" /><script type="text/javascript">
var fotfPostTaxonomies;
window.addEventListener('DOMContentLoaded', function fotfGetPostTaxonomies() {
var postClasses = document.querySelector('.elementor-location-single')?.classList;
var postSchema;
try { postSchema = JSON.parse(document.querySelector('.yoast-schema-graph').innerHTML)['@graph'].find(element => element['@type'] == "Article").articleSection.split(',').map(category => 'category-' + category.replaceAll(' ','-').toLowerCase()); } catch (e) { }
fotfPostTaxonomies = postClasses && [...postClasses].filter(className => className.match(/(tag|category)-[^\s]+/)) || postSchema || [];
var pageURL = window.location.href;
var firstPath = pageURL.match(/\.com\/([^\/]+)/)?.[1];
firstPath && fotfPostTaxonomies.push('channel-' + firstPath);
});
</script><style type="text/css">.site-title a {  background: url(https://cdn.shortpixel.ai/spai/w_1920+q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Logo-Theme.png) no-repeat !important; }</style>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ359RS');</script>
<!-- End Google Tag Manager -->
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-32x32.png" data-spai-egr="1" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-192x192.png" data-spai-egr="1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-180x180.png" data-spai-egr="1" />
<meta name="msapplication-TileImage" content="https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<link href="https://cdn.shortpixel.ai" rel="preconnect" crossorigin></head>
<body class="post-template-default single single-post postid-115421 single-format-standard wp-embed-responsive custom-header header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-hidden elementor-default elementor-template-full-width elementor-kit-63133 elementor-page-78975 elementor-page-73240">

		<div data-elementor-type="header" data-elementor-id="56412" class="elementor elementor-56412 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-e672057 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="e672057" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8e8b172" data-id="8e8b172" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1664a8f elementor-widget elementor-widget-template" data-id="1664a8f" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
			<style id="elementor-post-96562">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</style>		<div data-elementor-type="section" data-elementor-id="96562" class="elementor elementor-96562 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-58700880 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="58700880" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6dee2272" data-id="6dee2272" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-51d5b528 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="51d5b528" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-986997" data-id="986997" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-99d0f1f elementor-widget__width-initial elementor-widget elementor-widget-image" data-id="99d0f1f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMCAyMyIgd2lkdGg9IjMwIiBoZWlnaHQ9IjIzIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmZvY3Vzb250aGVmYW1pbHkuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZlbGVtZW50b3IlMkZ0aHVtYnMlMkZCcmFuZC1CYXItRk9URi1vcm1jbG1wbHBzaWhtNnFxODJ6bTdjcm0xODNreG90bDVxZGVyOHI0bzYucG5nIiBkYXRhLXc9IjMwIiBkYXRhLWg9IjIzIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" title="Brand-Bar-FOTF" alt="Focus on the Family" />											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-24eb335f elementor-widget__width-initial elementor-widget elementor-widget-image" data-id="24eb335f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.adventuresinodyssey.com/" target="_blank">
							<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0NiAyNSIgd2lkdGg9IjQ2IiBoZWlnaHQ9IjI1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmZvY3Vzb250aGVmYW1pbHkuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZlbGVtZW50b3IlMkZ0aHVtYnMlMkZBSU9fMzAweDE2OS1vcnFxbGQyNmx4Nnl6YnhiOXpudTZlc2l2OHd4ZnFweXQ0Y3p0bTRuN2UucG5nIiBkYXRhLXc9IjQ2IiBkYXRhLWg9IjI1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" title="AIO_300x169 Adventures in Odyssey" alt="Adventures in Odyssey" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-10584ff elementor-hidden-phone elementor-hidden-tablet elementor-widget__width-initial elementor-widget elementor-widget-image" data-id="10584ff" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.pluggedin.com" target="_blank">
							<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA4MCAyMiIgd2lkdGg9IjgwIiBoZWlnaHQ9IjIyIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmZvY3Vzb250aGVmYW1pbHkuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZlbGVtZW50b3IlMkZ0aHVtYnMlMkZCcmFuZC1CYXItUEktRGVza3RvcC1Db2xvci1vcm1jbGxyczR2djR2YTZ0ZXpvY2ZjaWJybDN4ZXhjNGdyOWxjNnJuYncucG5nIiBkYXRhLXc9IjgwIiBkYXRhLWg9IjIyIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" title="Brand-Bar-PI-Desktop-Color" alt="Plugged In Christian Entertainment Reviews" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-6510095e elementor-hidden-phone elementor-hidden-tablet elementor-widget__width-initial elementor-widget elementor-widget-image" data-id="6510095e" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.boundless.org" target="_blank">
							<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA4NSAxNSIgd2lkdGg9Ijg1IiBoZWlnaHQ9IjE1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmZvY3Vzb250aGVmYW1pbHkuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZlbGVtZW50b3IlMkZ0aHVtYnMlMkZCcmFuZC1CYXItQm91bmRsZXNzLURlc2t0b3AtQ29sb3Itb3JtY2xscnM3MnN4ZmNxYWY0c2Ezc25xc3JlYXM3d2Ntbzd5amx5cmJxLnBuZyIgZGF0YS13PSI4NSIgZGF0YS1oPSIxNSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" title="Brand-Bar-Boundless-Desktop-Color" alt="Boundless" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-58a10bb9 elementor-hidden-desktop elementor-widget__width-initial elementor-widget elementor-widget-image" data-id="58a10bb9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.pluggedin.com" target="_blank">
							<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyOCAyNyIgd2lkdGg9IjI4IiBoZWlnaHQ9IjI3IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmZvY3Vzb250aGVmYW1pbHkuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZlbGVtZW50b3IlMkZ0aHVtYnMlMkZCcmFuZC1CYXItUEktTW9iaWxlLUNvbG9yLW9ybWNsbHJyaTJ3aGd5NXdrcHFtNXZxczg2NDJkaDNkNW14cnpzcG9nZS5wbmciIGRhdGEtdz0iMjgiIGRhdGEtaD0iMjciIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" title="Brand-Bar-PI-Mobile-Color" alt="Plugged In" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1478925e elementor-hidden-desktop elementor-widget__width-initial elementor-widget elementor-widget-image" data-id="1478925e" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.boundless.org" target="_blank">
							<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyNCAyNyIgd2lkdGg9IjI0IiBoZWlnaHQ9IjI3IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmZvY3Vzb250aGVmYW1pbHkuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZlbGVtZW50b3IlMkZ0aHVtYnMlMkZCcmFuZC1CYXItQm91bmRsZXNzLU1vYmlsZS1Db2xvci1vcm1jbGxycmdicjF0b3hpejAxdjd4ODFzdHZyb2Z1ZHRwZGhmZ2p6bTYucG5nIiBkYXRhLXc9IjI0IiBkYXRhLWg9IjI3IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" title="Brand-Bar-Boundless-Mobile-Color" alt="Boundless" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-04bf1a0 elementor-icon-list--layout-inline elementor-align-right brand-bar-login elementor-list-item-link-inline elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-icon-list" data-id="04bf1a0" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://www.enfoquealafamilia.com/">					<span class="elementor-icon-list-text">Español</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-521a9d46" data-id="521a9d46" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-36973fed elementor-icon-list--layout-inline elementor-align-right brand-bar-login elementor-hidden-phone elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="36973fed" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://www.enfoquealafamilia.com/">					<span class="elementor-icon-list-text">Español</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
					<a href="tel:18002326459">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone"></i>						</span>
										<span class="elementor-icon-list-text">Call</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://store.focusonthefamily.com" target="_blank">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-shopping-cart"></i>						</span>
										<span class="elementor-icon-list-text">Store</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-f64ef10 elementor-icon-list--layout-inline elementor-align-right brand-bar-login elementor-hidden-desktop elementor-hidden-tablet elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="f64ef10" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
					<a href="tel:18002326459">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://store.focusonthefamily.com" target="_blank">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-shopping-cart"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-c2ce44e elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c2ce44e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-574f8d3" data-id="574f8d3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-dba9f69 elementor-widget elementor-widget-image" data-id="dba9f69" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.focusonthefamily.com">
							<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0NTAgNDEiIHdpZHRoPSI0NTAiIGhlaWdodD0iNDEiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmVsZW1lbnRvciUyRnRodW1icyUyRkZPVEYtTG9nby1TdHJldGNoLUNvbG9yLW9ybWNrbnhwdDQxaWlqa3g3MzUwNnM2bXNuMjcxajZraHVmOWJnczVjcS5wbmciIGRhdGEtdz0iNDUwIiBkYXRhLWg9IjQxIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" title="FOTF-Logo-Stretch-Color.png" alt="Focus on the Family" />								</a>
											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-366eff7" data-id="366eff7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f2b1963 elementor-align-right elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone header-pledge-button elementor-widget elementor-widget-button" data-id="f2b1963" data-element_type="widget" data-button="pledge" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://donate.focusonthefamily.com/rescuebabies?refcd=856801&#038;donation_pledge_code=PLG4LIFE" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-donate-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">DONATE<br><span class="btn-value-prop">Save a baby today</span></span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-e5c3944 elementor-align-right elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone header-pledge-button elementor-widget elementor-widget-button" data-id="e5c3944" data-element_type="widget" data-button="pledge" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://donate.focusonthefamily.com/rescuebabiesallyear?refcd=856503&#038;donation_pledge_code=PLG4LIFE" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-pledge-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">GIVE MONTHLY<br><span class="btn-value-prop">Save babies year-round</span></span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-f6e1081 elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-spacer" data-id="f6e1081" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-08ad323 elementor-align-right elementor-widget__width-auto elementor-hidden-desktop header-donate-button elementor-widget elementor-widget-button" data-id="08ad323" data-element_type="widget" title="donate" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://donate.focusonthefamily.com/rescuebabies?refcd=856801&#038;donation_pledge_code=PLG4LIFE" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-donate-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">DONATE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-fe82202 elementor-align-right elementor-widget__width-auto elementor-hidden-desktop header-pledge-button elementor-widget elementor-widget-button" data-id="fe82202" data-element_type="widget" data-button="pledge" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://donate.focusonthefamily.com/rescuebabiesallyear?refcd=856503&#038;donation_pledge_code=PLG4LIFE" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-pledge-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">GIVE MONTHLY</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-448bddc elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="448bddc" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b2f6614" data-id="b2f6614" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-d3b6564 elementor-widget elementor-widget-template" data-id="d3b6564" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
			<style id="elementor-post-96558">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</style>		<div data-elementor-type="section" data-elementor-id="96558" class="elementor elementor-96558 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-41c4001a header-nav elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="41c4001a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3dc7036d" data-id="3dc7036d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-574bcba4 elementor-nav-menu__align-left elementor-nav-menu--stretch elementor-hidden-tablet elementor-hidden-phone elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="574bcba4" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-menu="header" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-574bcba4" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1364"><a class="elementor-item" href="https://www.focusonthefamily.com/marriage/">Marriage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1370"><a class="elementor-item" href="https://www.focusonthefamily.com/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a class="elementor-item" href="https://www.focusonthefamily.com/faith/">Faith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1375"><a class="elementor-item" href="https://www.focusonthefamily.com/pro-life/">Pro-Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74603"><a class="elementor-item" href="https://www.focusonthefamily.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1379"><a class="elementor-item" href="https://www.focusonthefamily.com/get-help/">Get Help</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1387"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/family-qa-articles/">Family Q&#038;A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22061"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">Find A Counselor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/life-changes/">Life Changes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11164"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11165"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/mental-health/">Mental Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22057"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/sexuality/">Sexuality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-678"><a class="elementor-item" href="https://www.focusonthefamily.com/shows/">Shows</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/broadcast/">Broadcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24114"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-marriage-podcast/">Focus on Marriage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24124"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-parenting-podcast/">Focus on Parenting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24933"><a class="elementor-sub-item" target="_blank" rel="noopener" href="https://www.boundless.org">Boundless</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24125"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/">All Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334"><a class="elementor-item" title="						" href="https://www.focusonthefamily.com/about/">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22475"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/foundational-values/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22476"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/programs/">What We Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22478"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22479"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22481"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/visit-us/">Visit Us</a></li>
</ul>
</li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-574bcba4" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1364"><a class="elementor-item" href="https://www.focusonthefamily.com/marriage/">Marriage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1370"><a class="elementor-item" href="https://www.focusonthefamily.com/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a class="elementor-item" href="https://www.focusonthefamily.com/faith/">Faith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1375"><a class="elementor-item" href="https://www.focusonthefamily.com/pro-life/">Pro-Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74603"><a class="elementor-item" href="https://www.focusonthefamily.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1379"><a class="elementor-item" href="https://www.focusonthefamily.com/get-help/">Get Help</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1387"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/family-qa-articles/">Family Q&#038;A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22061"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">Find A Counselor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/life-changes/">Life Changes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11164"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11165"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/mental-health/">Mental Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22057"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/sexuality/">Sexuality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-678"><a class="elementor-item" href="https://www.focusonthefamily.com/shows/">Shows</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/broadcast/">Broadcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24114"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-marriage-podcast/">Focus on Marriage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24124"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-parenting-podcast/">Focus on Parenting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24933"><a class="elementor-sub-item" target="_blank" rel="noopener" href="https://www.boundless.org">Boundless</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24125"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/">All Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334"><a class="elementor-item" title="						" href="https://www.focusonthefamily.com/about/">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22475"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/foundational-values/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22476"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/programs/">What We Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22478"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22479"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22481"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/visit-us/">Visit Us</a></li>
</ul>
</li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-37474282 elementor-nav-menu__align-left elementor-nav-menu--stretch elementor-hidden-desktop elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="37474282" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-menu="header" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-37474282" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a class="elementor-item" href="https://www.focusonthefamily.com/marriage/">Marriage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a class="elementor-item" href="https://www.focusonthefamily.com/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70248"><a class="elementor-item" href="https://www.focusonthefamily.com/faith/">Faith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a class="elementor-item" href="https://www.focusonthefamily.com/pro-life/">Pro-Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74602"><a class="elementor-item" href="https://www.focusonthefamily.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70249"><a class="elementor-item" href="https://www.focusonthefamily.com/get-help/">Get Help</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70250"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/family-qa-articles/">Family Q&amp;A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70268"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">Find A Counselor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70270"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/life-changes/">Life Changes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70271"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70272"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/mental-health/">Mental Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70273"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/sexuality/">Sexuality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70259"><a class="elementor-item" href="https://www.focusonthefamily.com/shows/">Shows</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70253"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/broadcast/">Broadcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70251"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-marriage-podcast/">Focus on Marriage Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70252"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-parenting-podcast/">Focus on Parenting Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70275"><a class="elementor-sub-item" href="https://www.boundless.org">Boundless</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70277"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/">All Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70246"><a class="elementor-item" href="https://www.focusonthefamily.com/about/">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70284"><a class="elementor-sub-item" href="/about/foundational-values/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70279"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/programs/">What We Do</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70285"><a class="elementor-sub-item" href="/about/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70247"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70280"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/visit-us/">Visit Us</a></li>
</ul>
</li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-37474282" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a class="elementor-item" href="https://www.focusonthefamily.com/marriage/">Marriage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a class="elementor-item" href="https://www.focusonthefamily.com/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70248"><a class="elementor-item" href="https://www.focusonthefamily.com/faith/">Faith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a class="elementor-item" href="https://www.focusonthefamily.com/pro-life/">Pro-Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74602"><a class="elementor-item" href="https://www.focusonthefamily.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70249"><a class="elementor-item" href="https://www.focusonthefamily.com/get-help/">Get Help</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70250"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/family-qa-articles/">Family Q&amp;A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70268"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">Find A Counselor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70270"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/life-changes/">Life Changes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70271"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70272"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/mental-health/">Mental Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70273"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/sexuality/">Sexuality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70259"><a class="elementor-item" href="https://www.focusonthefamily.com/shows/">Shows</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70253"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/broadcast/">Broadcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70251"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-marriage-podcast/">Focus on Marriage Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70252"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-parenting-podcast/">Focus on Parenting Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70275"><a class="elementor-sub-item" href="https://www.boundless.org">Boundless</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70277"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/">All Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70246"><a class="elementor-item" href="https://www.focusonthefamily.com/about/">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70284"><a class="elementor-sub-item" href="/about/foundational-values/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70279"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/programs/">What We Do</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70285"><a class="elementor-sub-item" href="/about/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70247"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70280"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/visit-us/">Visit Us</a></li>
</ul>
</li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-77c1d359" data-id="77c1d359" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-19efd77 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="19efd77" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.focusonthefamily.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="73240" class="elementor elementor-73240 elementor-location-single post-115421 post type-post status-publish format-standard has-post-thumbnail category-foster-care category-pro-life tag-foster-care entry" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-4cdcdfb9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4cdcdfb9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1d54c240" data-id="1d54c240" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-15f0de87 elementor-widget elementor-widget-breadcrumbs" data-id="15f0de87" data-element_type="widget" data-widget_type="breadcrumbs.default">
				<div class="elementor-widget-container">
			<p id="breadcrumbs"><span><span><a href="https://www.focusonthefamily.com/">Home</a> » <span><a href="https://www.focusonthefamily.com/topic/pro-life/">Pro-Life</a> » <span class="breadcrumb_last" aria-current="page">Foster Care: A Redemption Story</span></span></span></span></p>		</div>
				</div>
				<div class="elementor-element elementor-element-455d5022 article-title elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="455d5022" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Foster Care: A Redemption Story</h1>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-52ccfd7b elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="52ccfd7b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5ea26645" data-id="5ea26645" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-59557d8a elementor-widget__width-auto elementor-widget elementor-widget-toolset-view" data-id="59557d8a" data-element_type="widget" data-widget_type="toolset-view.default">
				<div class="elementor-widget-container">
			


<div id="wpv-view-layout-814-TCPID115421" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-814-TCPID115421" data-viewnumber="814-TCPID115421" data-pagination="{&quot;id&quot;:&quot;814&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;disabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/pro-life/foster-care-a-redemption-story/?wpv_view_count=814-TCPID115421&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/pro-life/foster-care-a-redemption-story/?wpv_view_count=814-TCPID115421">

	
	
	
		<div class="contributor-small">
  <div class="contributor-name"><span class="contributor-meta-name">By Arizona 1.27</span></div>
</div>
	
	
	
	
</div>
		</div>
				</div>
				<div class="elementor-element elementor-element-24f85b1 elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="24f85b1" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-eb3d287" itemprop="datePublished">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										February 22, 2021					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-7e975ee5" data-id="7e975ee5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5e1ee092 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-right elementor-share-buttons-mobile--align-left elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="5e1ee092" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_pinterest">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on pinterest</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_print">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-print"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on print</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-68d39b3a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="68d39b3a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-19cd476d" data-id="19cd476d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6c70ce31 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="6c70ce31" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
							<figure class="wp-caption">
										<img width="1024" height="683" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMDI0IDY4MyIgd2lkdGg9IjEwMjQiIGhlaWdodD0iNjgzIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmZvY3Vzb250aGVmYW1pbHkuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMDIlMkZBZG9iZVN0b2NrXzIwOTQ0ODE5OS0xMDI0eDY4My5qcGVnIiBkYXRhLXc9IjEwMjQiIGRhdGEtaD0iNjgzIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" class="attachment-large size-large" alt="foster mom hugging little girl"  srcset="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209448199-1024x683.jpeg 1024w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209448199-300x200.jpeg 300w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209448199-768x512.jpeg 768w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209448199-1536x1024.jpeg 1536w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209448199-2048x1365.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" />											<figcaption class="widget-image-caption wp-caption-text"></figcaption>
										</figure>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-54e67318 elementor-widget elementor-widget-spacer" data-id="54e67318" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3f366a43 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="3f366a43" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-e72a7ba elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e72a7ba" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-57415566" data-id="57415566" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3a51608c elementor-widget elementor-widget-theme-post-content" data-id="3a51608c" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p id="h-foster-care-is-an-invitation-to-step-into-a-story-with-life-changing-highs-and-heartbreaking-lows">Foster Care is an invitation to step into a story with life-changing highs and heartbreaking lows. </p>



<hr class="wp-block-separator"/>



<p>We invite you to step into a story of a typical seven year-old-boy named Logan. Logan likes riding bikes, legos and loves playing video games with his brothers.&nbsp;</p>



<p>Logan’s life is not easy. His mom struggles with alcohol and substance abuse. And his dad is not in the picture. His mom lost her job and became depressed. A teacher noticed consistent bruising on him, and the local Department of Child Safety stepped in. Logan was removed from his home.&nbsp;&nbsp;</p>



<p>When Logan arrived at the Department of Child Safety offices he watched his caseworker call family after family. No one could take him. There weren’t enough foster homes. He spent the night in that DCS office. Then another.&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA4MzAxIDU3OTgiIHdpZHRoPSI4MzAxIiBoZWlnaHQ9IjU3OTgiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMjElMkYwMiUyRkFkb2JlU3RvY2tfMTAwMjA3NTE2LmpwZWciIGRhdGEtdz0iODMwMSIgZGF0YS1oPSI1Nzk4IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="boy sitting on bench sad" class="wp-image-115425" width="300" height="200"/></figure></div>



<p>Finally, a family could take him in. Unfortunately, this family lived 3 hours away. His foster family takes care of him, but they are overwhelmed. They have little outside support, which only increases stress on the children in their home. For every visit with his family, Logan is now required to hop into a car with a driver. A person he doesn’t know (contracted through local child welfare) and drive 3 hours for a visit with his mom.&nbsp;</p>



<p>The removal from his family was incredibly traumatic. In an instant, he suffered some major losses.&nbsp;</p>



<p>He lost his home, his toys, his friends, and his neighbors – and he lost his family.</p>



<h3>Scenario Two: Supportive Church Community​</h3>



<p>Now imagine a second scenario.</p>



<p>Logan is removed from his home. There is still an incredible amount of loss. However, where Logan lives, there are plenty of foster homes. Logan is placed with a kind family near his house. He doesn’t even have to change schools! That family has enough room for his brothers, too. And they have a <a href="https://www.focusonthefamily.com/pro-life/grandmas-quilt-wrap-around-care-for-foster-and-adoptive-families/">supportive church community</a> that brings meals, clothing. They even help the family set up some of Logan&#8217;s favorite video games. Logan gets to see his mom. He watches how his foster parents champion her healing, and he notices they speak kindly of her. They encourage her and help resource her when she needs it. Even though they know it will be hard, they want Logan and his brothers to be able to go back to their mom. They pray for restoration for all involved.&nbsp;</p>



<p>Logan starts attending church with his foster family. Everyone at church is so kind to Logan. They welcome him and know that sometimes because of his trauma. He might need a little extra help, and they are trained and prepared for that. He feels safe there.&nbsp;</p>



<p>What’s the difference between these two scenarios? At Arizona 1.27 – we believe the local church to be the difference.&nbsp;</p>



<h3>Fostering Collaboration​</h3>



<p>In 2012, the number of kids in Arizona’s child welfare system was growing at an unprecedented rate. In just two years, the average number of kids in care grew from 8,000 to 12,000. Pastors from Arizona churches knew there had to be a way to get their congregations to be “on mission” in terms of caring for the vulnerable children of Arizona and truly living out James 1:27. These pastors met and began dreaming of how churches could collaborate to work together. To help find foster and adoptive families for children in the Arizona foster care system, and thus Arizona 1:27 was born.&nbsp;</p>



<p><a href="https://az127.org/" target="_blank" rel="noreferrer noopener">Arizona 1:27</a>&nbsp;is a collaborative movement of churches working together to ensure every child in Arizona who needs a home thru foster care and/or adoption has one . Arizona 1.27 was born out of the belief that the <a href="https://www.focusonthefamily.com/pro-life/engaged-church/">local church can and should play a key role in the child welfare system</a> in every state.&nbsp;</p>



<p>Our name comes from James 1:27; “Religion that God our Father accepts as pure and faultless is this: to look after orphans and widows in their distress and to keep oneself from being polluted by the world.”</p>



<p>We equip churches with a holistic approach and comprehensive model to RECRUIT members of their congregation. To DEVELOP thriving foster and adoptive families through a pathway of training. And SUSTAIN these families with a supportive community from their church home.&nbsp;</p>



<p>Since 2012, the Arizona 1.27 network has grown to more than 100 churches spanning seven counties – all working together with a common belief that children need families and families need community.&nbsp;</p>



<h3>The Need​</h3>



<p>We know that 20 percent of children who age out of the foster care system at age 18 will immediately end up homeless. In addition, between 75-85 % of males that age out are incarcerated within two years while the same percentage of females become pregnant in that same time frame. <sup>1</sup></p>



<p>According to the National Foster Youth Institute, 60% of all child sex trafficking victims have a history in the child welfare system. <sup>2</sup></p>



<p>Recent scientific research shows us what Jesus modeled. That relationship is where change happens. “The single most common factor for children who develop resilience is at least one stable and committed relationship with a supportive parent, caregiver or other adult”.<sup>3</sup> Through relationships, Jesus works in our hearts to mold and shape us.</p>



<p>By diligently recruiting and believing that God has a family for<a href="https://www.focusonthefamily.com/pro-life/there-is-a-shortage-of-foster-families/"> every child in foster care</a>, or an adult relationship to champion their success, we can help to significantly reduce the negative, long-term effects of trauma and its outcomes for children.</p>



<h3>Keeping Kids Close to Home​</h3>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA4MjU2IDU1MDQiIHdpZHRoPSI4MjU2IiBoZWlnaHQ9IjU1MDQiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cuZm9jdXNvbnRoZWZhbWlseS5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMjElMkYwMiUyRkFkb2JlU3RvY2tfMjMzMzcyMTMwLmpwZWciIGRhdGEtdz0iODI1NiIgZGF0YS1oPSI1NTA0IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="" class="wp-image-115427" width="300" height="200"/></figure></div>



<p>We challenge churches with the idea of <a href="https://www.focusonthefamily.com/pro-life/help-kids-in-foster-care/">keeping kids local in their neighborhoods</a>. We know keeping kids in their community is the ideal situation and vital to help minimize trauma. Having consistent relationships (tutors, teachers, coaches, after-school programs, etc.) is a significant tool in providing stabilization. If children can stay in the same classroom or sports team that consistency is important when so much is changing for them. The more we can keep kids connected to their community and culture, the better their chances for success.</p>



<p>In Arizona, we know that God has placed the right people in churches to meet the needs of children in foster care in all 15 counties in our state. Our consistent prayer for Arizona is that through the engagement of the local church, we will tip the scale and have more families waiting for children than children waiting for families. </p>



<h3>Champions of Reconciliation​</h3>



<p>As believers, we talk a lot about the ministry of reconciliation in the context of our restored relationship with God through Christ. When we step into fostering a child, <a href="https://www.focusonthefamily.com/pro-life/foster-care-when-christ-shows-up/">we step into a beautiful picture of reconciling relationships</a>. Whether we end up adopting a child or helping that child reunify with a biological parent, we get to step into the messy brokenness of kids and families and help bring restoration and healing, just as Jesus did for us.</p>



<p>It’s through our own grace story that we recognize God wants to save and redeem all stories, no matter how messy. We as believers can be a part of this story of restoration, walking with families to find hope in Jesus.</p>



<p>When we think about God’s heart to reconcile himself to humanity, that same principle applies to a mom or dad who is working hard to be reunified with their child. There is no greater place that the action of championing reconciliation should be evident than the ways of the people of God and His church, leaning in to help families find wholeness and healing.</p>



<h3>Foster Care is Not a Rescue Mission​</h3>



<p>If we are truly going to be champions of seeing families restored, <a href="https://www.focusonthefamily.com/pro-life/keep-children-in-their-homes/">we cannot enter foster care as the rescuer</a>. But instead, as the vessel, God will use it to bring the love of Jesus to a family. There is a strong correlation between children entering foster care and their parents having been in foster care at some point in their life.</p>



<p>Oftentimes, the experience of foster care is generational. Therefore, we must support the family in its entirety to change outcomes of children now and later in life, not simply seek to remove and “rescue.”</p>



<p>It is vital to help parents learn parenting strategies and healthy caregiving approaches that they might have not ever experienced. Most parents whose children have entered foster care also have an absence of support in their lives, whether physical resources or relational. We know these supports are vital to success in life and in caring for children.</p>



<p>By being ministers of reconciliation, we are called to love the whole family, which includes advocating for the best outcome for the children involved in the child welfare system and also for the biological parents. One of the ways that we can seek redemption and restoration of the whole family is by engaging in relationships with biological parents and co-parenting whenever it’s possible.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Boone and Me: A Foster Adoption Story - Cecil and Boone Stokes" width="500" height="281" src="https://www.youtube.com/embed/Anq74LruLFQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>Barriers</h3>



<p>There is a cost to be counted before stepping into getting involved in caring for the vulnerable. It will take time, resources, prayer, and heartbreak. There is great wisdom in pausing to evaluate your ability to move forward. However, there are a few common myths that continually hold families back, and when we evaluate them further, we realize that sometimes they are not actual barriers but opportunities for growth.&nbsp;&nbsp;</p>



<h5>Impact on Biological Children</h5>



<p>Many worry about their <a href="https://www.focusonthefamily.com/pro-life/impact-of-foster-care/">biological children</a> and the impact that fostering will have on them. However, we have found that the growth of character and compassion one will see in their own family outweighs the challenges. We have the opportunity to show kids we are made for hard things and to point them to the Lord over and over again. God hasn’t called us to easy places but has promised that he will be with us – we can love because he loved us in our mess and brokenness, and this allows us to radically move into uncomfortable spaces.</p>



<h5>The Fear of Saying Goodbye</h5>



<p>The most common fear of people considering foster care is the <a href="https://www.focusonthefamily.com/pro-life/i-could-never-give-them-back/">fear of saying goodbye</a>, and seeing a child that you’ve loved leave your home. Well, here it is, you WILL get too attached – or at least we hope you will! Attachment is a positive thing for everyone involved. When we love and connect to the children in our homes, no matter how long they are with us, we are showing them what safe, healthy relationships look like.&nbsp;</p>



<p>Children and youth need solid attachment in order to grow into healthy adults. There is a need for families to become too attached and show kids that safe people will help them, hear them and value them. Without these attachments, kids can struggle with healthy relationships for the rest of their lives. It is incredibly hard to say goodbye when the time comes but we have yet to encounter a family that has had to say goodbye to a child they cared for that regretted doing so.&nbsp;</p>



<p>Loss as adults is hard but, as adults with coping skills and support systems, we are able to experience the tension of loss and healing. This is not easy, and we lament and wrestle through the brokenness of foster care – absolutely. But we would rather be a safe and healing place for a child, to help them regulate and process through hard things than to let them be alone and feel unseen or isolated.&nbsp;The beauty of creating a place of healing means that we have to enter, with grace and vulnerability, into a painful place.&nbsp;</p>



<h3>Warning: Don’t go at it alone</h3>



<p>Foster and adoptive families that thrive often have one thing in common, a great support system. We know parenting takes a village but fostering, it will take a village and a half!&nbsp;</p>



<p>Many foster parents have their hands full with visits, appointments, paperwork, and court dates, all while doing their best to care and connect with a child who has experienced trauma.&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-medium"><img width="300" height="200" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgMjAwIiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjIwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5mb2N1c29udGhlZmFtaWx5LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAyJTJGQWRvYmVTdG9ja18yNTAwNjQyMTktMzAweDIwMC5qcGVnIiBkYXRhLXc9IjMwMCIgZGF0YS1oPSIyMDAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt="" class="wp-image-115437"  srcset="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_250064219-300x200.jpeg 300w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_250064219-1024x683.jpeg 1024w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_250064219-768x512.jpeg 768w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_250064219-1536x1024.jpeg 1536w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_250064219-2048x1365.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></figure></div>



<p><a href="https://www.focusonthefamily.com/pro-life/grandmas-quilt-wrap-around-care-for-foster-and-adoptive-families/">When there is a community ready to jump in</a> and lend them a hand with meals, school pickup, childcare, etc. – it often gives them the strength and encouragement to keep going and the hope that they are not alone in this journey.&nbsp;</p>



<p>There is beauty in allowing the body of Christ to function as just that – a body.&nbsp;</p>



<p>Each of us is not called to do the same thing, but we are all called to do something! What is the role that God is calling you to in this season? To bring a child into your home? Or serve as a mentor or a CASA? To wrap around and support a family in your church who is fostering? We believe it’s not&nbsp;<em>if&nbsp;</em>you’re called to play a role in foster care/adoption, but instead,&nbsp;<em>what</em>&nbsp;are you called to?</p>



<h3>Healing Through Relationship</h3>



<p><a href="https://www.focusonthefamily.com/pro-life/caring-church/">Local churches can be, should be, safe places</a> for bio, foster, kinship, and adoptive families to find connections, mentoring, and family-like support. We know that trauma manifests in different ways. The needs of families including, physical, emotional, spiritual, and relational, can be met within the context of healthy churches. Families can’t do this alone. Community, pastoral care, and discipleship through the local church increase a family’s resiliency and ability to support children that have come from hard places.&nbsp;</p>



<p>We also ask for an all-in approach from churches, not just a bulletin announcement but instead, a commitment that is caring for vulnerable children and families would be a part of the church culture and DNA of their church. When this is the case, foster and adoptive families can feel the support and understanding, children and youth ministries tend to be more welcoming and understanding of kids who might show up with “big” behaviors, and many times biological families that have had their kids removed find a safe place to encounter Jesus in these churches as well. This is the holistic approach of Arizona 1:27&nbsp;</p>



<h3>It’s our burden to bear</h3>



<p>As followers of Jesus we know that while foster care may be hard. It is a sweet burden to carry. It will cost us time, money, comfort, emotions, and sleep! But the healing and hope it can bring for a child far outweighs the cost. Foster Care and adoption is a journey of faith that will stir all sorts of questions. We will have to wrestle with God for a fresh understanding and grow with Him through hard questions. Do we really believe that God has a plan and loves this child more than we do? Can God really heal a broken family? Can something beautiful come from something so hard? Do we really believe God is sovereign over all things?</p>



<p>Championing the healing of children and families is not easy work, but it is necessary work. As believers, we each have a role to play depending on how the Lord has uniquely gifted us. We pray that every child, who by no fault of their own, finds themselves in need of a family would experience the tangible love of God thru a foster home. Foster care may be the first place they truly encounter Jesus, and the love of Jesus will change everything for the child and possibly even the entire family. We serve the God of redemption. HE can take the hardest moment in a family&#8217;s life and use it for eternity!</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-59867911 elementor-widget elementor-widget-toolset-view" data-id="59867911" data-element_type="widget" data-widget_type="toolset-view.default">
				<div class="elementor-widget-container">
			


<div id="wpv-view-layout-1440" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-1440" data-viewnumber="1440" data-pagination="{&quot;id&quot;:&quot;1440&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;disabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/pro-life/foster-care-a-redemption-story/?wpv_view_count=1440&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/pro-life/foster-care-a-redemption-story/?wpv_view_count=1440">

	
	
	
		<p><em><p>Copyright © 2021, Kailey Jensen, Katie O&#8217;Dell, Kristen Abbiatii, Kolbi Millsap and Lindsey Stamm</p>
<p><a href="https://nfyi.org/51-useful-aging-out-of-foster-care-statistics-social-race-media/"><sup> 1 51 Useful Aging Out of Foster Care Statistics | Social Race Media</sup></a></p>
<p><a href="https://nfyi.org/issues/sex-trafficking/"><sup>2 Sex and human trafficking in the U.S. disproportionately affects foster youth</sup></a></p>
<div class="gdlr-blog-info gdlr-info"><a href="https://developingchild.harvard.edu/science/key-concepts/resilience/"><sup>3 Harvard University Center on Developing Child: Resilience</sup></a></div>
</em></p>
	
	
	
	
</div>
		</div>
				</div>
				<div class="elementor-element elementor-element-4bedfcd8 elementor-widget elementor-widget-spacer" data-id="4bedfcd8" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-ac3ceac cta-insert elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ac3ceac" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-e368dca" data-id="e368dca" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0ef8fd7 cta-insert elementor-widget elementor-widget-template" data-id="0ef8fd7" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
			<style id="elementor-post-73227">.elementor-73227 .elementor-element.elementor-element-479f5c90 > .elementor-container{max-width:770px;}.elementor-73227 .elementor-element.elementor-global-46976 .elementor-cta__content{text-align:center;}.elementor-73227 .elementor-element.elementor-global-46976 .elementor-cta__image{margin-bottom:10px;}.elementor-73227 .elementor-element.elementor-global-46976 .elementor-cta__description{font-size:15px;}.elementor-73227 .elementor-element.elementor-global-46976 .elementor-cta .elementor-cta__bg, .elementor-73227 .elementor-element.elementor-global-46976 .elementor-cta .elementor-cta__bg-overlay{transition-duration:1500ms;}@media(max-width:767px){.elementor-73227 .elementor-element.elementor-global-46976 .elementor-cta__content{min-height:100px;padding:25px 25px 25px 25px;}.elementor-73227 .elementor-element.elementor-global-46976 .elementor-cta__bg-wrapper{min-width:0px;min-height:0px;}}</style>		<div data-elementor-type="section" data-elementor-id="73227" class="elementor elementor-73227 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-479f5c90 cta-insert elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="479f5c90" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-66384144" data-id="66384144" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ece0934 elementor-cta--layout-image-left cta-general elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-global elementor-global-46976 elementor-widget-call-to-action" data-id="ece0934" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<div  class="elementor-cta">
							<div class="elementor-cta__content">
									<div class="elementor-content-item elementor-cta__content-item elementor-cta__image">
						<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyMDAgMjAwIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5mb2N1c29udGhlZmFtaWx5LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGZWxlbWVudG9yJTJGdGh1bWJzJTJGV2FpdE5vTW9yZV9UeXBlU3RhY2tfMUNQX1JHQjEtZTE1NzIzNjMwMzAxNjgtb3JtY2xtcG5zY2Zna2w0c2N3cGZhbHZ0NTV3N2hueGFxdXR2cmxnenBzLnBuZyIgZGF0YS13PSIyMDAiIGRhdGEtaD0iMjAwIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" title="WaitNoMore_TypeStack_1CP_RGB1" alt="Wait No More" />					</div>
				
				
									<div class="elementor-cta__description elementor-cta__content-item elementor-content-item">
						Focus on the Family’s Wait No More program prepares hearts and homes for children in foster care. Everyone who feels called to foster, adopt or support a foster/adoptive family can be involved through our nationwide events and resources. Each day, we help advocate for  kids in foster care to experience the love of family, no matter how long they’ve waited.					</div>
				
									<div class="elementor-cta__button-wrapper elementor-cta__content-item elementor-content-item ">
					<a class="elementor-cta__button elementor-button elementor-size-sm" href="https://www.waitnomore.org/?utm_source=focusonthefamily.com&#038;utm_medium=cta&#038;utm_campaign=global_cta_pro_life_article" target="_blank">
						Learn More					</a>
					</div>
							</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-474a724 elementor-widget elementor-widget-spacer" data-id="474a724" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-eab3229 post-tags elementor-widget elementor-widget-global elementor-global-1501 elementor-widget-post-info" data-id="eab3229" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-61db111 elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-tags"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
							<span class="elementor-post-info__item-prefix">Topics: </span>
										<span class="elementor-post-info__terms-list">
				<a href="https://www.focusonthefamily.com/tag/foster-care/" class="elementor-post-info__terms-list-item">Foster Care</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-13cc433e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="13cc433e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-319c1ebb" data-id="319c1ebb" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-635f6f4b elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="635f6f4b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-40b8d967" data-id="40b8d967" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-393af26a elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-widget elementor-widget-heading" data-id="393af26a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Share:</span>		</div>
				</div>
				<div class="elementor-element elementor-element-33830940 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-widget__width-auto elementor-share-buttons-mobile--align-center elementor-widget-mobile__width-inherit elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="33830940" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_pinterest">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on pinterest</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_print">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-print"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on print</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-465cbabf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="465cbabf" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-23402257" data-id="23402257" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-296b5df9 elementor-widget elementor-widget-shortcode" data-id="296b5df9" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><!-- Rate my Post Plugin --><div  class="rmp-widgets-container rmp-wp-plugin rmp-main-container js-rmp-widgets-container js-rmp-widgets-container--115421"  data-post-id="115421">    <!-- Rating widget -->  <div class="rmp-rating-widget js-rmp-rating-widget">          <p class="rmp-heading rmp-heading--title">        How useful was this article?      </p>              <p class="rmp-heading rmp-heading--subtitle">        Click or Tap on a star to rate it!      </p>        <div class="rmp-rating-widget__icons">      <ul class="rmp-rating-widget__icons-list js-rmp-rating-icons-list">                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Not at all useful" data-value="1">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star rmp-icon--full-highlight"></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Somewhat useful" data-value="2">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star rmp-icon--full-highlight"></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Useful" data-value="3">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star rmp-icon--full-highlight"></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Fairly useful" data-value="4">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star rmp-icon--full-highlight"></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Very useful" data-value="5">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star rmp-icon--full-highlight"></i>          </li>              </ul>    </div>    <p class="rmp-rating-widget__hover-text js-rmp-hover-text"></p>    <button class="rmp-rating-widget__submit-btn rmp-btn js-submit-rating-btn">      Submit Rating    </button>    <p class="rmp-rating-widget__results js-rmp-results ">      Average Rating: <span class="rmp-rating-widget__results__rating js-rmp-avg-rating">5</span> / 5    </p>    <p class="rmp-rating-widget__not-rated js-rmp-not-rated rmp-rating-widget__not-rated--hidden">          </p>    <p class="rmp-rating-widget__msg js-rmp-msg"></p>  </div>  <!--Structured data -->          <!-- Feedback widget -->    <div class="rmp-feedback-widget js-rmp-feedback-widget">  <p class="rmp-heading rmp-heading--title">    We are sorry that this was not useful for you!  </p>  <p class="rmp-heading rmp-heading--subtitle">    Help us to improve.  </p>    <div class="rmp-feedback-widget__container">    <p class="rmp-feedback-widget__text">      Tell us how we can improve this article.    </p>    <textarea class="rmp-feedback-widget__input js-rmp-feedback-input" rows="5" id="feedback-text"></textarea>    <button type="button" class="rmp-feedback-widget__btn rmp-btn rmp-btn--large js-rmp-feedback-button">      Submit Feedback    </button>    <div class="rmp-feedback-widget__loader js-rmp-feedback-loader">      <div></div><div></div><div></div>    </div>    <p class="rmp-feedback-widget__msg js-rmp-feedback-msg"></p>  </div>  </div>    </div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-77e90de8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="77e90de8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1fd2b038" data-id="1fd2b038" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5e96dd2d elementor-widget elementor-widget-heading" data-id="5e96dd2d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">About the Author</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-21b28a7e elementor-widget elementor-widget-toolset-view" data-id="21b28a7e" data-element_type="widget" data-widget_type="toolset-view.default">
				<div class="elementor-widget-container">
			<form autocomplete="off" name="wpv-filter-802-TCPID115421" action="/pro-life/foster-care-a-redemption-story/?wpv_view_count=802-TCPID115421" method="get" class="wpv-filter-form js-wpv-filter-form js-wpv-filter-form-802-TCPID115421 js-wpv-form-full" data-viewnumber="802-TCPID115421" data-viewid="802" data-viewhash="eyJpZCI6IjgwMiIsIm9yZGVyIjoiZGVmYXVsdCIsIm9yZGVyYnlfc2Vjb25kIjoiZGVmYXVsdCIsIm9yZGVyX3NlY29uZCI6ImRlZmF1bHQifQ==" data-viewwidgetid="0" data-orderby="" data-order="" data-orderbyas="" data-orderbysecond="" data-ordersecond="" data-parametric="{&quot;query&quot;:&quot;normal&quot;,&quot;id&quot;:&quot;802&quot;,&quot;view_id&quot;:&quot;802&quot;,&quot;widget_id&quot;:0,&quot;view_hash&quot;:&quot;802-TCPID115421&quot;,&quot;action&quot;:&quot;\/pro-life\/foster-care-a-redemption-story\/?wpv_view_count=802-TCPID115421&quot;,&quot;sort&quot;:{&quot;orderby&quot;:&quot;&quot;,&quot;order&quot;:&quot;&quot;,&quot;orderby_as&quot;:&quot;&quot;,&quot;orderby_second&quot;:&quot;&quot;,&quot;order_second&quot;:&quot;&quot;},&quot;orderby&quot;:&quot;&quot;,&quot;order&quot;:&quot;&quot;,&quot;orderby_as&quot;:&quot;&quot;,&quot;orderby_second&quot;:&quot;&quot;,&quot;order_second&quot;:&quot;&quot;,&quot;ajax_form&quot;:&quot;&quot;,&quot;ajax_results&quot;:&quot;&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;prebefore&quot;:&quot;&quot;,&quot;before&quot;:&quot;&quot;,&quot;after&quot;:&quot;&quot;,&quot;attributes&quot;:{&quot;id&quot;:&quot;802&quot;,&quot;order&quot;:&quot;default&quot;,&quot;orderby_second&quot;:&quot;default&quot;,&quot;order_second&quot;:&quot;default&quot;},&quot;environment&quot;:{&quot;current_post_id&quot;:115421,&quot;parent_post_id&quot;:115421,&quot;parent_term_id&quot;:0,&quot;parent_user_id&quot;:0,&quot;archive&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[]}},&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-attributes="{&quot;id&quot;:&quot;802&quot;,&quot;order&quot;:&quot;default&quot;,&quot;orderby_second&quot;:&quot;default&quot;,&quot;order_second&quot;:&quot;default&quot;}" data-environment="{&quot;current_post_id&quot;:115421,&quot;parent_post_id&quot;:115421,&quot;parent_term_id&quot;:0,&quot;parent_user_id&quot;:0,&quot;archive&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[]}}"><input type="hidden" class="js-wpv-dps-filter-data js-wpv-filter-data-for-this-form" data-action="/pro-life/foster-care-a-redemption-story/?wpv_view_count=802-TCPID115421" data-page="1" data-ajax="disable" data-effect="fade" data-maxpages="1" data-ajaxprebefore="" data-ajaxbefore="" data-ajaxafter="" /><input class="wpv_view_count wpv_view_count-802-TCPID115421" type="hidden" name="wpv_view_count" value="802-TCPID115421" />

</form>
<div id="wpv-view-layout-802-TCPID115421" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-802-TCPID115421 wpv-pagination js-wpv-layout-has-pagination wpv-pagination-preload-images js-wpv-layout-preload-images wpv-pagination-preload-pages js-wpv-layout-preload-pages" style="visibility:hidden;" data-viewnumber="802-TCPID115421" data-pagination="{&quot;id&quot;:&quot;802&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;ajaxed&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:0,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:2,&quot;spinner&quot;:&quot;disabled&quot;,&quot;spinner_image&quot;:&quot;&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;disabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:0,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/pro-life/foster-care-a-redemption-story/?wpv_view_count=802-TCPID115421&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/pro-life/foster-care-a-redemption-story/?wpv_view_count=802-TCPID115421">

	
	
	
      <div class="contributor-bio-block">
  <div class="contributor-bio-image">
    <img width="150" height="150" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxNTAgMTUwIiB3aWR0aD0iMTUwIiBoZWlnaHQ9IjE1MCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5mb2N1c29udGhlZmFtaWx5LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAyJTJGSU1HXzY1MTctMTUweDE1MC5qcGciIGRhdGEtdz0iMTUwIiBkYXRhLWg9IjE1MCIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Arizona 1.27 Team" />
    
  </div>
  <div class="contributor-bio">
    <div class="contributor-bio-name"><h5>Arizona 1.27</h5></div>
	<div class="contributor-bio-content">
      
      
      
<p>Founded in 2012, <a href="https://az127.org/">Arizona 1.27</a> is a movement of churches working together to ensure every child in foster care in the state of Arizona is placed in a loving home &#8211; surrounded by a supportive community.</p>



<p>With more than 100 churches in their network, Arizona 1.27 exists to recruit families and equip churches with a holistic ministry framework in order to lead successful foster care and adoption ministries.&nbsp;</p>



<p>&nbsp;The team of AZ127 is a dedicated group of women and mothers who live throughout the state &#8211; who remain committed to serving the vulnerable children and families of Arizona.&nbsp;</p>



<p>The team is comprised of Katie O&#8217;Dell, Kirsten Abbiatti, Kolbi Millsap, Kailey Jensen and Lindsey Stamm.&nbsp;</p>

      
    </div>
    <div class="contributor-bio-link"><a href="https://www.focusonthefamily.com/contributors/arizona-1-27/">More by Arizona 1.27</a></div>
  </div>
</div>
	
	
	
	
	<div class="broadcast-guest-pagination">
	
	</div>
</div>
		</div>
				</div>
				<div class="elementor-element elementor-element-1aca10aa elementor-widget elementor-widget-spacer" data-id="1aca10aa" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-6414db28 elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="6414db28" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://www.focusonthefamily.com/pro-life/scriptures-advocating-for-the-pre-born/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Scriptures Advocating for the Pre-born</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
				<a href="https://www.focusonthefamily.com/pro-life/10-ways-to-make-a-difference-for-children-in-foster-care/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span><span class="post-navigation__next--title">10 Ways to Make a Difference for<br> Children in Foster Care</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a>			</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-16b00ddf elementor-widget elementor-widget-spacer" data-id="16b00ddf" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-687c5ff5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="687c5ff5" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1a12844c" data-id="1a12844c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1de001ed elementor-widget elementor-widget-heading" data-id="1de001ed" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">You May Also Like</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-35f88f16 elementor-widget elementor-widget-spacer" data-id="35f88f16" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-690585a0 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="690585a0" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
				<article class="elementor-post elementor-grid-item post-18784 post type-post status-publish format-standard has-post-thumbnail category-foster-care category-pro-life tag-foster-care entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.focusonthefamily.com/pro-life/10-ways-to-make-a-difference-for-children-in-foster-care/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgMjAwIiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjIwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5mb2N1c29udGhlZmFtaWx5LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNyUyRjExJTJGQWRvYmVTdG9ja18xNDA1MjM5MjEtMzAweDIwMC5qcGVnIiBkYXRhLXc9IjMwMCIgZGF0YS1oPSIyMDAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" class="attachment-medium size-medium" alt="make a difference"  srcset="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2017/11/AdobeStock_140523921-300x200.jpeg 300w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2017/11/AdobeStock_140523921-1024x683.jpeg 1024w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2017/11/AdobeStock_140523921-768x512.jpeg 768w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2017/11/AdobeStock_140523921-1536x1024.jpeg 1536w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2017/11/AdobeStock_140523921-2048x1365.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__badge">Foster Care</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.focusonthefamily.com/pro-life/10-ways-to-make-a-difference-for-children-in-foster-care/" >
				10 Ways to Make a Difference for<br> Children in Foster Care			</a>
		</h3>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			February 24, 2021		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-113768 post type-post status-publish format-standard has-post-thumbnail category-adoption category-foster-care category-pro-life tag-adoption tag-foster-care entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.focusonthefamily.com/pro-life/child-welfare-is-not-red-or-blue-its-purple/" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgMTY5IiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjE2OSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5mb2N1c29udGhlZmFtaWx5LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAyJTJGQWRvYmVTdG9ja18yMDk4OTI4MTAtMzAweDE2OS5qcGVnIiBkYXRhLXc9IjMwMCIgZGF0YS1oPSIxNjkiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" class="attachment-medium size-medium" alt="purple rose for child welfare"  srcset="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209892810-300x169.jpeg 300w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209892810-1024x576.jpeg 1024w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209892810-768x432.jpeg 768w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209892810-1536x864.jpeg 1536w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_209892810-2048x1152.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__badge">Adoption</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.focusonthefamily.com/pro-life/child-welfare-is-not-red-or-blue-its-purple/" >
				Child Welfare is not red or blue, it&#8217;s purple			</a>
		</h3>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			February 17, 2021		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-108915 post type-post status-publish format-standard has-post-thumbnail category-foster-care category-pro-life tag-aging-out-of-foster-care tag-foster-care entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.focusonthefamily.com/pro-life/life-after-foster-care-miguels-story/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgMjAwIiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjIwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5mb2N1c29udGhlZmFtaWx5LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAyJTJGQWRvYmVTdG9ja18zODk2NTcxNDgtMzAweDIwMC5qcGVnIiBkYXRhLXc9IjMwMCIgZGF0YS1oPSIyMDAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" class="attachment-medium size-medium" alt=""  srcset="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_389657148-300x200.jpeg 300w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_389657148-1024x683.jpeg 1024w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_389657148-768x512.jpeg 768w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_389657148-1536x1024.jpeg 1536w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2021/02/AdobeStock_389657148-2048x1365.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__badge">aging out of foster care</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.focusonthefamily.com/pro-life/life-after-foster-care-miguels-story/" >
				Life After Foster Care: Miguel&#8217;s Story			</a>
		</h3>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			February 15, 2021		</span>
				</div>
					</div>
		</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-649822de elementor-widget elementor-widget-spacer" data-id="649822de" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="125" class="elementor elementor-125 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-0fb1282 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0fb1282" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-20dfd9d" data-id="20dfd9d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b1ce5cd elementor-widget elementor-widget-text-editor" data-id="b1ce5cd" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><div>Have Focus on the Family resources helped you or your family? <b><a style="color: white; text-decoration: underline;" href="/tell-your-story/?refcd=916704">Share your story here</a></b> and inspire others today!</div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-726f4d31 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="726f4d31" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-7dc53168" data-id="7dc53168" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-93a7089 elementor-widget elementor-widget-image" data-id="93a7089" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.focusonthefamily.com">
							<img width="768" height="340" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NjggMzQwIiB3aWR0aD0iNzY4IiBoZWlnaHQ9IjM0MCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5mb2N1c29udGhlZmFtaWx5LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA0JTJGRk9URl9UYWdfSG9yaXpfMUNSX1doaXRlLTc2OHgzNDAucG5nIiBkYXRhLXc9Ijc2OCIgZGF0YS1oPSIzNDAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" class="attachment-medium_large size-medium_large" alt="Focus-on-the-Family-Logo"  srcset="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White-768x340.png 768w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White-300x133.png 300w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White.png 1008w" sizes="(max-width: 768px) 100vw, 768px" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2e75d74e elementor-tablet-align-left elementor-hidden-tablet elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="2e75d74e" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="tel:18002326459">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone"></i>						</span>
										<span class="elementor-icon-list-text">1-800-A-FAMILY (232-6459)</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/cdn-cgi/l/email-protection#caa2afa6ba8aaca5a9bfb9a5a4bea2afacaba7a3a6b3e4a9a5a7">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-paper-plane"></i>						</span>
										<span class="elementor-icon-list-text"><span class="__cf_email__" data-cfemail="6c0409001c2c0a030f191f03021804090a0d01050015420f0301">[email&#160;protected]</span></span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://goo.gl/maps/grbVX6hGXQL2">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">8605 Explorer Drive Colorado Springs, CO 80920-1051</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-28059257" data-id="28059257" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-550f1c7d elementor-widget elementor-widget-heading" data-id="550f1c7d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">About Us</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-2222addc elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="2222addc" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="/about/foundational-values/">					<span class="elementor-icon-list-text">Our Values</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/about/visit-us/">					<span class="elementor-icon-list-text">Visit Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/about/careers/">					<span class="elementor-icon-list-text">Jobs & Volunteering</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/about/newsroom/">					<span class="elementor-icon-list-text">Newsroom</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/about/media/">					<span class="elementor-icon-list-text">Press Center</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/about/contact-us/">					<span class="elementor-icon-list-text">Contact Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">					<span class="elementor-icon-list-text">Find a Counselor</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-455efe91" data-id="455efe91" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1ab2827c elementor-widget elementor-widget-heading" data-id="1ab2827c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Shows &amp; Podcasts</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-5883e4ee elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5883e4ee" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="https://www.focusonthefamily.com/media/daily-broadcast" target="_blank">					<span class="elementor-icon-list-text">Daily Broadcast</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://www.boundless.org/podcast/" target="_blank">					<span class="elementor-icon-list-text">The Boundless Show</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://www.adventuresinodyssey.com/" target="_blank">					<span class="elementor-icon-list-text">Adventures in Odyssey</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/radio-theatre" target="_blank">					<span class="elementor-icon-list-text">Radio Theatre</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://www.focusonthefamily.com/media/focus-on-marriage-podcast" target="_blank">					<span class="elementor-icon-list-text">Focus on Marriage Podcast</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://www.focusonthefamily.com/media/focus-on-parenting-podcast" target="_blank">					<span class="elementor-icon-list-text">Focus on Parenting Podcast</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/shows/">					<span class="elementor-icon-list-text">All Shows >></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-3dbb6135" data-id="3dbb6135" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4c5fdf96 elementor-widget elementor-widget-heading" data-id="4c5fdf96" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default"><a href="https://store.focusonthefamily.com/" target="_blank">Shop</a></h5>		</div>
				</div>
				<div class="elementor-element elementor-element-31611142 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="31611142" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="https://store.focusonthefamily.com/adventures-in-odyssey-new" target="_blank">					<span class="elementor-icon-list-text">Adventures in Odyssey</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://store.focusonthefamily.com/radio-theatre-for-kids/" target="_blank">					<span class="elementor-icon-list-text">Radio Theatre</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://store.focusonthefamily.com/small-group-bible-studies/?_bc_fsnf=1&#038;brand=48" target="_blank">					<span class="elementor-icon-list-text">That the World May Know</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://store.focusonthefamily.com/small-group-bible-studies/?_bc_fsnf=1&#038;brand=50" target="_blank">					<span class="elementor-icon-list-text">The Truth Project</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://store.focusonthefamily.com/magazines/" target="_blank">					<span class="elementor-icon-list-text">Magazines</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://store.focusonthefamily.com/" target="_blank">					<span class="elementor-icon-list-text">All Products >></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-60ae7747" data-id="60ae7747" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2fa3187 elementor-widget elementor-widget-heading" data-id="2fa3187" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Donate</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-c59af2a elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="c59af2a" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="https://donate.focusonthefamily.com/panele?refcd=122905&#038;donation_pledge_code=FRIENDSFAM" target="_blank">					<span class="elementor-icon-list-text">Make a Donation</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://www.focusonthefamily.com/planned-giving/" target="_blank">					<span class="elementor-icon-list-text">Planned Giving</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://account.focusonthefamily.com/signin.aspx?returnurl=account.aspx" target="_blank">					<span class="elementor-icon-list-text">Manage My Donor Account</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-eb174e0 elementor-widget elementor-widget-heading" data-id="eb174e0" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Sign Up for Our E-Newsletters</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-167aa8a elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="167aa8a" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Get our updates straight to your inbox.</span>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-66496b3 elementor-widget elementor-widget-button" data-id="66496b3" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://link.focusonthefamily.com/email/other/emailPage.html?" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-envelope-open-text"></i>			</span>
						<span class="elementor-button-text">Sign Up</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-269c303d elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="269c303d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7ed85e1" data-id="7ed85e1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b34fe59 elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-id="b34fe59" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Copyright © 2021 Focus on the Family |</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-fa9f9a8 elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-id="fa9f9a8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><a href="/privacy-policy"> Privacy Policy</a> | <a href="https://www.focusonthefamily.com/about/reprint-permissions-policy/">Permissions</a></p></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5823457a" data-id="5823457a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3a85566 e-grid-align-right e-grid-align-center elementor-shape-circle elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="3a85566" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-0267196" href="https://www.facebook.com/focusonthefamily" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-19d9e8f" href="https://twitter.com/FocusFamily" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-dbaeb71" href="https://www.youtube.com/user/FocusOnTheFamilyUSA" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-d2d5c50" href="https://www.instagram.com/focusonthefamily/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-pinterest elementor-repeater-item-863ec51" href="https://www.pinterest.com/focusonthefamily/" target="_blank">
						<span class="elementor-screen-only">Pinterest</span>
						<i class="fab fa-pinterest"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-5831a96" href="https://www.linkedin.com/company/focus-on-the-family" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
const wpvViewHead = document.getElementsByTagName( "head" )[ 0 ];
const wpvViewExtraCss = document.createElement( "style" );
wpvViewExtraCss.textContent = '/* ----------------------------------------- *//* View slug: article-contributor-bio - start *//* ----------------------------------------- */div.broadcast-guest-pagination {  text-align: center;}.broadcast-guest-pagination ul {  font-size: 1.2em;  margin: 0;}/* ----------------------------------------- *//* View slug: article-contributor-bio - end *//* ----------------------------------------- */<!--[if IE 7]><style>.wpv-pagination { *zoom: 1; }</style><![endif]-->';
wpvViewHead.appendChild( wpvViewExtraCss );
</script>

<script type="text/javascript">
const wpvCtHead = document.getElementsByTagName( "head" )[ 0 ];
const wpvCtExtraCss = document.createElement( "style" );
wpvCtExtraCss.textContent = '/* ----------------------------------------- *//* Content Template: loop-item-in-article-contributor-name - start *//* ----------------------------------------- */.contributor-name {  color: #7a7a7a;}.contributor-meta-name {  margin-right: 20px;}/* ----------------------------------------- *//* Content Template: loop-item-in-article-contributor-name - end *//* ----------------------------------------- *//* ----------------------------------------- *//* Content Template: loop-item-in-article-contributor - start *//* ----------------------------------------- */.contributor-bio-block {	padding: 20px 20px 30px 20px;    border-style: solid;    border-width: 1px 1px 1px 1px;    border-color: #ebebeb;    overflow: auto;    margin: 10px 0;}.contributor-bio-image {	max-width: 100%;	text-align: center;}.contributor-bio {	max-width: 100%;	text-align: center;}.contributor-bio-content {  	overflow: hidden;	display: -webkit-box;	-webkit-line-clamp: 6;	-webkit-box-orient: vertical;}.contributor-bio-content p {  	margin: 0;}.contributor-bio-image img {  	border-radius: 100%;  	margin: 0 20px;  	max-width: 200px;}.contributor-bio-name h5 {	text-transform: uppercase;  	line-height: 0.8rem;  	margin: 0;}.contributor-bio-link {	margin-top: 20px;}.contributor-bio-link a {	color: #3a3a3a;  	border: 2px solid #3a3a3a;  	font-weight: 500;  	padding: 10px 18px;  	border-radius: 3px;  	font-size: 15px;}.contributor-bio-link a:hover {	background-color: #d6d6d6;}@media screen and (min-width: 769px) {    .contributor-bio-image {	    width: 25%;  	    float: left;    }        .contributor-bio-image img {        max-width: 150px;    }    .contributor-bio {	    width: 75%;	    float: right;	    text-align: left;    }}/* ----------------------------------------- *//* Content Template: loop-item-in-article-contributor - end *//* ----------------------------------------- */';
wpvCtHead.appendChild( wpvCtExtraCss );
</script>
		<div data-elementor-type="popup" data-elementor-id="113378" class="elementor elementor-113378 elementor-location-popup" data-elementor-settings="{&quot;close_automatically&quot;:0.1,&quot;classes&quot;:&quot;cta-insert-popup&quot;,&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-6248dd0e elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6248dd0e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-672d40d1" data-id="672d40d1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1c7b70a4 elementor-widget elementor-widget-template" data-id="1c7b70a4" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
			<style id="elementor-post-112268">.elementor-112268 .elementor-element.elementor-element-6dc6f596{text-align:center;}.elementor-112268 .elementor-element.elementor-element-6dc6f596 .elementor-heading-title{font-family:"Roboto", Sans-serif;font-size:1.5em;font-weight:600;line-height:2em;}</style>		<div data-elementor-type="section" data-elementor-id="112268" class="elementor elementor-112268 elementor-location-popup" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3cd974e2 elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3cd974e2" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-24b8d3b6" data-id="24b8d3b6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4201053 elementor-widget elementor-widget-html" data-id="4201053" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script id="insertScript">
var postInsert = document.querySelector('.cta-insert');
if (postInsert) {
 var postInsertContainer = postInsert && postInsert.parentNode || undefined;

var insertPopupContent = document.querySelector('.cta-insert-popup .elementor-section-wrap');

if (postInsertContainer && insertPopupContent) {
    postInsertContainer.replaceChild(insertPopupContent, postInsert);
}}
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-6dc6f596 elementor-widget elementor-widget-heading" data-id="6dc6f596" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">Insert CTA Content in New Section Below</p>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5cfde597 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5cfde597" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-158850bf" data-id="158850bf" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-42f3fff8 elementor-widget elementor-widget-shortcode" data-id="42f3fff8" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
			<style id="elementor-post-113560">.elementor-113560 .elementor-element.elementor-element-113560 .elementor-cta__content{text-align:center;}.elementor-113560 .elementor-element.elementor-element-113560 .elementor-cta__image{margin-bottom:10px;}.elementor-113560 .elementor-element.elementor-element-113560 .elementor-cta__title{font-size:26px;}.elementor-113560 .elementor-element.elementor-element-113560 .elementor-cta__title:not(:last-child){margin-bottom:17px;}.elementor-113560 .elementor-element.elementor-element-113560 .elementor-cta__description{font-size:15px;}.elementor-113560 .elementor-element.elementor-element-113560 .elementor-cta .elementor-cta__bg, .elementor-113560 .elementor-element.elementor-element-113560 .elementor-cta .elementor-cta__bg-overlay{transition-duration:1500ms;}@media(max-width:767px){.elementor-113560 .elementor-element.elementor-element-113560 .elementor-cta__content{min-height:100px;padding:25px 25px 25px 25px;}.elementor-113560 .elementor-element.elementor-element-113560 .elementor-cta__bg-wrapper{min-width:0px;min-height:0px;}}</style>		<div class="elementor-shortcode">		<div data-elementor-type="widget" data-elementor-id="113560" class="elementor elementor-113560" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<div class="elementor-element elementor-element-113560 elementor-cta--layout-image-left cta-general elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="113560" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<div  class="elementor-cta">
							<div class="elementor-cta__content">
									<div class="elementor-content-item elementor-cta__content-item elementor-cta__image">
						<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgMTY1IiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjE2NSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5mb2N1c29udGhlZmFtaWx5LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGZWxlbWVudG9yJTJGdGh1bWJzJTJGRW1lcnNvbi1FZ2dlcmljaDQtODQwdy1vcm1jbGxydXRkNjFlZHpsbDhoaWIzNHA3OXM5bnUyM3AxOXFlcmdtbHUuanBnIiBkYXRhLXc9IjMwMCIgZGF0YS1oPSIxNjUiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" title="Emerson-Eggerich4-840w" alt="Emerson-Eggerich4-840w" />					</div>
				
									<h2 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						8 Essential Tips for Parenting Teens					</h2>
				
									<div class="elementor-cta__description elementor-cta__content-item elementor-content-item">
						Lorem Ipsum					</div>
				
									<div class="elementor-cta__button-wrapper elementor-cta__content-item elementor-content-item ">
					<a class="elementor-cta__button elementor-button elementor-size-sm" href="https://www.focusonthefamily.com/parenting/recognizing-your-sons-need-for-respect-video-series/?refcd=782303">
						Start the FREE Series					</a>
					</div>
							</div>
						</div>
				</div>
				</div>
						</div>
						</div>
					</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/wp-views/public/js/views-frontend.js?ver=3.4' id='views-blocks-frontend-js'></script>
<script type='text/javascript' id='rate-my-post-js-extra'>
/* <![CDATA[ */
var rmp_frontend = {"admin_ajax":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","postID":"115421","noVotes":"","cookie":"You already voted! This vote will not be counted!","afterVote":"Thank you for rating this article!","notShowRating":"1","social":"1","feedback":"2","cookieDisable":"1","emptyFeedback":"Please insert your feedback in the box above!","hoverTexts":"2","preventAccidental":"2","grecaptcha":"1","siteKey":"","votingPriv":"1","loggedIn":"","positiveThreshold":"2","ajaxLoad":"1","nonce":"63d825fd88"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/rate-my-post/public/js/rate-my-post.js?ver=3.3.1' id='rate-my-post-js'></script>
<script type='text/javascript' id='spai-scripts-js-extra'>
/* <![CDATA[ */
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossy+ret_img","api_short_url":"https:\/\/cdn.shortpixel.ai\/spai\/ret_img","method":"both","crop":"","lqip":"","lazy_threshold":"500","hover_handling":"","native_lazy":"","serve_svg":"1","debug":"","site_url":"https:\/\/www.focusonthefamily.com","plugin_url":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"2.1.3","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"alter2wh":"1","use_first_sizes":[],"active_integrations":{"nextgen":false,"modula":false,"elementor":true,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"custom-facebook-feed":false,"smart-slider":false,"wp-grid-builder":false,"the-grid":false,"social-pug":false,"content-views":false,"wp-rocket":{"lazyload":false,"css-filter":false,"minify-css":false,"defer-all-js":false},"swift-performance":false,"imagify":{"active":false},"wp-fastest-cache":false,"litespeed-cache":false,"w3-total-cache":false,"wp-optimize":false,"visual-product-configurator":false,"theme":"Altitude Pro"},"parse_css_files":"","backgrounds_max_width":"1920","sep":"+","webp":"1","extensions_to_webp":{"png":true,"jpg":true,"gif":true},"sniper":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/shortpixel-adaptive-images\/assets\/img\/target.cur","affected_tags":"{\"link\":1,\"script\":2}","ajax_url":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","excluded_paths":["cmVnZXg6L1wvXC8oW15cL10qXC58KWdyYXZhdGFyLmNvbVwvLw=="]};
/* ]]> */
</script>
<script data-cfasync="false" type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/shortpixel-adaptive-images/assets/js/ai.min.js?ver=2.1.3' id='spai-scripts-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/themes/altitude-pro/js/global.js?ver=1.0.0' id='altitude-global-js'></script>
<script type='text/javascript' id='altitude-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/themes/altitude-pro/js/responsive-menus.min.js?ver=1.2.2' id='altitude-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/bootstrap3/js/bootstrap.min.js?ver=3.3.7' id='toolset_bootstrap-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/wp-util.min.js?ver=5.6' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.6' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-pagination-script-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=3.4' id='views-pagination-script-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.1.1' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.1.1' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.10' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","nonce":"7686355f0a","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.10' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.1.1' id='share-link-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.1","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":115421,"title":"Foster%20Care%3A%20A%20Redemption%20Story%20-%20Focus%20on%20the%20Family","excerpt":"","featuredImage":"https:\/\/www.focusonthefamily.com\/wp-content\/uploads\/2021\/02\/AdobeStock_209448199-1024x683.jpeg"}};
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.1.1' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.1' id='preloaded-elements-handlers-js'></script>

</body>
</html>
