<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<style id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://www.focusonthefamily.com/wp-content/cache/autoptimize/css/autoptimize_def4b627d3abf8765d02bdf2adbe92bf.css" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" as="style" media="screen" href="https://www.focusonthefamily.com/wp-content/cache/autoptimize/css/autoptimize_acdcb06b04fac9893d4b3e11f460890e.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.focusonthefamily.com/wp-content/cache/autoptimize/css/autoptimize_def4b627d3abf8765d02bdf2adbe92bf.css" rel="stylesheet" /><link media="screen" href="https://www.focusonthefamily.com/wp-content/cache/autoptimize/css/autoptimize_acdcb06b04fac9893d4b3e11f460890e.css" rel="stylesheet" /></noscript><title>I Miss My Dad, but His Legacy Lives On - Focus on the Family</title>
	<meta name="description" content="I miss my dad. I miss that he’s not here today to continue his work with our youth. Dad, thank you for being a teacher of men." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.focusonthefamily.com/pro-life/i-miss-my-dad/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="I Miss My Dad, but His Legacy Lives On - Focus on the Family" />
	<meta property="og:description" content="I miss my dad. I miss that he’s not here today to continue his work with our youth. Dad, thank you for being a teacher of men." />
	<meta property="og:url" content="https://www.focusonthefamily.com/pro-life/i-miss-my-dad/" />
	<meta property="og:site_name" content="Focus on the Family" />
	<meta property="article:published_time" content="2020-06-19T07:00:00+00:00" />
	<meta property="article:modified_time" content="2020-06-08T20:18:02+00:00" />
	<meta property="og:image" content="https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282.jpg" />
	<meta property="og:image:width" content="2121" />
	<meta property="og:image:height" content="1414" />
	<meta property="fb:app_id" content="568517957221668" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.focusonthefamily.com/#organization","name":"Focus on the Family","url":"https://www.focusonthefamily.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.focusonthefamily.com/#logo","inLanguage":"en-US","url":"https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-icon-logo-512x512.png","width":512,"height":512,"caption":"Focus on the Family"},"image":{"@id":"https://www.focusonthefamily.com/#logo"}},{"@type":"WebSite","@id":"https://www.focusonthefamily.com/#website","url":"https://www.focusonthefamily.com/","name":"Focus on the Family","description":"Helping Families Thrive","publisher":{"@id":"https://www.focusonthefamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.focusonthefamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/#primaryimage","inLanguage":"en-US","url":"https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282.jpg","width":2121,"height":1414},{"@type":"WebPage","@id":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/#webpage","url":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/","name":"I Miss My Dad, but His Legacy Lives On - Focus on the Family","isPartOf":{"@id":"https://www.focusonthefamily.com/#website"},"primaryImageOfPage":{"@id":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/#primaryimage"},"datePublished":"2020-06-19T07:00:00+00:00","dateModified":"2020-06-08T20:18:02+00:00","description":"I miss my dad. I miss that he\u2019s not here today to continue his work with our youth. Dad, thank you for being a teacher of men.","breadcrumb":{"@id":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.focusonthefamily.com/pro-life/i-miss-my-dad/"]}]},{"@type":"BreadcrumbList","@id":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.focusonthefamily.com/","url":"https://www.focusonthefamily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.focusonthefamily.com/topic/pro-life/","url":"https://www.focusonthefamily.com/topic/pro-life/","name":"Pro-Life"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/","url":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/","name":"I Miss My Dad, but His Legacy Lives On"}}]},{"@type":"Article","@id":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/#article","isPartOf":{"@id":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/#webpage"},"author":{"@id":"https://www.focusonthefamily.com/#/schema/person/a3ea6a02c231bd57c6f2a9fcd585e4b3"},"headline":"I Miss My Dad, but His Legacy Lives On","datePublished":"2020-06-19T07:00:00+00:00","dateModified":"2020-06-08T20:18:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/#webpage"},"publisher":{"@id":"https://www.focusonthefamily.com/#organization"},"image":{"@id":"https://www.focusonthefamily.com/pro-life/i-miss-my-dad/#primaryimage"},"keywords":"Father's Day,Foster Care","articleSection":"Foster Care,Pro-Life","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.focusonthefamily.com/#/schema/person/a3ea6a02c231bd57c6f2a9fcd585e4b3","name":"Helen Parks","image":{"@type":"ImageObject","@id":"https://www.focusonthefamily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/202cc57c86c431da5320040c8141b33e?s=96&d=mm&r=g","caption":"Helen Parks"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Focus on the Family &raquo; Feed" href="https://www.focusonthefamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Focus on the Family &raquo; Comments Feed" href="https://www.focusonthefamily.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.focusonthefamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	






<noscript><link rel='stylesheet'  href='https://www.focusonthefamily.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='dashicons-css'  href='https://www.focusonthefamily.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<noscript><link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Ek+Mukta%3A200%2C800&#038;ver=1.2.2' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='altitude-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ek+Mukta%3A200%2C800&#038;ver=1.2.2' type='text/css' media='all' />












<noscript><link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.1' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.1' type='text/css' media='all' />




<script type='text/javascript' src='https://www.focusonthefamily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var fotfscptPluginSettings = {"external_hostnames":["www.focusonthefamily.com","www.hoperestored.com","store.focusonthefamily.com","hoperestored.focusonthefamily.com"]};
var ajax_object = {"ajax_url":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","security":"9e30fa7559"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/fotf-source-code-pass-through/public/js/bundle.js?ver=20.1.24'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.focusonthefamily.com/wp-content/plugins/fotf-elementor-forms-extension/src/public/js/public-bundle.js?ver=20.2.3'></script>

<link rel='https://api.w.org/' href='https://www.focusonthefamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.focusonthefamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.focusonthefamily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.focusonthefamily.com/?p=76262' />
<link rel="alternate" type="application/json+oembed" href="https://www.focusonthefamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focusonthefamily.com%2Fpro-life%2Fi-miss-my-dad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.focusonthefamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.focusonthefamily.com%2Fpro-life%2Fi-miss-my-dad%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.9.0" /><style type="text/css">.site-title a { background: url(https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Logo-Theme.png) no-repeat !important; }</style>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ359RS');</script>
<!-- End Google Tag Manager -->
<link rel="icon" href="https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.focusonthefamily.com/wp-content/uploads/2019/04/cropped-FOTF-Favicon-270x270.png" />
		
		</head>
<body class="post-template-default single single-post postid-76262 single-format-standard wp-embed-responsive custom-header header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-hidden elementor-default elementor-template-full-width elementor-kit-63133 elementor-page-42300">

		<div data-elementor-type="header" data-elementor-id="51029" class="elementor elementor-51029 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-f12482d elementor-section-stretched elementor-section-full_width elementor-section-height-min-height elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="f12482d" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-narrow">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-52fb704 elementor-column elementor-col-50 elementor-top-column" data-id="52fb704" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b74a202 wikibanner-mobile elementor-widget elementor-widget-image" data-id="b74a202" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914304" target="_blank">
							<noscript><img width="637" height="412" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_637/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-mobile-updated.jpg" class="attachment-large size-large" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_637/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-mobile-updated.jpg 637w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-mobile-updated-300x194.jpg 300w" sizes="(max-width: 637px) 100vw, 637px" /></noscript><img width="637" height="412" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_637,h_412/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-mobile-updated.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_637/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-mobile-updated.jpg" class="lazyload attachment-large size-large" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_637/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-mobile-updated.jpg 637w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-mobile-updated-300x194.jpg 300w" data-sizes="(max-width: 637px) 100vw, 637px" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-bb6b80b elementor-column elementor-col-50 elementor-top-column" data-id="bb6b80b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b0a1dd7 elementor-widget elementor-widget-text-editor" data-id="b0a1dd7" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><h4 style="text-align: center;">Yes, DOUBLE MY GIFT to help families!</h4></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-93a6793 elementor-widget elementor-widget-spacer" data-id="93a6793" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ed7b1b9 elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="ed7b1b9" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914304?donation_amount=50" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">$50</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a6634fb elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="a6634fb" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914304?donation_amount=100" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">$100</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-6def064 elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="6def064" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914304?donation_amount=150" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">$150</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-46fd611 elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="46fd611" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914304" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Other</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-f63b630 elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="f63b630" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6Ijc2MDY4IiwidG9nZ2xlIjpmYWxzZX0%3D">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">Remind Me Later</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-5963b59 elementor-section-stretched elementor-section-full_width elementor-section-height-min-height elementor-hidden-desktop elementor-hidden-phone elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="5963b59" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-51fc25b elementor-hidden-phone clickable elementor-column elementor-col-50 elementor-top-column" data-id="51fc25b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7f8c06e wikibanner-tablet elementor-widget elementor-widget-image" data-id="7f8c06e" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914703" target="_blank">
							<noscript><img width="776" height="433" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_776/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-tablet-updated.jpg" class="attachment-large size-large" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_776/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-tablet-updated.jpg 776w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-tablet-updated-300x167.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-tablet-updated-768x429.jpg 768w" sizes="(max-width: 776px) 100vw, 776px" /></noscript><img width="776" height="433" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_776,h_433/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-tablet-updated.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_776/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-tablet-updated.jpg" class="lazyload attachment-large size-large" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_776/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-tablet-updated.jpg 776w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-tablet-updated-300x167.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-tablet-updated-768x429.jpg 768w" data-sizes="(max-width: 776px) 100vw, 776px" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-92dfbb7 elementor-column elementor-col-50 elementor-top-column" data-id="92dfbb7" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5cd4276 elementor-widget elementor-widget-text-editor" data-id="5cd4276" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><h3 style="text-align: center;">Yes, DOUBLE MY GIFT to help families!</h3></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9068deb elementor-widget elementor-widget-spacer" data-id="9068deb" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a08de4d elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="a08de4d" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914703?donation_amount=50" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">$50</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-c4634fe elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="c4634fe" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914703?donation_amount=100" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">$100</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-93d9bbe elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="93d9bbe" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914703?donation_amount=150" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">$150</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-6e67587 elementor-widget elementor-widget-spacer" data-id="6e67587" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7c48050 elementor-widget__width-auto elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="7c48050" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;33&quot;,&quot;button_width_tablet&quot;:&quot;50&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="51029"/>
			<input type="hidden" name="form_id" value="7c48050"/>

							<input type="hidden" name="queried_id" value="76262"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-number elementor-field-group elementor-column elementor-field-group-field_7fcd89c elementor-col-33 elementor-md-50">
					<input type="number" name="form_fields[field_7fcd89c]" id="form-field-field_7fcd89c" class="elementor-field elementor-size-xs  elementor-field-textual" placeholder="$" min="1" max="">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-33 e-form__buttons elementor-md-50">
					<button type="submit" class="elementor-button elementor-size-xs">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Other</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-56ef574 elementor-tablet-align-center elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="56ef574" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6Ijc2MDY4IiwidG9nZ2xlIjpmYWxzZX0%3D">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">Remind Me Later</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-13cc1bc elementor-section-stretched elementor-section-full_width elementor-hidden-tablet elementor-hidden-phone elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="13cc1bc" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-d67f389 elementor-hidden-phone elementor-column elementor-col-50 elementor-top-column" data-id="d67f389" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-58a092f wikibanner-desktop elementor-widget elementor-widget-image" data-id="58a092f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914803" target="_blank">
							<noscript><img width="1024" height="242" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-1024x242.jpg" class="attachment-large size-large" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-1024x242.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-300x71.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-768x181.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-1536x363.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-2048x484.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><img width="1024" height="242" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1024,h_242/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-1024x242.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-1024x242.jpg" class="lazyload attachment-large size-large" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-1024x242.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-300x71.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-768x181.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-1536x363.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.focusonthefamily.com/wp-content/uploads/2019/11/FOTF-summer-2020-desktop-updated-1-2048x484.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-f57484f elementor-column elementor-col-50 elementor-top-column" data-id="f57484f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-c9f124c elementor-widget elementor-widget-text-editor" data-id="c9f124c" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><h3 style="text-align: left;">Yes, Double my gift to help families!</h3></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d5fa7dd elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="d5fa7dd" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914803?donation_amount=50" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">$50</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d8d7f58 elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="d8d7f58" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914803?donation_amount=100" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">$100</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-c32f6f9 elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="c32f6f9" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914803?donation_amount=150" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">$150</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cb04cfa elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="cb04cfa" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=914803?donation_amount=300" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">$300</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2d30424 elementor-widget elementor-widget-spacer" data-id="2d30424" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-f465762 elementor-widget__width-auto elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="f465762" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;33&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="51029"/>
			<input type="hidden" name="form_id" value="f465762"/>

							<input type="hidden" name="queried_id" value="76262"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-number elementor-field-group elementor-column elementor-field-group-field_7fcd89c elementor-col-33">
					<input type="number" name="form_fields[field_7fcd89c]" id="form-field-field_7fcd89c" class="elementor-field elementor-size-xs  elementor-field-textual" placeholder="$" min="1" max="">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-33 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-xs">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Other</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-351e775 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="351e775" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6Ijc2MDY4IiwidG9nZ2xlIjpmYWxzZX0%3D">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">Remind Me Later</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-b6210dc elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b6210dc" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-1d42941 elementor-column elementor-col-50 elementor-top-column" data-id="1d42941" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-c942c4c elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="c942c4c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-af94e6f elementor-column elementor-col-14 elementor-inner-column" data-id="af94e6f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-9ffcc5f elementor-widget elementor-widget-image" data-id="9ffcc5f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<noscript><img width="300" height="300" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Favicon-300x300.png" class="attachment-medium size-medium" alt="Focus on the Family | Home" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Favicon-300x300.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Favicon-150x150.png 150w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_700/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Favicon.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="300" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Favicon-300x300.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Favicon-300x300.png" class="lazyload attachment-medium size-medium" alt="Focus on the Family | Home" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Favicon-300x300.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Favicon-150x150.png 150w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_700/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Favicon.png 700w" data-sizes="(max-width: 300px) 100vw, 300px" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-783d6e9 elementor-column elementor-col-14 elementor-inner-column" data-id="783d6e9" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-40b4534 elementor-widget elementor-widget-image" data-id="40b4534" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.whitsend.org/" target="_blank">
							<noscript><img width="300" height="147" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/AIO_Master_Full_Color_RGB-300x147.png" class="attachment-medium size-medium" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/AIO_Master_Full_Color_RGB-300x147.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/AIO_Master_Full_Color_RGB-768x375.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/04/AIO_Master_Full_Color_RGB-1024x500.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="147" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_147/https://www.focusonthefamily.com/wp-content/uploads/2019/04/AIO_Master_Full_Color_RGB-300x147.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/AIO_Master_Full_Color_RGB-300x147.png" class="lazyload attachment-medium size-medium" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/AIO_Master_Full_Color_RGB-300x147.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/AIO_Master_Full_Color_RGB-768x375.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/04/AIO_Master_Full_Color_RGB-1024x500.png 1024w" data-sizes="(max-width: 300px) 100vw, 300px" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-bcf5970 elementor-hidden-tablet elementor-hidden-phone elementor-column elementor-col-14 elementor-inner-column" data-id="bcf5970" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3e09678 elementor-hidden-phone elementor-hidden-tablet elementor-widget elementor-widget-image" data-id="3e09678" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.pluggedin.com" target="_blank">
							<noscript><img width="194" height="54" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_194,h_54/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-PI-Desktop-Color.png" class="attachment-medium size-medium" alt="PluggedIn Christian Movie &amp; Entertainment Reviews" /></noscript><img width="194" height="54" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_194,h_54/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-PI-Desktop-Color.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_194,h_54/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-PI-Desktop-Color.png" class="lazyload attachment-medium size-medium" alt="PluggedIn Christian Movie &amp; Entertainment Reviews" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1591c92 elementor-hidden-tablet elementor-hidden-phone elementor-column elementor-col-14 elementor-inner-column" data-id="1591c92" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-e998ff8 elementor-hidden-phone elementor-hidden-tablet elementor-widget elementor-widget-image" data-id="e998ff8" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.boundless.org" target="_blank">
							<noscript><img width="226" height="42" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_226,h_42/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-Boundless-Desktop-Color.png" class="attachment-medium size-medium" alt="" /></noscript><img width="226" height="42" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_226,h_42/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-Boundless-Desktop-Color.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_226,h_42/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-Boundless-Desktop-Color.png" class="lazyload attachment-medium size-medium" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-d7498e5 elementor-hidden-desktop elementor-column elementor-col-14 elementor-inner-column" data-id="d7498e5" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-723abe9 elementor-hidden-desktop elementor-widget elementor-widget-image" data-id="723abe9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.pluggedin.com" target="_blank">
							<noscript><img width="92" height="90" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_92,h_90/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-PI-Mobile-Color.png" class="attachment-medium size-medium" alt="Plugged In" /></noscript><img width="92" height="90" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_92,h_90/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-PI-Mobile-Color.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_92,h_90/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-PI-Mobile-Color.png" class="lazyload attachment-medium size-medium" alt="Plugged In" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-5eb939f elementor-hidden-desktop elementor-column elementor-col-14 elementor-inner-column" data-id="5eb939f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-eeb7f38 elementor-hidden-desktop elementor-widget elementor-widget-image" data-id="eeb7f38" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.boundless.org" target="_blank">
							<noscript><img width="76" height="86" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_76,h_86/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-Boundless-Mobile-Color.png" class="attachment-medium size-medium" alt="" /></noscript><img width="76" height="86" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_76,h_86/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-Boundless-Mobile-Color.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_76,h_86/https://www.focusonthefamily.com/wp-content/uploads/2019/05/Brand-Bar-Boundless-Mobile-Color.png" class="lazyload attachment-medium size-medium" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-dc0946d elementor-hidden-tablet elementor-hidden-phone elementor-column elementor-col-14 elementor-inner-column" data-id="dc0946d" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-d6ee3fc elementor-column elementor-col-50 elementor-top-column" data-id="d6ee3fc" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-bd9f296 elementor-icon-list--layout-inline elementor-align-right brand-bar-login elementor-hidden-phone elementor-widget elementor-widget-icon-list" data-id="bd9f296" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item" >
					<a href="tel:18002326459">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone"></i>						</span>
										<span class="elementor-icon-list-text">Call</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com" target="_blank">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-shopping-cart"></i>						</span>
										<span class="elementor-icon-list-text">Store</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-33d2ccb elementor-icon-list--layout-inline elementor-align-right brand-bar-login elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-icon-list" data-id="33d2ccb" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item" >
					<a href="tel:18002326459">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com" target="_blank">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-shopping-cart"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-66e8e5f header-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="66e8e5f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-12d1ec8 elementor-column elementor-col-25 elementor-top-column" data-id="12d1ec8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-549e284 elementor-widget elementor-widget-image" data-id="549e284" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.focusonthefamily.com">
							<noscript><img width="768" height="72" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-768x72.png" class="attachment-medium_large size-medium_large" alt="Focus on the Family" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-768x72.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-300x28.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-1024x95.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1202/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color.png 1202w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><img width="768" height="72" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_768,h_72/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-768x72.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-768x72.png" class="lazyload attachment-medium_large size-medium_large" alt="Focus on the Family" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-768x72.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-300x28.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-1024x95.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1202/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color.png 1202w" data-sizes="(max-width: 768px) 100vw, 768px" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-649b164 elementor-hidden-tablet elementor-column elementor-col-25 elementor-top-column" data-id="649b164" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-f907e99 elementor-hidden-tablet elementor-hidden-phone elementor-column elementor-col-25 elementor-top-column" data-id="f907e99" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-f8bfc6f elementor-hidden-phone elementor-column elementor-col-25 elementor-top-column" data-id="f8bfc6f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-85dbd20 elementor-align-right elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone header-donate-button elementor-widget elementor-widget-button" data-id="85dbd20" data-element_type="widget" title="donate" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=919004" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-donate-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">DONATE<br><span class="btn-value-prop">Strengthen families with<br>your gift</span></span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-8350f1f elementor-align-right elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone header-pledge-button elementor-widget elementor-widget-button" data-id="8350f1f" data-element_type="widget" data-button="pledge" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-junepld-2020#refcd=919005" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-pledge-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">GIVE MONTHLY<br><span class="btn-value-prop">Help fund our ministry<br>programs</span></span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4efdee9 elementor-align-right elementor-widget__width-auto elementor-hidden-desktop elementor-hidden-phone header-donate-button elementor-widget elementor-widget-button" data-id="4efdee9" data-element_type="widget" title="donate" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=919004" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-donate-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">DONATE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-08b47b8 elementor-align-right elementor-widget__width-auto elementor-hidden-desktop elementor-hidden-phone header-pledge-button elementor-widget elementor-widget-button" data-id="08b47b8" data-element_type="widget" data-button="pledge" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-junepld-2020#refcd=919005" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-pledge-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">GIVE MONTHLY</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-b84c318 elementor-section-content-middle elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b84c318" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-12ce7db elementor-column elementor-col-100 elementor-top-column" data-id="12ce7db" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-dff8d4e elementor-align-right elementor-mobile-align-justify elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-hidden-desktop header-donate-button elementor-widget elementor-widget-button" data-id="dff8d4e" data-element_type="widget" title="donate" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-june-2020#refcd=919004" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-donate-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">DONATE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-f2ddb67 elementor-align-right elementor-mobile-align-justify elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-hidden-desktop header-pledge-button elementor-widget elementor-widget-button" data-id="f2ddb67" data-element_type="widget" data-button="pledge" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/ffapl-junepld-2020#refcd=919005" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button" id="header-pledge-button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">GIVE MONTHLY</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-e712105 header-nav elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="e712105" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-c7894e3 elementor-column elementor-col-50 elementor-top-column" data-id="c7894e3" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5c7690f elementor-nav-menu__align-left elementor-nav-menu--stretch elementor-hidden-tablet elementor-hidden-phone elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="5c7690f" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-menu="header" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-5c7690f" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1364"><a class="elementor-item" href="https://www.focusonthefamily.com/marriage/">Marriage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1370"><a class="elementor-item" href="https://www.focusonthefamily.com/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a class="elementor-item" href="https://www.focusonthefamily.com/faith/">Faith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1375"><a class="elementor-item" href="https://www.focusonthefamily.com/pro-life/">Pro-Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74603"><a class="elementor-item" href="https://www.focusonthefamily.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1379"><a class="elementor-item" href="https://www.focusonthefamily.com/get-help/">Get Help</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1387"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/family-qa/">Family Q&#038;A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22061"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">Find A Counselor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/life-changes/">Life Changes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11164"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11165"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/mental-health/">Mental Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22057"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/sexuality/">Sexuality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-678"><a class="elementor-item" href="https://www.focusonthefamily.com/shows/">Shows</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/broadcast/">Broadcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24114"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-marriage-podcast/">Focus on Marriage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24124"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-parenting-podcast/">Focus on Parenting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24933"><a class="elementor-sub-item" target="_blank" rel="noopener noreferrer" href="https://www.boundless.org">Boundless</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24125"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/">All Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334"><a class="elementor-item" title="						" href="https://www.focusonthefamily.com/about/">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22475"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/foundational-values/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22476"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/programs/">What We Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22478"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22479"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22481"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/visit-us/">Visit Us</a></li>
</ul>
</li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-5c7690f" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1364"><a class="elementor-item" href="https://www.focusonthefamily.com/marriage/">Marriage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1370"><a class="elementor-item" href="https://www.focusonthefamily.com/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a class="elementor-item" href="https://www.focusonthefamily.com/faith/">Faith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1375"><a class="elementor-item" href="https://www.focusonthefamily.com/pro-life/">Pro-Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74603"><a class="elementor-item" href="https://www.focusonthefamily.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1379"><a class="elementor-item" href="https://www.focusonthefamily.com/get-help/">Get Help</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1387"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/family-qa/">Family Q&#038;A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22061"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">Find A Counselor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/life-changes/">Life Changes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11164"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11165"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/mental-health/">Mental Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22057"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/sexuality/">Sexuality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-678"><a class="elementor-item" href="https://www.focusonthefamily.com/shows/">Shows</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/broadcast/">Broadcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24114"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-marriage-podcast/">Focus on Marriage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24124"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-parenting-podcast/">Focus on Parenting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24933"><a class="elementor-sub-item" target="_blank" rel="noopener noreferrer" href="https://www.boundless.org">Boundless</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24125"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/">All Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334"><a class="elementor-item" title="						" href="https://www.focusonthefamily.com/about/">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22475"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/foundational-values/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22476"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/programs/">What We Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22478"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22479"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22481"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/visit-us/">Visit Us</a></li>
</ul>
</li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-8cd4de2 elementor-nav-menu__align-left elementor-nav-menu--stretch elementor-hidden-desktop elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8cd4de2" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-menu="header" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-8cd4de2" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70244"><a class="elementor-item" href="https://www.focusonthefamily.com/streaming/">Focus @ Home &#8211; Stream Now!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a class="elementor-item" href="https://www.focusonthefamily.com/marriage/">Marriage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a class="elementor-item" href="https://www.focusonthefamily.com/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70248"><a class="elementor-item" href="https://www.focusonthefamily.com/faith/">Faith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a class="elementor-item" href="https://www.focusonthefamily.com/pro-life/">Pro-Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74602"><a class="elementor-item" href="https://www.focusonthefamily.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70249"><a class="elementor-item" href="https://www.focusonthefamily.com/get-help/">Get Help</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70250"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/family-qa/">Family Q&#038;A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70268"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">Find A Counselor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70270"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/life-changes/">Life Changes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70271"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70272"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/mental-health/">Mental Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70273"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/sexuality/">Sexuality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70259"><a class="elementor-item" href="https://www.focusonthefamily.com/shows/">Shows</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70253"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/broadcast/">Broadcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70251"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-marriage-podcast/">Focus on Marriage Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70252"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-parenting-podcast/">Focus on Parenting Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70275"><a class="elementor-sub-item" href="https://www.boundless.org">Boundless</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70277"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/">All Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70246"><a class="elementor-item" href="https://www.focusonthefamily.com/about/">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70284"><a class="elementor-sub-item" href="/about/foundational-values/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70279"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/programs/">What We Do</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70285"><a class="elementor-sub-item" href="/about/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70247"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70280"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/visit-us/">Visit Us</a></li>
</ul>
</li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-8cd4de2" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70244"><a class="elementor-item" href="https://www.focusonthefamily.com/streaming/">Focus @ Home &#8211; Stream Now!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70255"><a class="elementor-item" href="https://www.focusonthefamily.com/marriage/">Marriage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70256"><a class="elementor-item" href="https://www.focusonthefamily.com/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70248"><a class="elementor-item" href="https://www.focusonthefamily.com/faith/">Faith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70258"><a class="elementor-item" href="https://www.focusonthefamily.com/pro-life/">Pro-Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74602"><a class="elementor-item" href="https://www.focusonthefamily.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70249"><a class="elementor-item" href="https://www.focusonthefamily.com/get-help/">Get Help</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70250"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/family-qa/">Family Q&#038;A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70268"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">Find A Counselor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70270"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/life-changes/">Life Changes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70271"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70272"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/mental-health/">Mental Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70273"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/topic/get-help/sexuality/">Sexuality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70259"><a class="elementor-item" href="https://www.focusonthefamily.com/shows/">Shows</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70253"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/broadcast/">Broadcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70251"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-marriage-podcast/">Focus on Marriage Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70252"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/focus-on-parenting-podcast/">Focus on Parenting Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70275"><a class="elementor-sub-item" href="https://www.boundless.org">Boundless</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70277"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/shows/">All Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70246"><a class="elementor-item" href="https://www.focusonthefamily.com/about/">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70284"><a class="elementor-sub-item" href="/about/foundational-values/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70279"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/programs/">What We Do</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70285"><a class="elementor-sub-item" href="/about/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70247"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70280"><a class="elementor-sub-item" href="https://www.focusonthefamily.com/about/visit-us/">Visit Us</a></li>
</ul>
</li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-2330c7e elementor-column elementor-col-50 elementor-top-column" data-id="2330c7e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-9b42b66 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="9b42b66" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.focusonthefamily.com" method="get">
			 
						<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="42300" class="elementor elementor-42300 elementor-location-single post-76262 post type-post status-publish format-standard has-post-thumbnail category-foster-care category-pro-life tag-fathers-day tag-foster-care entry" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-4a59b6c elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="4a59b6c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-f53f738 elementor-column elementor-col-100 elementor-top-column" data-id="f53f738" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-aa9a602 elementor-widget elementor-widget-breadcrumbs" data-id="aa9a602" data-element_type="widget" data-widget_type="breadcrumbs.default">
				<div class="elementor-widget-container">
			<p id="breadcrumbs"><span><span><a href="https://www.focusonthefamily.com/">Home</a> » <span><a href="https://www.focusonthefamily.com/topic/pro-life/">Pro-Life</a> » <span class="breadcrumb_last" aria-current="page">I Miss My Dad, but His Legacy Lives On</span></span></span></span></p>		</div>
				</div>
				<div class="elementor-element elementor-element-d716c31 article-title elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="d716c31" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">I Miss My Dad, but His Legacy Lives On</h1>		</div>
				</div>
				<section class="elementor-element elementor-element-5970b24 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="5970b24" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-49466f8 elementor-column elementor-col-50 elementor-inner-column" data-id="49466f8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-e65b9de elementor-widget__width-auto elementor-widget elementor-widget-toolset-view" data-id="e65b9de" data-element_type="widget" data-widget_type="toolset-view.default">
				<div class="elementor-widget-container">
			


<div id="wpv-view-layout-814-TCPID76262" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-814-TCPID76262" data-viewnumber="814-TCPID76262" data-pagination="{&quot;id&quot;:&quot;814&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/pro-life/i-miss-my-dad/?wpv_view_count=814-TCPID76262&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/pro-life/i-miss-my-dad/?wpv_view_count=814-TCPID76262">

	
	
	
		<div class="contributor-small">
  <div class="contributor-name"><span class="contributor-meta-name">By Dr. Sharen Ford</span></div>
</div>
	
	
	
	
</div>
		</div>
				</div>
				<div class="elementor-element elementor-element-c81a72c elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="c81a72c" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-eb3d287" itemprop="datePublished">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										June 19, 2020					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-8385e55 elementor-column elementor-col-50 elementor-inner-column" data-id="8385e55" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4cb9da0 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-right elementor-share-buttons-mobile--align-left elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="4cb9da0" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_pinterest">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on pinterest</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_print">
													<span class="elementor-share-btn__icon">
								<i class="fas fa-print" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on print</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_email">
													<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on email</span>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-7f5bdb4 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="7f5bdb4" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-07828bd elementor-column elementor-col-100 elementor-top-column" data-id="07828bd" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-d2060b5 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="d2060b5" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
							<figure class="wp-caption">
										<noscript><img width="1024" height="683" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-1024x683.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-1536x1024.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><img width="1024" height="683" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1024,h_683/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-1024x683.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-1024x683.jpg" class="lazyload attachment-large size-large" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-1024x683.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-1536x1024.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1055904282-2048x1365.jpg 2048w" data-sizes="(max-width: 1024px) 100vw, 1024px" />											<figcaption class="widget-image-caption wp-caption-text"></figcaption>
										</figure>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-efdc164 elementor-widget elementor-widget-spacer" data-id="efdc164" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-c337f66 elementor-widget elementor-widget-divider" data-id="c337f66" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-e838349 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="e838349" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-8419d01 elementor-column elementor-col-100 elementor-top-column" data-id="8419d01" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2b1fb48 elementor-widget elementor-widget-theme-post-content" data-id="2b1fb48" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>I miss him. I miss my dad.&nbsp; &nbsp;</p>



<p>My grandparents had two children, a son, and a daughter. For most of my early life, we were a family of six, my parents and four girls until my brother came. There was something special being my Dad’s girl. I was the second eldest, and it didn’t matter that I wasn’t the oldest. We all mattered.&nbsp;</p>



<p>My Dad served almost 27 years with the United States Army.&nbsp;</p>



<h2>His Career</h2>



<p>For most of his career, he was a drill sergeant. There was a rhythm that he followed every morning and each evening. I the morning after shaving and dressing in his fatigues, he would come to the kitchen for a cup of black coffee. He’d proceed to the living room and call one of us kids to bring his boots. We each took turns. It was special to sit and help lace them up. The night before, we had spent time putting black shoe polish on them and using a shoe brush and cloth to get them inspection ready for the next day.&nbsp;&nbsp;</p>



<p>Sitting at dad’s feet was a time of encouragement and yes, a time of remembrance, to focus on making good choices if you had been on ‘assigned reflection time’ for some infraction of house rules. After he left for work, it was time to get ready to go to school.&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft size-medium"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/Hat-300x205.jpg" alt="" class="wp-image-76720" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/Hat-300x205.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_740/https://www.focusonthefamily.com/wp-content/uploads/2020/06/Hat.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.focusonthefamily.com/wp-content/uploads/2020/06/Hat-300x205.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/Hat-300x205.jpg" alt="" class="lazyload wp-image-76720" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/Hat-300x205.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_740/https://www.focusonthefamily.com/wp-content/uploads/2020/06/Hat.jpg 740w" data-sizes="(max-width: 300px) 100vw, 300px" /></figure></div>



<p>While each military base was different, in many ways, it was the same. We lived in base housing where similarly ranked people lived. I loved watching my dad work. He wore one of those forest ranger hats.</p>



<p>I would watch my dad follow his routine. I remember watching him with a group marching up and down the parade field. They were being prepared to serve our nation.</p>



<h2>Vietnam</h2>



<p>I missed my Dad when he left to serve in Vietnam. He was gone for what seemed like a lifetime. Two tours of duty. There was no phone or skype calls, emails, or text messages. His letters didn’t come often. Each one had pages just for my mom, and there were pages addressed to each one of us. He always talked about his feet and the importance of keeping them dry and changing socks. Funny that that memory stands out in my mind.&nbsp;</p>



<p>His return home came in phases. He was physically home, yet part of him was still in Nam.&nbsp;</p>



<p>He didn’t talk about the enemy or the things he did there. Sometimes he spoke about the people in the villages, looking into people’s eyes and seeing their pain. If you sat down next to him when he was seemingly daydreaming, he’d paint a word picture of the countryside, and then he’d transition to the present as though leaving those thoughts behind him.&nbsp;</p>



<h2>He Was A Reader</h2>



<p>He was an avid reader. Books of all types, but especially about history. There was always a book, a Time magazine, or U.S World News &amp; World Report Magazine next to the bible on the coffee table.&nbsp;</p>



<p>He often told us that you could travel the world, meet people from every walk of life by reading. Reading was a necessity, just like getting an education. We needed to strive to be the best version of ourselves that we could be.&nbsp;</p>



<h2>Working with Youth</h2>



<div class="wp-block-image"><figure class="alignright size-medium"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-300x200.jpg" alt="dad helping youth" class="wp-image-76451" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-1024x683.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-1536x1024.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-300x200.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-300x200.jpg" alt="dad helping youth" class="lazyload wp-image-76451" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-1024x683.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-1536x1024.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-516502642-2048x1365.jpg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" /></figure></div>



<p>Retirement from the Army lead to working for the state. There was the Army’s way, and then there’s the government way. He likened working with troubled youth as another version of boot camp.  He was back to training young men and women. Several children and teens in Colorado’s detention or youth services programs lives interfaced with the foster care system. When some youth fail to receive guidance, nurturing, and support in their homes they are more easily negatively impacted by others.&nbsp;&nbsp;</p>



<p>My dad would say, most of these are good kids, trying on bad behaviors. They needed parenting and training. He had lots of practice doing both.&nbsp; &nbsp;</p>



<p><em>Train up a child in the way he should go; even when he is old, he will not depart from it. Proverbs 22:6</em></p>



<p>When he was at home, he talked about ‘his kids’ at the facility. He encouraged them to return to their foster homes and make better choices.&nbsp;&nbsp;</p>



<h2>His Legacy</h2>



<p>It’s been 28 years since my dad passed away from liver cancer. <a href="https://www.focusonthefamily.com/episodes/broadcast/honoring-dads-impact-on-my-life/">Several attendees at his funeral</a> spoke about his investment in working with the youth.&nbsp;</p>



<p>I miss him. His guidance wasn’t always what I wanted to hear, but it was always what I needed to hear.&nbsp;</p>



<p>I miss his face. You know, that look that only someone loves you can give that makes you straighten up your act.&nbsp;</p>



<p>I miss that he’s not here today to continue his work with our youth.&nbsp;</p>



<p>Dad, thank you for being a teacher of men. Thank you for instilling in me that I am my brothers’ keeper and to love my neighbor as myself. You taught me to serve the hurting and not think of myself as too good to help someone else.&nbsp;</p>



<p>I’m reminded this Father’s Day that my work with families and children involved in the<a href="http://www.waitnomore.org"> US foster care system</a> is not yet done.&nbsp;</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-9415f67 elementor-widget elementor-widget-toolset-view" data-id="9415f67" data-element_type="widget" data-widget_type="toolset-view.default">
				<div class="elementor-widget-container">
			


<div id="wpv-view-layout-1440" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-1440" data-viewnumber="1440" data-pagination="{&quot;id&quot;:&quot;1440&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/pro-life/i-miss-my-dad/?wpv_view_count=1440&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/pro-life/i-miss-my-dad/?wpv_view_count=1440">

	
	
	
		<p><em></em></p>
	
	
	
	
</div>
		</div>
				</div>
				<div class="elementor-element elementor-element-d38856d elementor-widget elementor-widget-spacer" data-id="d38856d" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d3295e6 elementor-widget elementor-widget-shortcode" data-id="d3295e6" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode">		<div data-elementor-type="section" data-elementor-id="42243" class="elementor elementor-42243 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-f0438a9 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="f0438a9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-d4e7b6c elementor-column elementor-col-100 elementor-top-column" data-id="d4e7b6c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-eccab64 elementor-cta--layout-image-left elementor-cta--mobile-layout-image-above elementor-cta--valign-top elementor-cta--skin-classic elementor-animated-content elementor-widget elementor-widget-global elementor-global-43937 elementor-widget-call-to-action" data-id="eccab64" data-element_type="widget" id="cta-general" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.focusonthefamily.com/pro-life/expressing-pro-life-in-winsome-ways-video-series/?refcd=808705" target="_blank" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="lazyload elementor-cta__bg elementor-bg" data-bg="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.focusonthefamily.com/wp-content/uploads/2020/03/FOTF-Alive-2020-Ultrasound-450x450-1.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
									<div class="elementor-content-item elementor-cta__content-item elementor-cta__image">
						<noscript><img width="300" height="136" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/09/OU_LifeAdvocate-Full-Color-PNG-300x136.png" class="attachment-medium size-medium" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/09/OU_LifeAdvocate-Full-Color-PNG-300x136.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/09/OU_LifeAdvocate-Full-Color-PNG-768x349.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/09/OU_LifeAdvocate-Full-Color-PNG-1024x465.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1881/https://www.focusonthefamily.com/wp-content/uploads/2019/09/OU_LifeAdvocate-Full-Color-PNG.png 1881w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="136" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_136/https://www.focusonthefamily.com/wp-content/uploads/2019/09/OU_LifeAdvocate-Full-Color-PNG-300x136.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/09/OU_LifeAdvocate-Full-Color-PNG-300x136.png" class="lazyload attachment-medium size-medium" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/09/OU_LifeAdvocate-Full-Color-PNG-300x136.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/09/OU_LifeAdvocate-Full-Color-PNG-768x349.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/09/OU_LifeAdvocate-Full-Color-PNG-1024x465.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1881/https://www.focusonthefamily.com/wp-content/uploads/2019/09/OU_LifeAdvocate-Full-Color-PNG.png 1881w" data-sizes="(max-width: 300px) 100vw, 300px" />					</div>
				
									<h4 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						Share Your Pro-Life Views In Love					</h4>
				
									<div class="elementor-cta__description elementor-cta__content-item elementor-content-item">
						Are you an advocate for the unborn? Get equipped with practical truth and biblical arguments for life so you can confidently and compassionately engage our culture. To help you with this, we’ve developed a free five-part video series just for you called, "Expressing Pro-Life Views in Winsome Ways"​					</div>
				
									<div class="elementor-cta__button-wrapper elementor-cta__content-item elementor-content-item ">
					<span class="elementor-cta__button elementor-button elementor-size-sm">
						Start Your FREE Video Series					</span>
					</div>
							</div>
						</a>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-550e922 post-tags elementor-widget elementor-widget-global elementor-global-1501 elementor-widget-post-info" data-id="550e922" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-61db111 elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-tags"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
							<span class="elementor-post-info__item-prefix">Topics: </span>
										<span class="elementor-post-info__terms-list">
				<a href="https://www.focusonthefamily.com/tag/fathers-day/" class="elementor-post-info__terms-list-item">Father&#039;s Day</a>, <a href="https://www.focusonthefamily.com/tag/foster-care/" class="elementor-post-info__terms-list-item">Foster Care</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-b731695 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b731695" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-33bf179 elementor-column elementor-col-100 elementor-top-column" data-id="33bf179" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-ec0eef6 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="ec0eef6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-96161fe elementor-column elementor-col-100 elementor-inner-column" data-id="96161fe" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2593b8b elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-widget elementor-widget-heading" data-id="2593b8b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Share:</span>		</div>
				</div>
				<div class="elementor-element elementor-element-e977a0b elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-widget__width-auto elementor-share-buttons-mobile--align-center elementor-widget-mobile__width-inherit elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="e977a0b" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_pinterest">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on pinterest</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_print">
													<span class="elementor-share-btn__icon">
								<i class="fas fa-print" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on print</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_email">
													<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on email</span>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-2c51113 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="2c51113" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-d7263d6 elementor-column elementor-col-100 elementor-top-column" data-id="d7263d6" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-fcd5e00 elementor-widget elementor-widget-shortcode" data-id="fcd5e00" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><!-- Rate my Post Plugin --><div  class="rmp-widgets-container rmp-wp-plugin rmp-main-container js-rmp-widgets-container js-rmp-widgets-container--76262"  data-post-id="76262">    <!-- Rating widget -->  <div class="rmp-rating-widget js-rmp-rating-widget">          <p class="rmp-heading rmp-heading--title">        How useful was this article?      </p>              <p class="rmp-heading rmp-heading--subtitle">        Click or Tap on a star to rate it!      </p>        <div class="rmp-rating-widget__icons">      <ul class="rmp-rating-widget__icons-list js-rmp-rating-icons-list">                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Not at all useful" data-value="1">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Somewhat useful" data-value="2">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Useful" data-value="3">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Fairly useful" data-value="4">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>          </li>                  <li class="rmp-rating-widget__icons-list__icon js-rmp-rating-item" data-descriptive-rating="Very useful" data-value="5">            <i class="js-rmp-rating-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>          </li>              </ul>    </div>    <p class="rmp-rating-widget__hover-text js-rmp-hover-text"></p>    <button class="rmp-rating-widget__submit-btn rmp-btn js-submit-rating-btn">      Submit Rating    </button>    <p class="rmp-rating-widget__results js-rmp-results rmp-rating-widget__results--hidden">      Average Rating: <span class="rmp-rating-widget__results__rating js-rmp-avg-rating">0</span> / 5    </p>    <p class="rmp-rating-widget__not-rated js-rmp-not-rated ">          </p>    <p class="rmp-rating-widget__msg js-rmp-msg"></p>  </div>  <!--Structured data -->          <!-- Feedback widget -->    <div class="rmp-feedback-widget js-rmp-feedback-widget">  <p class="rmp-heading rmp-heading--title">    We are sorry that this was not useful for you!  </p>  <p class="rmp-heading rmp-heading--subtitle">    Help us to improve.  </p>    <div class="rmp-feedback-widget__container">    <p class="rmp-feedback-widget__text">      Tell us how we can improve this article.    </p>    <textarea class="rmp-feedback-widget__input js-rmp-feedback-input" rows="5" id="feedback-text"></textarea>    <button type="button" class="rmp-feedback-widget__btn rmp-btn rmp-btn--large js-rmp-feedback-button">      Submit Feedback    </button>    <div class="rmp-feedback-widget__loader js-rmp-feedback-loader">      <div></div><div></div><div></div>    </div>    <p class="rmp-feedback-widget__msg js-rmp-feedback-msg"></p>  </div>  </div>    </div></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-130583a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="130583a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-029a4e7 elementor-column elementor-col-100 elementor-top-column" data-id="029a4e7" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-9528190 elementor-widget elementor-widget-heading" data-id="9528190" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">About the Author</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-425343a elementor-widget elementor-widget-toolset-view" data-id="425343a" data-element_type="widget" data-widget_type="toolset-view.default">
				<div class="elementor-widget-container">
			


<div id="wpv-view-layout-802-TCPID76262" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-802-TCPID76262" data-viewnumber="802-TCPID76262" data-pagination="{&quot;id&quot;:&quot;802&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:1000,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.focusonthefamily.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:0,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/pro-life/i-miss-my-dad/?wpv_view_count=802-TCPID76262&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/pro-life/i-miss-my-dad/?wpv_view_count=802-TCPID76262">

	
	
	
		<div class="contributor-bio-block">
  <div class="contributor-bio-image">
    <noscript><img width="150" height="150" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150,h_150/https://www.focusonthefamily.com/wp-content/uploads/2020/04/Dr.-Sharen-Ford-bio-picture-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript><img width="150" height="150" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_150,h_150/https://www.focusonthefamily.com/wp-content/uploads/2020/04/Dr.-Sharen-Ford-bio-picture-150x150.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150,h_150/https://www.focusonthefamily.com/wp-content/uploads/2020/04/Dr.-Sharen-Ford-bio-picture-150x150.png" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" />
    
  </div>
  <div class="contributor-bio">
    <div class="contributor-bio-name"><h5>Dr. Sharen Ford</h5></div>
	<div class="contributor-bio-content"><p>Sharen Ford is a nationally-recognized child welfare consultant and the retired Manager for Permanency Services for the Colorado Department of Human Services in the Division of Child Welfare Services. She retired with 30 years of comprehensive work history with the department. She oversaw six programmatic areas including the Foster Care and Adoption Program and supervised a team of professional staff. &#8230;</p>
</div>
    <div class="contributor-bio-link"><a href="https://www.focusonthefamily.com/contributors/dr-sharen-ford/">More by Dr. Sharen Ford</a></div>
  </div>
</div>
	
	
	
	
</div>
		</div>
				</div>
				<div class="elementor-element elementor-element-049899a elementor-widget elementor-widget-spacer" data-id="049899a" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b559c7e elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="b559c7e" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation elementor-grid">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://www.focusonthefamily.com/pro-life/leaving-a-lifelong-legacy/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Leaving A Lifelong Legacy</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3c258b1 elementor-widget elementor-widget-spacer" data-id="3c258b1" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-8c91993 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8c91993" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-63f3618 elementor-column elementor-col-100 elementor-top-column" data-id="63f3618" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-cbf3544 elementor-widget elementor-widget-heading" data-id="cbf3544" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">You May Also Like</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-d78edef elementor-widget elementor-widget-spacer" data-id="d78edef" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-22d0147 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="22d0147" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
				<article class="elementor-post elementor-grid-item post-77924 post type-post status-publish format-standard has-post-thumbnail category-elder-care category-pro-life category-value-of-human-life tag-elderly-care tag-fathers-day tag-pro-life lifestage-ages-19 entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.focusonthefamily.com/pro-life/leaving-a-lifelong-legacy/" >
			<div class="elementor-post__thumbnail"><noscript><img width="300" height="157" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/1-300x157.png" class="attachment-medium size-medium" alt="A father hugs his daughter." srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/1-300x157.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/1-1024x536.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2020/06/1-768x402.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://www.focusonthefamily.com/wp-content/uploads/2020/06/1.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="157" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_157/https://www.focusonthefamily.com/wp-content/uploads/2020/06/1-300x157.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/1-300x157.png" class="lazyload attachment-medium size-medium" alt="A father hugs his daughter." data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/1-300x157.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/1-1024x536.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2020/06/1-768x402.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://www.focusonthefamily.com/wp-content/uploads/2020/06/1.png 1200w" data-sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__badge">Elderly Care</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.focusonthefamily.com/pro-life/leaving-a-lifelong-legacy/" >
				Leaving A Lifelong Legacy			</a>
		</h3>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			June 18, 2020		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-76249 post type-post status-publish format-standard has-post-thumbnail category-foster-care category-pro-life tag-fathers-day tag-foster-care entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.focusonthefamily.com/pro-life/foster-dad/" >
			<div class="elementor-post__thumbnail"><noscript><img width="300" height="200" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-1024x683.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-1536x1024.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="200" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_200/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-300x200.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-300x200.jpg" class="lazyload attachment-medium size-medium" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-1024x683.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-1536x1024.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-1216210981-2048x1365.jpg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__badge">Father's Day</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.focusonthefamily.com/pro-life/foster-dad/" >
				IT MADE A DIFFERENCE: BEING A FOSTER DAD			</a>
		</h3>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			June 18, 2020		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-76018 post type-post status-publish format-standard has-post-thumbnail category-adoption category-foster-care category-pro-life tag-adoption tag-fathers-day tag-foster-care entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.focusonthefamily.com/pro-life/happy-fathers-day/" >
			<div class="elementor-post__thumbnail"><noscript><img width="300" height="200" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-1024x683.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-1536x1024.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="200" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_200/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-300x200.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-300x200.jpg" class="lazyload attachment-medium size-medium" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-1024x683.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-1536x1024.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.focusonthefamily.com/wp-content/uploads/2020/06/iStock-491746466-2048x1365.jpg 2048w" data-sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__badge">Adoption</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.focusonthefamily.com/pro-life/happy-fathers-day/" >
				Happy Father’s Day, Dad: What He Taught Me			</a>
		</h3>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			June 17, 2020		</span>
				</div>
					</div>
		</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-f698140 elementor-widget elementor-widget-spacer" data-id="f698140" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="125" class="elementor elementor-125 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-726f4d31 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="726f4d31" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7dc53168 elementor-column elementor-col-20 elementor-top-column" data-id="7dc53168" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-93a7089 elementor-widget elementor-widget-image" data-id="93a7089" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.focusonthefamily.com">
							<noscript><img width="768" height="340" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White-768x340.png" class="attachment-medium_large size-medium_large" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White-768x340.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White-300x133.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1008/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White.png 1008w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><img width="768" height="340" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_768,h_340/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White-768x340.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White-768x340.png" class="lazyload attachment-medium_large size-medium_large" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White-768x340.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White-300x133.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1008/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF_Tag_Horiz_1CR_White.png 1008w" data-sizes="(max-width: 768px) 100vw, 768px" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2e75d74e elementor-tablet-align-left elementor-hidden-tablet elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="2e75d74e" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="tel:18002326459">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone"></i>						</span>
										<span class="elementor-icon-list-text">1-800-A-FAMILY (232-6459)</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/cdn-cgi/l/email-protection#84ece1e8f4c4e2ebe7f1f7ebeaf0ece1e2e5e9ede8fdaae7ebe9">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-paper-plane"></i>						</span>
										<span class="elementor-icon-list-text"><span class="__cf_email__" data-cfemail="5a323f362a1a3c35392f2935342e323f3c3b3733362374393537">[email&#160;protected]</span></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://goo.gl/maps/grbVX6hGXQL2">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">8605 Explorer Drive Colorado Springs, CO 80920-1051</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-28059257 elementor-column elementor-col-20 elementor-top-column" data-id="28059257" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-550f1c7d elementor-widget elementor-widget-heading" data-id="550f1c7d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">About Us</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-2222addc elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="2222addc" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="/about/foundational-values/">					<span class="elementor-icon-list-text">Our Values</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/about/visit-us/">					<span class="elementor-icon-list-text">Visit Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/about/careers/">					<span class="elementor-icon-list-text">Jobs & Volunteering</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/about/newsroom/">					<span class="elementor-icon-list-text">Newsroom</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/about/media/">					<span class="elementor-icon-list-text">Press Center</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/about/contact-us/">					<span class="elementor-icon-list-text">Contact Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.focusonthefamily.com/get-help/counseling-services-and-referrals/">					<span class="elementor-icon-list-text">Find a Counselor</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-455efe91 elementor-column elementor-col-20 elementor-top-column" data-id="455efe91" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1ab2827c elementor-widget elementor-widget-heading" data-id="1ab2827c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Shows &amp; Podcasts</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-5883e4ee elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="5883e4ee" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.focusonthefamily.com/media/daily-broadcast" target="_blank">					<span class="elementor-icon-list-text">Daily Broadcast</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.boundless.org/podcast/" target="_blank">					<span class="elementor-icon-list-text">The Boundless Show</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.adventuresinodyssey.com/" target="_blank">					<span class="elementor-icon-list-text">Adventures in Odyssey</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/radio-theatre" target="_blank">					<span class="elementor-icon-list-text">Radio Theatre</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.focusonthefamily.com/media/focus-on-marriage-podcast" target="_blank">					<span class="elementor-icon-list-text">Focus on Marriage Podcast</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.focusonthefamily.com/media/focus-on-parenting-podcast" target="_blank">					<span class="elementor-icon-list-text">Focus on Parenting Podcast</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/shows/">					<span class="elementor-icon-list-text">All Shows >></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-3dbb6135 elementor-column elementor-col-20 elementor-top-column" data-id="3dbb6135" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4c5fdf96 elementor-widget elementor-widget-heading" data-id="4c5fdf96" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default"><a href="https://store.focusonthefamily.com/" target="_blank">Shop</a></h5>		</div>
				</div>
				<div class="elementor-element elementor-element-31611142 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="31611142" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/focus-featured/adventures-in-odyssey" target="_blank">					<span class="elementor-icon-list-text">Adventures in Odyssey</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/focus-featured/radio-theatre" target="_blank">					<span class="elementor-icon-list-text">Radio Theatre</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/focus-featured/that-the-world-may-know" target="_blank">					<span class="elementor-icon-list-text">That the World May Know</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/focus-featured/the-truth-project" target="_blank">					<span class="elementor-icon-list-text">The Truth Project</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/focus-featured/magazine-subscriptions" target="_blank">					<span class="elementor-icon-list-text">Magazines</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/" target="_blank">					<span class="elementor-icon-list-text">All Products >></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-60ae7747 elementor-column elementor-col-20 elementor-top-column" data-id="60ae7747" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2fa3187 elementor-widget elementor-widget-heading" data-id="2fa3187" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Donate</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-c59af2a elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="c59af2a" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://store.focusonthefamily.com/singleitem/checkout/donation/item/panele#refcd=122905" target="_blank">					<span class="elementor-icon-list-text">Make a Donation</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/donate/why-invest-in-family/">					<span class="elementor-icon-list-text">Why Donate</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="/donate/financial-accountability/">					<span class="elementor-icon-list-text">How Funds Are Used</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://fotf.giftlegacy.com/" target="_blank">					<span class="elementor-icon-list-text">Planned Giving</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://account.focusonthefamily.com/signin.aspx?returnurl=account.aspx" target="_blank">					<span class="elementor-icon-list-text">Manage My Donor Account</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-3e88f1d7 elementor-widget elementor-widget-heading" data-id="3e88f1d7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Sign Up for Our E-Newsletters</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-5ee0692 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="5ee0692" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
										<span class="elementor-icon-list-text">Get our updates straight to your inbox.</span>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-16046a2 elementor-widget elementor-widget-button" data-id="16046a2" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://link.focusonthefamily.com/email/other/emailPage.html?" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-envelope-open-text"></i>			</span>
						<span class="elementor-button-text">Sign Up</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-269c303d elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="269c303d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7ed85e1 elementor-column elementor-col-50 elementor-top-column" data-id="7ed85e1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b34fe59 elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-id="b34fe59" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Copyright © 2020 Focus on the Family |</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-fa9f9a8 elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-id="fa9f9a8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><a href="/privacy-policy"> Privacy Policy</a> | <a href="https://www.focusonthefamily.com/about/reprint-permissions-policy/">Permissions</a></p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-5823457a elementor-column elementor-col-50 elementor-top-column" data-id="5823457a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3a85566 elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="3a85566" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-0267196" href="https://www.facebook.com/focusonthefamily" target="_blank">
					<span class="elementor-screen-only">Facebook-f</span>
					<i class="fab fa-facebook-f"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-19d9e8f" href="https://twitter.com/FocusFamily" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-dbaeb71" href="https://www.youtube.com/user/FocusOnTheFamilyUSA" target="_blank">
					<span class="elementor-screen-only">Youtube</span>
					<i class="fab fa-youtube"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-d2d5c50" href="https://www.instagram.com/focusonthefamily/" target="_blank">
					<span class="elementor-screen-only">Instagram</span>
					<i class="fab fa-instagram"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
const wpvViewHead = document.getElementsByTagName( "head" )[ 0 ];
const wpvViewExtraCss = document.createElement( "style" );
wpvViewExtraCss.textContent = `<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
`
wpvViewHead.appendChild( wpvViewExtraCss );
</script>

<script type="text/javascript">
const wpvCtHead = document.getElementsByTagName( "head" )[ 0 ];
const wpvCtExtraCss = document.createElement( "style" );
wpvCtExtraCss.textContent = `/* ----------------------------------------- */
/* Content Template: loop-item-in-article-contributor-name - start */
/* ----------------------------------------- */
.contributor-name {
  color: #7a7a7a;
}

.contributor-meta-name {
  margin-right: 20px;
}
/* ----------------------------------------- */
/* Content Template: loop-item-in-article-contributor-name - end */
/* ----------------------------------------- */
/* ----------------------------------------- */
/* Content Template: loop-item-in-article-contributor - start */
/* ----------------------------------------- */
.contributor-bio-block {
	padding: 20px 20px 30px 20px;
    border-style: solid;
    border-width: 1px 1px 1px 1px;
    border-color: #ebebeb;
    overflow: auto;
    margin: 10px 0;
}

.contributor-bio-image {
	max-width: 100%;
	text-align: center;
}

.contributor-bio {
	max-width: 100%;
	text-align: center;
}

.contributor-bio-image img {
  	border-radius: 100%;
  	margin: 0 20px;
  	max-width: 200px;
}

.contributor-bio-name h5 {
	text-transform: uppercase;
  	line-height: 0.8rem;
  	margin: 0;
}

.contributor-bio-content p {
	margin: 0 20px 20px 0;
}

.contributor-bio-link a {
	color: #3a3a3a;
  	border: 2px solid #3a3a3a;
  	font-weight: 500;
  	padding: 10px 18px;
  	border-radius: 3px;
  	font-size: 15px;
}

.contributor-bio-link a:hover {
	background-color: #d6d6d6;
}

@media screen and (min-width: 769px) {
    .contributor-bio-image {
	    width: 25%;
  	    float: left;

    }
    
    .contributor-bio-image img {
        max-width: 150px;
    }

    .contributor-bio {
	    width: 75%;
	    float: right;
	    text-align: left;
    }
}
/* ----------------------------------------- */
/* Content Template: loop-item-in-article-contributor - end */
/* ----------------------------------------- */
`
wpvCtHead.appendChild( wpvCtExtraCss );
</script>
		<div data-elementor-type="popup" data-elementor-id="76068" class="elementor elementor-76068 elementor-location-popup" data-elementor-settings="{&quot;timing&quot;:[]}">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-687e594b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="687e594b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-28622d48 elementor-column elementor-col-100 elementor-top-column" data-id="28622d48" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7aef5486 elementor-widget elementor-widget-text-editor" data-id="7aef5486" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><h4>Fill out the form below, and we will email you a reminder.</h4></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7fdbc1a1 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="7fdbc1a1" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;100&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="76068"/>
			<input type="hidden" name="form_id" value="7fdbc1a1"/>

							<input type="hidden" name="queried_id" value="76262"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-first_name_1 elementor-col-50 elementor-field-required">
					<label for="form-field-first_name_1" class="elementor-field-label elementor-screen-only">First Name</label><input size="1" type="text" name="form_fields[first_name_1]" id="form-field-first_name_1" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="First Name" required="required" aria-required="true">				</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-last_name elementor-col-50 elementor-field-required">
					<label for="form-field-last_name" class="elementor-field-label elementor-screen-only">Last Name</label><input size="1" type="text" name="form_fields[last_name]" id="form-field-last_name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Last Name" required="required" aria-required="true">				</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email_address elementor-col-50 elementor-field-required">
					<label for="form-field-email_address" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email_address]" id="form-field-email_address" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="example@domain.com" required="required" aria-required="true">				</div>
								<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-country_codes elementor-col-50 elementor-field-required">
					<label for="form-field-country_codes" class="elementor-field-label elementor-screen-only">Country</label>		<div class="elementor-field elementor-select-wrapper ">
			<select name="form_fields[country_codes]" id="form-field-country_codes" class="elementor-field-textual elementor-size-sm" required="required" aria-required="true">
				<option value="US" selected="selected">United States</option><option value="AF">Afghanistan</option><option value="AX">Aland Islands</option><option value="AL">Albania</option><option value="DZ">Algeria</option><option value="AS">American Samoa</option><option value="AD">Andorra</option><option value="AO">Angola</option><option value="AI">Anguilla</option><option value="AQ">Antarctica</option><option value="AG">Antigua and Barbuda</option><option value="AR">Argentina</option><option value="AM">Armenia</option><option value="AW">Aruba</option><option value="AU">Australia</option><option value="AT">Austria</option><option value="AZ">Azerbaijan</option><option value="BS">Bahamas</option><option value="BH">Bahrain</option><option value="BD">Bangladesh</option><option value="BB">Barbados</option><option value="BY">Belarus</option><option value="BE">Belgium</option><option value="BZ">Belize</option><option value="BJ">Benin</option><option value="BM">Bermuda</option><option value="BT">Bhutan</option><option value="BO">Bolivia</option><option value="BA">Bosnia and Herzegovina</option><option value="BW">Botswana</option><option value="BV">Bouvet Island</option><option value="BR">Brazil</option><option value="IO">British Indian Ocean Territory</option><option value="BN">Brunei Darussalam</option><option value="BG">Bulgaria</option><option value="BF">Burkina Faso</option><option value="BI">Burundi</option><option value="KH">Cambodia</option><option value="CM">Cameroon</option><option value="CA">Canada</option><option value="CV">Cape Verde</option><option value="KY">Cayman Islands</option><option value="CF">Central African Republic</option><option value="TD">Chad</option><option value="CL">Chile</option><option value="CN">China</option><option value="CX">Christmas Island</option><option value="CC">Cocos (Keeling) Islands</option><option value="CO">Colombia</option><option value="KM">Comoros</option><option value="CG">Congo</option><option value="CK">Cook Islands</option><option value="CR">Costa Rica</option><option value="CI">Cote D&#039;Ivoire</option><option value="HR">Croatia</option><option value="CU">Cuba</option><option value="CW">Curacao</option><option value="CY">Cyprus</option><option value="CZ">Czech Republic</option><option value="CD">Democratic Republic of the Congo</option><option value="DK">Denmark</option><option value="DJ">Djibouti</option><option value="DM">Dominica</option><option value="DO">Dominican Republic</option><option value="EC">Ecuador</option><option value="EG">Egypt</option><option value="SV">El Salvador</option><option value="GQ">Equatorial Guinea</option><option value="ER">Eritrea</option><option value="EE">Estonia</option><option value="ET">Ethiopia</option><option value="FK">Falkland Islands (Malvinas)</option><option value="FO">Faroe Islands</option><option value="FJ">Fiji</option><option value="FI">Finland</option><option value="FR">France</option><option value="GF">French Guiana</option><option value="PF">French Polynesia</option><option value="TF">French Southern Territories</option><option value="GA">Gabon</option><option value="GM">Gambia</option><option value="GE">Georgia</option><option value="DE">Germany</option><option value="GH">Ghana</option><option value="GI">Gibraltar</option><option value="GR">Greece</option><option value="GL">Greenland</option><option value="GD">Grenada</option><option value="GP">Guadeloupe</option><option value="GU">Guam</option><option value="GT">Guatemala</option><option value="GG">Guernsey</option><option value="GN">Guinea</option><option value="GW">Guinea-Bissau</option><option value="GY">Guyana</option><option value="HT">Haiti</option><option value="HM">Heard Island and Mcdonald Islands</option><option value="VA">Holy See (Vatican City State)</option><option value="HN">Honduras</option><option value="HK">Hong Kong</option><option value="HU">Hungary</option><option value="IS">Iceland</option><option value="IN">India</option><option value="ID">Indonesia</option><option value="IR">Iran</option><option value="IQ">Iraq</option><option value="IE">Ireland</option><option value="IM">Isle of Man</option><option value="IL">Israel</option><option value="IT">Italy</option><option value="JM">Jamaica</option><option value="JP">Japan</option><option value="JE">Jersey</option><option value="JO">Jordan</option><option value="KZ">Kazakhstan</option><option value="KE">Kenya</option><option value="KI">Kiribati</option><option value="KW">Kuwait</option><option value="KG">Kyrgyzstan</option><option value="LA">Lao People&#039;s Democratic Republic</option><option value="LV">Latvia</option><option value="LB">Lebanon</option><option value="LS">Lesotho</option><option value="LR">Liberia</option><option value="LY">Libya</option><option value="LI">Liechtenstein</option><option value="LT">Lithuania</option><option value="LU">Luxembourg</option><option value="MO">Macao</option><option value="MK">Macedonia</option><option value="MG">Madagascar</option><option value="MW">Malawi</option><option value="MY">Malaysia</option><option value="MV">Maldives</option><option value="ML">Mali</option><option value="MT">Malta</option><option value="MH">Marshall Islands</option><option value="MQ">Martinique</option><option value="MR">Mauritania</option><option value="MU">Mauritius</option><option value="YT">Mayotte</option><option value="MX">Mexico</option><option value="FM">Micronesia</option><option value="MD">Moldova</option><option value="MC">Monaco</option><option value="MN">Mongolia</option><option value="ME">Montenegro</option><option value="MS">Montserrat</option><option value="MA">Morocco</option><option value="MZ">Mozambique</option><option value="MM">Myanmar</option><option value="NA">Namibia</option><option value="NR">Nauru</option><option value="NP">Nepal</option><option value="NL">Netherlands</option><option value="AN">Netherlands Antilles</option><option value="NC">New Caledonia</option><option value="NZ">New Zealand</option><option value="NI">Nicaragua</option><option value="NE">Niger</option><option value="NG">Nigeria</option><option value="NU">Niue</option><option value="NF">Norfolk Island</option><option value="KP">North Korea</option><option value="MP">Northern Mariana Islands</option><option value="NO">Norway</option><option value="OM">Oman</option><option value="PK">Pakistan</option><option value="PW">Palau</option><option value="PS">Palestinian Territory</option><option value="PA">Panama</option><option value="PG">Papua New Guinea</option><option value="PY">Paraguay</option><option value="PE">Peru</option><option value="PH">Philippines</option><option value="PN">Pitcairn</option><option value="PL">Poland</option><option value="PT">Portugal</option><option value="PR">Puerto Rico</option><option value="QA">Qatar</option><option value="RE">Reunion</option><option value="RO">Romania</option><option value="RU">Russian Federation</option><option value="RW">Rwanda</option><option value="SH">Saint Helena</option><option value="KN">Saint Kitts and Nevis</option><option value="LC">Saint Lucia</option><option value="PM">Saint Pierre and Miquelon</option><option value="VC">Saint Vincent and the Grenadines</option><option value="WS">Samoa</option><option value="SM">San Marino</option><option value="ST">Sao Tome and Principe</option><option value="SA">Saudi Arabia</option><option value="SN">Senegal</option><option value="RS">Serbia</option><option value="CS">Serbia and Montenegro</option><option value="SC">Seychelles</option><option value="SL">Sierra Leone</option><option value="SG">Singapore</option><option value="SK">Slovakia</option><option value="SI">Slovenia</option><option value="SB">Solomon Islands</option><option value="SO">Somalia</option><option value="ZA">South Africa</option><option value="GS">South Georgia and the South Sandwich Isl</option><option value="KR">South Korea</option><option value="SS">South Sudan</option><option value="ES">Spain</option><option value="LK">Sri Lanka</option><option value="MF">St. Martin</option><option value="SD">Sudan</option><option value="SR">Suriname</option><option value="SJ">Svalbard and Jan Mayen</option><option value="SZ">Swaziland</option><option value="SE">Sweden</option><option value="CH">Switzerland</option><option value="SY">Syrian Arab Republic</option><option value="TW">Taiwan</option><option value="TJ">Tajikistan</option><option value="TZ">Tanzania</option><option value="TH">Thailand</option><option value="TL">Timor-Leste</option><option value="TG">Togo</option><option value="TK">Tokelau</option><option value="TO">Tonga</option><option value="TT">Trinidad and Tobago</option><option value="TN">Tunisia</option><option value="TR">Turkey</option><option value="TM">Turkmenistan</option><option value="TC">Turks and Caicos Islands</option><option value="TV">Tuvalu</option><option value="UG">Uganda</option><option value="UA">Ukraine</option><option value="AE">United Arab Emirates</option><option value="UK">United Kingdom</option><option value="US" selected="selected">United States</option><option value="UM">United States Minor Outlying Islands</option><option value="UN">Unknown</option><option value="UY">Uruguay</option><option value="UZ">Uzbekistan</option><option value="VU">Vanuatu</option><option value="VE">Venezuela</option><option value="VN">Viet Nam</option><option value="VG">Virgin Islands, British</option><option value="VI">Virgin Islands, U.S.</option><option value="WF">Wallis and Futuna</option><option value="EH">Western Sahara</option><option value="YE">Yemen</option><option value="YU">Yugoslavia</option><option value="ZM">Zambia</option><option value="ZW">Zimbabwe</option>			</select>
		</div>
						</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class="elementor-align-icon-right elementor-button-icon">
									<i aria-hidden="true" class="fas fa-angle-double-right"></i>																	</span>
																						<span class="elementor-button-text">Remind me later</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="popup" data-elementor-id="75764" class="elementor elementor-75764 elementor-location-popup" data-elementor-settings="{&quot;prevent_close_on_esc_key&quot;:&quot;yes&quot;,&quot;triggers&quot;:{&quot;page_load&quot;:&quot;yes&quot;,&quot;page_load_delay&quot;:0},&quot;timing&quot;:{&quot;page_views&quot;:&quot;yes&quot;,&quot;times_times&quot;:2,&quot;times&quot;:&quot;yes&quot;,&quot;page_views_views&quot;:3}}">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-50dd7d9f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="50dd7d9f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-2df35a66 elementor-column elementor-col-100 elementor-top-column" data-id="2df35a66" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6413c453 elementor-widget elementor-widget-spacer" data-id="6413c453" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-109667c8 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="109667c8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-fe35faf elementor-column elementor-col-100 elementor-top-column" data-id="fe35faf" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-be72015 elementor-widget elementor-widget-image" data-id="be72015" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<noscript><img width="1024" height="95" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-1024x95.png" class="attachment-large size-large" alt="Focus on the Family" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-1024x95.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-300x28.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-768x72.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1202/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color.png 1202w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><img width="1024" height="95" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1024,h_95/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-1024x95.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-1024x95.png" class="lazyload attachment-large size-large" alt="Focus on the Family" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-1024x95.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-300x28.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color-768x72.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1202/https://www.focusonthefamily.com/wp-content/uploads/2019/04/FOTF-Logo-Stretch-Color.png 1202w" data-sizes="(max-width: 1024px) 100vw, 1024px" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-713dd3d4 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="713dd3d4" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-3c30b11e elementor-column elementor-col-100 elementor-top-column" data-id="3c30b11e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-43a7194b elementor-widget elementor-widget-text-editor" data-id="43a7194b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Have Focus on the Family resources helped your family during the coronavirus pandemic? Share your story today and inspire others!</p></div>
				</div>
				</div>
				<section class="elementor-element elementor-element-d92819c elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="d92819c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-3a3de20d elementor-column elementor-col-50 elementor-inner-column" data-id="3a3de20d" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6c3aa6bf elementor-align-right elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="6c3aa6bf" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/tell-your-story/?refcd=916704" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Tell Your Story</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4a9dcded elementor-column elementor-col-50 elementor-inner-column" data-id="4a9dcded" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7cb78445 elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="7cb78445" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aclose%26settings%3DeyJkb19ub3Rfc2hvd19hZ2FpbiI6IiJ9" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">No Thanks</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.focusonthefamily.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.3'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script>
<script type='text/javascript'>
/* <![CDATA[ */
var rmp_frontend = {"admin_ajax":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","postID":"76262","noVotes":"","cookie":"You already voted! This vote will not be counted!","afterVote":"Thank you for rating this article!","notShowRating":"1","social":"1","feedback":"2","cookieDisable":"1","emptyFeedback":"Please insert your feedback in the box above!","hoverTexts":"2","preventAccidental":"2","grecaptcha":"1","siteKey":"","votingPriv":"1","loggedIn":"","positiveThreshold":"2","ajaxLoad":"1","nonce":"2d6c56318d"};
/* ]]> */
</script>






<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary"]}};
/* ]]> */
</script>






<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>




<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.focusonthefamily.com\/wp-admin\/admin-ajax.php","nonce":"527005a1fc","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>






<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.11","urls":{"assets":"https:\/\/www.focusonthefamily.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":76262,"title":"I%20Miss%20My%20Dad%2C%20but%20His%20Legacy%20Lives%20On%20-%20Focus%20on%20the%20Family","excerpt":"","featuredImage":"https:\/\/www.focusonthefamily.com\/wp-content\/uploads\/2020\/06\/iStock-1055904282.jpg"}};
</script>


<script defer src="https://www.focusonthefamily.com/wp-content/cache/autoptimize/js/autoptimize_f0b2fee6426f656a1ad0bd7edf729227.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body>
</html>
